Topic Options
#2462589 - 03/07/18 12:03 PM A833 slight whine on decel
da50r Offline
master

Registered: 05/07/05
Posts: 2627
Loc: Middle TN
Bought a used a833 that was very clean from a reputable parts seller in the industry. Popped the side cover and it looked nice and clean. I put new o rings, front bearing seal, and tailshaft seal. I got my trans seal done. It whines just a little on decel in all 4 gears. More in the lower gears. It’s nkt terrible but it hums/ whines a little. It shifts nice and stays in all gears. Idle in neutral with the clutch out it makes a little rattle. Is that the front bearing making that? Should I worry about it ? What a pain in the butt to pull it all back out. Or am I worrying about this for nothing? This is the first 4 speed I’ve ever swapped, mich less driven. So I don’t know what’s normal and what’s not. 90 weight Castro gear lube about 1/2” below the fill hole. Lube was a little foamy so I dropped the level from the fill hole to 1/2” below it. Thanks all.

Top
#2462602 - 03/07/18 12:28 PM Re: A833 slight whine on decel [Re: da50r]
Cab_Burge Offline
I Win

Registered: 08/23/03
Posts: 31224
Loc: Bend,OR USA
Does it whine when you let off at speed and put it in neutral with the clutch out? If so then it might be the rear output shaft bearing, if not it probably is in the rear end scope
If it didn't make any noise before installing THIS tranny then it has to be in the trans. shruggy
Please let us know what you find and do thumbs


Edited by Cab_Burge (03/07/18 12:29 PM)
_________________________
Mr.Cab Racing and winning with Mopars since 1964. (Old F--t, Huh)

Top
#2462609 - 03/07/18 12:40 PM Re: A833 slight whine on decel [Re: da50r]
da50r Offline
master

Registered: 05/07/05
Posts: 2627
Loc: Middle TN
It’s for sure not the rear end. You can hear a little whine and hum in the hump. It was a slant six auto before.

Top
#2462985 - 03/08/18 04:00 AM Re: A833 slight whine on decel [Re: da50r]
Guitar Jones Offline
master

Registered: 12/18/09
Posts: 9863
Loc: in a cattle trailer down by th...
I would fill it all the way up and not worry about it unless it starts getting worse. Neutral gear rattle is a normal noise in many manual transmissions. Some newer ones have a tension plate to lesson that but older transmissions do not. Gears can be noisy, especially old ones that the factory stamped out with an axe so a little gear whine is not concerning to me.

It's hard to say if anything is really wrong with your trans because we can't hear it so just keep an ear on it. If it starts getting worse than open it up. If it doesn't change drive on and be happy.
_________________________
The Scamp is sold, now just two old trucks.
'92 D250 Club Cab CTD, 47RH conversion, pump tweaks, injectors, rear disc conversion. Hydroboost coming soon
'74 W200 Crew Cab 360, NP435, D44, D60 and NP205 divorced transfer case. Magnum 5.2 MPI and NV4500 coming soon.

Top
#2463023 - 03/08/18 08:57 AM Re: A833 slight whine on decel [Re: da50r]
68LAR Offline
master

Registered: 10/10/03
Posts: 3740
Loc: South Park, Pa.
Originally Posted By da50r
Bought a used a833 that was very clean from a reputable parts seller in the industry. Popped the side cover and it looked nice and clean. I put new o rings, front bearing seal, and tailshaft seal. I got my trans seal done. It whines just a little on decel in all 4 gears. More in the lower gears. It’s nkt terrible but it hums/ whines a little. It shifts nice and stays in all gears. Idle in neutral with the clutch out it makes a little rattle. Is that the front bearing making that? Should I worry about it ? What a pain in the butt to pull it all back out. Or am I worrying about this for nothing? This is the first 4 speed I’ve ever swapped, mich less driven. So I don’t know what’s normal and what’s not. 90 weight Castro gear lube about 1/2” below the fill hole. Lube was a little foamy so I dropped the level from the fill hole to 1/2” below it. Thanks all.


Some gear noise is normal, although mostly with an 18 spline. I can't remember much noise with a 23 spline???? I don't think it's anything to worry about. If it is something going bad, it will probably get louder over time. Then you will have to pull the trans.

Top
#2463139 - 03/08/18 12:55 PM Re: A833 slight whine on decel [Re: da50r]
ScottSmith_Harms Offline
Mr Wizzard

Registered: 01/20/03
Posts: 42059
Loc: Spokane Washington
Is your bell housing aligned properly? If its out more than .005 max you can have pressure on your input shaft which can cause all sorts of issues. If your bell housing is not the original to the engine its on its almost certainly off some (or a lot!).

Top
#2463757 - 03/09/18 11:44 AM Re: A833 slight whine on decel [Re: da50r]
da50r Offline
master

Registered: 05/07/05
Posts: 2627
Loc: Middle TN
I stuck a magnet and a dial indicator on the flywheel and checked the bell. It was pretty close to .006” or so to center. Did they machine the bells to the blocks at the factory? That’s what I’ve heard they did. I guess I got lucky with this bell and block combo. They aren’t a matching set.


Edited by da50r (03/09/18 01:57 PM)

Top

Advertisement
Forum Stats
25,485 Registered Members
32 Forums
192,937 Topics
2,252,130 Posts

Most users ever online: 1,424 @ 06/20/18 07:18 PM
Moparts Newest Topics
DELEMA RUST FLOORS FRAME 69 CHARGER
by wkeggenhoff
09/19/18 04:43 PM
My Dart is a porker!!
by gregsdart
09/19/18 03:56 PM
1977 Dodge shortbox -- Bakersfield --$3500
by bigdad
09/19/18 03:18 PM
1975 Chrysler Newport Custom - $6900
by Soopernaut
09/19/18 03:12 PM