Page 1 of 2 1 2 >
Topic Options
#24074 - 05/07/06 12:30 PM ok trans(727) problems ( update again 5-14-06)
VernMotor Offline


Registered: 11/28/03
Posts: 7185
Loc: Mt.Vernon ,Ohio
Ok car slow down 2 tenths this weekend.I can't see or hear anything wrong.But there is. Drain fluid out of trans metal in it. Here is a pic of what I seen in the pan filter.

Ok what I found is rear drum suport is gaulded.I have done some fiuld mods. I do have the 1/8 hole to the sprag. maybe too much ? holes in gov-park-hub welded closed(see pic).feed hole in suport to gov. expoxed close (see pic).not sure why this has happen? here is some pics sorry not good..


I had two machined groves in hub to help this from happing .125 wide and .030 deep. and a grove inside from feed hole to feed hole( see pic)





Attachments
2608682-reargovhub.JPG (124 downloads)

_________________________
Racing is not a Hobby,But a way of Life 2000-2001 Pacemakers Major JR Dragster Champion 2005 PRO Class Champion 2006 PRO Class Champoin 2011 Mo-Power Pro champion (Jenni Vernon)

Top
#24075 - 05/07/06 12:57 PM Re: ok trans(727) problems again HELP [Re: VernMotor]
65coronet500 Offline
mopar

Registered: 12/15/03
Posts: 566
Loc: Boise Idaho
Cooler plugged ????? Or restricted somehow ??
Cooler line kinked ?? let us know Matt
_________________________
All steel 3800 lbs with me in it 65 Coronet 451 CID Indy 440-1 heads by Dwayne Porter racing heads .
..... 10.31 @ 129.4 mph 1.40 60 ft ALL MOTOR!!!!

Top
#24076 - 05/07/06 01:11 PM Re: ok trans(727) problems again HELP [Re: 65coronet500]
VernMotor Offline


Registered: 11/28/03
Posts: 7185
Loc: Mt.Vernon ,Ohio
well I thought about that. but the suport to the shaft looks good ?? I would of thought it been gauded there too if that was the case and when I did the trans I put new filter in my cooler and made sure it was clean and flowed good . because when I took it apart the first time the inside of the suport was gauded.but I will check it out again.
_________________________
Racing is not a Hobby,But a way of Life 2000-2001 Pacemakers Major JR Dragster Champion 2005 PRO Class Champion 2006 PRO Class Champoin 2011 Mo-Power Pro champion (Jenni Vernon)

Top
#24077 - 05/07/06 02:50 PM Re: ok trans(727) problems again HELP [Re: VernMotor]
65coronet500 Offline
mopar

Registered: 12/15/03
Posts: 566
Loc: Boise Idaho
maybe the inline filter ?????


Edited by 65coronet500 (05/07/06 02:53 PM)
_________________________
All steel 3800 lbs with me in it 65 Coronet 451 CID Indy 440-1 heads by Dwayne Porter racing heads .
..... 10.31 @ 129.4 mph 1.40 60 ft ALL MOTOR!!!!

Top
#24078 - 05/07/06 02:53 PM Re: ok trans(727) problems again HELP [Re: 65coronet500]
65coronet500 Offline
mopar

Registered: 12/15/03
Posts: 566
Loc: Boise Idaho
Check the case where the fitting goes in the case and make sure no restrictions there and make sure the hole in rear support is lined up with the return passage.
_________________________
All steel 3800 lbs with me in it 65 Coronet 451 CID Indy 440-1 heads by Dwayne Porter racing heads .
..... 10.31 @ 129.4 mph 1.40 60 ft ALL MOTOR!!!!

Top
#24079 - 05/07/06 02:56 PM Re: ok trans(727) problems again HELP [Re: VernMotor]
VernMotor Offline


Registered: 11/28/03
Posts: 7185
Loc: Mt.Vernon ,Ohio
Ok more info about this
1 I blew though cooler and lines all good there flows good.
2 trans was geting hot.
3 fluid was not burn
3 all bronze blushings are black and blue from heat not burn..
4 all chutchs look good. no sliping and discolor
5 metal in pan is steel sticks to magnet.I see nothing in trans that is steel or iron.that would acount for metal in pan

Makes me think just enuff lack of fluid was not there to hurt parts that need it most ?
And coverter is going away or gone lol.
maybe that is where metal came from ?
maybe two problems ?

??? I don't know about this one Help...
_________________________
Racing is not a Hobby,But a way of Life 2000-2001 Pacemakers Major JR Dragster Champion 2005 PRO Class Champion 2006 PRO Class Champoin 2011 Mo-Power Pro champion (Jenni Vernon)

Top
#24080 - 05/07/06 04:13 PM Re: ok trans(727) problems again HELP [Re: VernMotor]
CRT Offline
master

Registered: 01/20/03
Posts: 2683
Loc: Cedar Lake IN
Question for ya vern, did the out put shaft gal up the support where it rides on ? your pic is a lil fogy.

And, did you have sealing rings on the park gear ?


Edited by CRT (05/07/06 04:16 PM)

Top
#24081 - 05/07/06 04:23 PM Re: ok trans(727) problems again HELP [Re: CRT]
VernMotor Offline


Registered: 11/28/03
Posts: 7185
Loc: Mt.Vernon ,Ohio
Quote:

Question for ya vern, did the out put shaft gal up the support where it rides on ? your pic is a lil fogy.

And, did you have sealing rings on the park gear ?




No shaft and inside of suport look good and Yes I did have both sealing rings on park hub
_________________________
Racing is not a Hobby,But a way of Life 2000-2001 Pacemakers Major JR Dragster Champion 2005 PRO Class Champion 2006 PRO Class Champoin 2011 Mo-Power Pro champion (Jenni Vernon)

Top
#24082 - 05/07/06 04:57 PM Re: ok trans(727) problems again HELP [Re: VernMotor]
fast383duster Offline
mopar addict

Registered: 03/17/04
Posts: 690
Loc: Johnstown, Ohio
If you need a trans you can use my spair. I just took it out to put the transbrake one in. At least you will have one for this weeks points. Its setting on the bench ready all it needs is a vb. Let me know.

As for the problem I think eliminating the gov hurt the oiling in that trans.
_________________________
Ryan Goodin S/Pro B386 High Speed Graphix T-shirts, Signs and More! www.highspeedgraphix.com

Top
#24083 - 05/07/06 06:59 PM Re: ok trans(727) problems again HELP [Re: fast383duster]
VernMotor Offline


Registered: 11/28/03
Posts: 7185
Loc: Mt.Vernon ,Ohio
Thanks ryan. I ready want to put this back in till I know for sure what is going on. I let you know..thanks very much.
_________________________
Racing is not a Hobby,But a way of Life 2000-2001 Pacemakers Major JR Dragster Champion 2005 PRO Class Champion 2006 PRO Class Champoin 2011 Mo-Power Pro champion (Jenni Vernon)

Top
#24084 - 05/07/06 08:21 PM Re: ok trans(727) problems again HELP [Re: VernMotor]
440Jim Offline
I Live Here

Registered: 01/19/03
Posts: 15753
Loc: Southern Maryland
The answer isn't jumping out at me. But thinking out loud:

- Seems like lack of lube on the drum to support surface (no kidding)
- I see nothing wrong with your mods to help prevent this! But I have not done those mods myself.
- Although I don't like a big 1/8" dia hole for oiling the sprag rollers, that is an old mod so it shouldn't be the primary cause.
- If something else is bleeding lube or restricting lube flow, the combo with the 1/8" hole might be starving it. Since the shaft to support gets the fluid before the drum, it might be OK when the drum isn't getting enough.
-The fluid passage mods for the governor removal need more scruntiny. But you seem to have taken care of it.

Top
#24085 - 05/07/06 08:26 PM Re: ok trans(727) problems again HELP [Re: VernMotor]
440Jim Offline
I Live Here

Registered: 01/19/03
Posts: 15753
Loc: Southern Maryland
Quote:


5 metal in pan is steel sticks to magnet.I see nothing in trans that is steel or iron.that would acount for metal in pan


Well the drum is iron and it is damaged. But do you mean the amount of damage doesn't account for all the metal in the pan/filter?

Like you said, the converter is a potential source.

Top
#24086 - 05/07/06 09:01 PM Re: ok trans(727) problems again HELP [Re: 440Jim]
65coronet500 Offline
mopar

Registered: 12/15/03
Posts: 566
Loc: Boise Idaho
Quote:

Quote:


5 metal in pan is steel sticks to magnet.I see nothing in trans that is steel or iron.that would acount for metal in pan


Well the drum is iron and it is damaged. But do you mean the amount of damage doesn't account for all the metal in the pan/filter?

Like you said, the converter is a potential source.



Oil pump going sour???
_________________________
All steel 3800 lbs with me in it 65 Coronet 451 CID Indy 440-1 heads by Dwayne Porter racing heads .
..... 10.31 @ 129.4 mph 1.40 60 ft ALL MOTOR!!!!

Top
#24087 - 05/07/06 10:43 PM Re: ok trans(727) problems again HELP [Re: VernMotor]
Rapid588 Offline
super stock

Registered: 01/21/03
Posts: 968
Loc: Boynton Beach, Fl
Vern, it would be nice if you could get a couple more pics that were a lot more clear to see exactly what mods you do have........

First thing is you obviously have a lubrication circuit problem, the cooler line (circuit) enters into the gov support area by way of the inlet into the case, and then lubricates various bushings, thrust washers, planetary gears (splashed), clutches etc, etc by way of passages drilled down the output and input shafts (with one of the first stops being your chewed up output support).

With that being said, think of the low reverse drum and the output shaft in the support area as being like crankshaft journals and the output support like an engine bearing ....... needing some amount of pressurized lubrication fluid to keep a layer of oil between the individual components(not much pressure though, 5 to 30 lbs is all it needs).

Your comment about the bushings heating up and changing colors also points to this lack of lubrication, as does the trans heating up (no lubricating HOT components).

It also COULD be convertor problems (thats where the lube oil comes from)which possibly could be the metal particles, or they also could be from planetary's 'spalling' (galling)from lack of lube or even thrust washer/wearing of components.

One thing you mentioned was the epoxying of the governor feed hole in the support........ there are 2 holes in this back area of the gov support, if the forward one was epoxied that will definately be your problem as the forward hole IS the lubrication circuit for the trans ....... your pics (or it may be my eyes )are too blurry to really see this area ....it almost looks like it may be epoxied.

In any case, (no pun intended) some more pics and more info would help to find the cause of your problem...... keep em coming

Randy
_________________________
93 Dodge Stealth - Supercharged 526ci Hemi
67 Hemi GTX (may the 4speed with you!)

Top
#24088 - 05/08/06 08:53 AM Re: ok trans(727) problems again HELP [Re: Rapid588]
VernMotor Offline


Registered: 11/28/03
Posts: 7185
Loc: Mt.Vernon ,Ohio
Yes I know my pics are bad sorry ..I am at work right now. and have to work 8 to 8 today so be tomorow before I can get them better. and Jim no metal off the inside of drum . just alum - transfed on to the drum. so metal is not from there. Randy I get some more info on here.
_________________________
Racing is not a Hobby,But a way of Life 2000-2001 Pacemakers Major JR Dragster Champion 2005 PRO Class Champion 2006 PRO Class Champoin 2011 Mo-Power Pro champion (Jenni Vernon)

Top
#24089 - 05/08/06 07:47 PM Re: ok trans(727) problems again HELP [Re: VernMotor]
VernMotor Offline


Registered: 11/28/03
Posts: 7185
Loc: Mt.Vernon ,Ohio
here is some better pics.


Attachments
2611970-insidesuport1.JPG (178 downloads)


Top
#24090 - 05/08/06 08:07 PM Re: ok trans(727) problems again HELP [Re: VernMotor]
VernMotor Offline


Registered: 11/28/03
Posts: 7185
Loc: Mt.Vernon ,Ohio
will not let me put them in the post ??? just have to click on them sorry

humm did that one....lol


Attachments
2612045-grovesinsuport1.JPG (123 downloads)


Top
#24091 - 05/08/06 08:25 PM Re: ok trans(727) problems again HELP [Re: VernMotor]
SKR8PN Offline


Registered: 01/20/03
Posts: 7889
Loc: The Grand State of Confusion-O...
Vern....I also have a COMPLETE and FRESH BB 727 w Turbo Action valve body,no converter.
You are welcome to borrow it if you need it.
Already tested!! It is the one I just removed from the Daytona.
_________________________
Karma has no menu. You get served what you deserve.

Top
#24092 - 05/08/06 08:50 PM Re: ok trans(727) problems again HELP [Re: SKR8PN]
VernMotor Offline


Registered: 11/28/03
Posts: 7185
Loc: Mt.Vernon ,Ohio
Well I thank you very much for the offer. But I am afraid that I think my problem is my converter.and I do not want to put my junk in someone elses trans and hurt it. I got two weeks to deal with this mess. so I think I going buy new converter and put new bushing in the trans and buy a roller suport like I should of done in the frist place!. put it back together.more I look at the metal in pan and look at parts in trans. I can't find anything that metal came from has to come out of coverter.
_________________________
Racing is not a Hobby,But a way of Life 2000-2001 Pacemakers Major JR Dragster Champion 2005 PRO Class Champion 2006 PRO Class Champoin 2011 Mo-Power Pro champion (Jenni Vernon)

Top
#24093 - 05/09/06 05:33 AM Re: ok trans(727) problems again HELP [Re: VernMotor]
fast383duster Offline
mopar addict

Registered: 03/17/04
Posts: 690
Loc: Johnstown, Ohio
How do you have two weeks?? This week is points. What stall converter are you running?

Also if it were me I would put a stock gov. and hub in it to fix that oiling problem. Theres really not that much weight there to justify.
_________________________
Ryan Goodin S/Pro B386 High Speed Graphix T-shirts, Signs and More! www.highspeedgraphix.com

Top
Page 1 of 2 1 2 >

Advertisement
Sponsored Link
Forum Stats
25,341 Registered Members
32 Forums
190,140 Topics
2,218,361 Posts

Most users ever online: 1,417 @ Yesterday at 08:39 PM
Moparts Newest Topics
Mopars at the Patch 2018
by 11secdart
Yesterday at 09:30 PM
Mopars at the Patch
by 11secdart
Yesterday at 09:28 PM
My Thumper inspired dominator....
by dartman366
Yesterday at 09:03 PM
Recommend a resto shop for my wife's 64?
by not_a_charger
Yesterday at 08:50 PM