Page 1 of 2 1 2 >
Topic Options
#24074 - 05/07/06 12:30 PM ok trans(727) problems ( update again 5-14-06)
VernMotor Offline


Registered: 11/28/03
Posts: 7190
Loc: Mt.Vernon ,Ohio
Ok car slow down 2 tenths this weekend.I can't see or hear anything wrong.But there is. Drain fluid out of trans metal in it. Here is a pic of what I seen in the pan filter.

Ok what I found is rear drum suport is gaulded.I have done some fiuld mods. I do have the 1/8 hole to the sprag. maybe too much ? holes in gov-park-hub welded closed(see pic).feed hole in suport to gov. expoxed close (see pic).not sure why this has happen? here is some pics sorry not good..


I had two machined groves in hub to help this from happing .125 wide and .030 deep. and a grove inside from feed hole to feed hole( see pic)





Attachments
2608682-reargovhub.JPG (135 downloads)

_________________________
Racing is not a Hobby,But a way of Life 2000-2001 Pacemakers Major JR Dragster Champion 2005 PRO Class Champion 2006 PRO Class Champoin 2011 Mo-Power Pro champion (Jenni Vernon)

Top
#24075 - 05/07/06 12:57 PM Re: ok trans(727) problems again HELP [Re: VernMotor]
65coronet500 Offline
mopar

Registered: 12/15/03
Posts: 566
Loc: Boise Idaho
Cooler plugged ????? Or restricted somehow ??
Cooler line kinked ?? let us know Matt
_________________________
All steel 3800 lbs with me in it 65 Coronet 451 CID Indy 440-1 heads by Dwayne Porter racing heads .
..... 10.31 @ 129.4 mph 1.40 60 ft ALL MOTOR!!!!

Top
#24076 - 05/07/06 01:11 PM Re: ok trans(727) problems again HELP [Re: 65coronet500]
VernMotor Offline


Registered: 11/28/03
Posts: 7190
Loc: Mt.Vernon ,Ohio
well I thought about that. but the suport to the shaft looks good ?? I would of thought it been gauded there too if that was the case and when I did the trans I put new filter in my cooler and made sure it was clean and flowed good . because when I took it apart the first time the inside of the suport was gauded.but I will check it out again.
_________________________
Racing is not a Hobby,But a way of Life 2000-2001 Pacemakers Major JR Dragster Champion 2005 PRO Class Champion 2006 PRO Class Champoin 2011 Mo-Power Pro champion (Jenni Vernon)

Top
#24077 - 05/07/06 02:50 PM Re: ok trans(727) problems again HELP [Re: VernMotor]
65coronet500 Offline
mopar

Registered: 12/15/03
Posts: 566
Loc: Boise Idaho
maybe the inline filter ?????


Edited by 65coronet500 (05/07/06 02:53 PM)
_________________________
All steel 3800 lbs with me in it 65 Coronet 451 CID Indy 440-1 heads by Dwayne Porter racing heads .
..... 10.31 @ 129.4 mph 1.40 60 ft ALL MOTOR!!!!

Top
#24078 - 05/07/06 02:53 PM Re: ok trans(727) problems again HELP [Re: 65coronet500]
65coronet500 Offline
mopar

Registered: 12/15/03
Posts: 566
Loc: Boise Idaho
Check the case where the fitting goes in the case and make sure no restrictions there and make sure the hole in rear support is lined up with the return passage.
_________________________
All steel 3800 lbs with me in it 65 Coronet 451 CID Indy 440-1 heads by Dwayne Porter racing heads .
..... 10.31 @ 129.4 mph 1.40 60 ft ALL MOTOR!!!!

Top
#24079 - 05/07/06 02:56 PM Re: ok trans(727) problems again HELP [Re: VernMotor]
VernMotor Offline


Registered: 11/28/03
Posts: 7190
Loc: Mt.Vernon ,Ohio
Ok more info about this
1 I blew though cooler and lines all good there flows good.
2 trans was geting hot.
3 fluid was not burn
3 all bronze blushings are black and blue from heat not burn..
4 all chutchs look good. no sliping and discolor
5 metal in pan is steel sticks to magnet.I see nothing in trans that is steel or iron.that would acount for metal in pan

Makes me think just enuff lack of fluid was not there to hurt parts that need it most ?
And coverter is going away or gone lol.
maybe that is where metal came from ?
maybe two problems ?

??? I don't know about this one Help...
_________________________
Racing is not a Hobby,But a way of Life 2000-2001 Pacemakers Major JR Dragster Champion 2005 PRO Class Champion 2006 PRO Class Champoin 2011 Mo-Power Pro champion (Jenni Vernon)

Top
#24080 - 05/07/06 04:13 PM Re: ok trans(727) problems again HELP [Re: VernMotor]
CRT Offline
master

Registered: 01/20/03
Posts: 2696
Loc: Cedar Lake IN
Question for ya vern, did the out put shaft gal up the support where it rides on ? your pic is a lil fogy.

And, did you have sealing rings on the park gear ?


Edited by CRT (05/07/06 04:16 PM)

Top
#24081 - 05/07/06 04:23 PM Re: ok trans(727) problems again HELP [Re: CRT]
VernMotor Offline


Registered: 11/28/03
Posts: 7190
Loc: Mt.Vernon ,Ohio
Quote:

Question for ya vern, did the out put shaft gal up the support where it rides on ? your pic is a lil fogy.

And, did you have sealing rings on the park gear ?




No shaft and inside of suport look good and Yes I did have both sealing rings on park hub
_________________________
Racing is not a Hobby,But a way of Life 2000-2001 Pacemakers Major JR Dragster Champion 2005 PRO Class Champion 2006 PRO Class Champoin 2011 Mo-Power Pro champion (Jenni Vernon)

Top
#24082 - 05/07/06 04:57 PM Re: ok trans(727) problems again HELP [Re: VernMotor]
fast383duster Offline
mopar addict

Registered: 03/17/04
Posts: 690
Loc: Johnstown, Ohio
If you need a trans you can use my spair. I just took it out to put the transbrake one in. At least you will have one for this weeks points. Its setting on the bench ready all it needs is a vb. Let me know.

As for the problem I think eliminating the gov hurt the oiling in that trans.
_________________________
Ryan Goodin S/Pro B386 High Speed Graphix T-shirts, Signs and More! www.highspeedgraphix.com

Top
#24083 - 05/07/06 06:59 PM Re: ok trans(727) problems again HELP [Re: fast383duster]
VernMotor Offline


Registered: 11/28/03
Posts: 7190
Loc: Mt.Vernon ,Ohio
Thanks ryan. I ready want to put this back in till I know for sure what is going on. I let you know..thanks very much.
_________________________
Racing is not a Hobby,But a way of Life 2000-2001 Pacemakers Major JR Dragster Champion 2005 PRO Class Champion 2006 PRO Class Champoin 2011 Mo-Power Pro champion (Jenni Vernon)

Top
#24084 - 05/07/06 08:21 PM Re: ok trans(727) problems again HELP [Re: VernMotor]
440Jim Offline
I Live Here

Registered: 01/19/03
Posts: 15753
Loc: Southern Maryland
The answer isn't jumping out at me. But thinking out loud:

- Seems like lack of lube on the drum to support surface (no kidding)
- I see nothing wrong with your mods to help prevent this! But I have not done those mods myself.
- Although I don't like a big 1/8" dia hole for oiling the sprag rollers, that is an old mod so it shouldn't be the primary cause.
- If something else is bleeding lube or restricting lube flow, the combo with the 1/8" hole might be starving it. Since the shaft to support gets the fluid before the drum, it might be OK when the drum isn't getting enough.
-The fluid passage mods for the governor removal need more scruntiny. But you seem to have taken care of it.

Top
#24085 - 05/07/06 08:26 PM Re: ok trans(727) problems again HELP [Re: VernMotor]
440Jim Offline
I Live Here

Registered: 01/19/03
Posts: 15753
Loc: Southern Maryland
Quote:


5 metal in pan is steel sticks to magnet.I see nothing in trans that is steel or iron.that would acount for metal in pan


Well the drum is iron and it is damaged. But do you mean the amount of damage doesn't account for all the metal in the pan/filter?

Like you said, the converter is a potential source.

Top
#24086 - 05/07/06 09:01 PM Re: ok trans(727) problems again HELP [Re: 440Jim]
65coronet500 Offline
mopar

Registered: 12/15/03
Posts: 566
Loc: Boise Idaho
Quote:

Quote:


5 metal in pan is steel sticks to magnet.I see nothing in trans that is steel or iron.that would acount for metal in pan


Well the drum is iron and it is damaged. But do you mean the amount of damage doesn't account for all the metal in the pan/filter?

Like you said, the converter is a potential source.



Oil pump going sour???
_________________________
All steel 3800 lbs with me in it 65 Coronet 451 CID Indy 440-1 heads by Dwayne Porter racing heads .
..... 10.31 @ 129.4 mph 1.40 60 ft ALL MOTOR!!!!

Top
#24087 - 05/07/06 10:43 PM Re: ok trans(727) problems again HELP [Re: VernMotor]
Rapid588 Offline
super stock

Registered: 01/21/03
Posts: 968
Loc: Boynton Beach, Fl
Vern, it would be nice if you could get a couple more pics that were a lot more clear to see exactly what mods you do have........

First thing is you obviously have a lubrication circuit problem, the cooler line (circuit) enters into the gov support area by way of the inlet into the case, and then lubricates various bushings, thrust washers, planetary gears (splashed), clutches etc, etc by way of passages drilled down the output and input shafts (with one of the first stops being your chewed up output support).

With that being said, think of the low reverse drum and the output shaft in the support area as being like crankshaft journals and the output support like an engine bearing ....... needing some amount of pressurized lubrication fluid to keep a layer of oil between the individual components(not much pressure though, 5 to 30 lbs is all it needs).

Your comment about the bushings heating up and changing colors also points to this lack of lubrication, as does the trans heating up (no lubricating HOT components).

It also COULD be convertor problems (thats where the lube oil comes from)which possibly could be the metal particles, or they also could be from planetary's 'spalling' (galling)from lack of lube or even thrust washer/wearing of components.

One thing you mentioned was the epoxying of the governor feed hole in the support........ there are 2 holes in this back area of the gov support, if the forward one was epoxied that will definately be your problem as the forward hole IS the lubrication circuit for the trans ....... your pics (or it may be my eyes )are too blurry to really see this area ....it almost looks like it may be epoxied.

In any case, (no pun intended) some more pics and more info would help to find the cause of your problem...... keep em coming

Randy
_________________________
93 Dodge Stealth - Supercharged 526ci Hemi
67 Hemi GTX (may the 4speed with you!)

Top
#24088 - 05/08/06 08:53 AM Re: ok trans(727) problems again HELP [Re: Rapid588]
VernMotor Offline


Registered: 11/28/03
Posts: 7190
Loc: Mt.Vernon ,Ohio
Yes I know my pics are bad sorry ..I am at work right now. and have to work 8 to 8 today so be tomorow before I can get them better. and Jim no metal off the inside of drum . just alum - transfed on to the drum. so metal is not from there. Randy I get some more info on here.
_________________________
Racing is not a Hobby,But a way of Life 2000-2001 Pacemakers Major JR Dragster Champion 2005 PRO Class Champion 2006 PRO Class Champoin 2011 Mo-Power Pro champion (Jenni Vernon)

Top
#24089 - 05/08/06 07:47 PM Re: ok trans(727) problems again HELP [Re: VernMotor]
VernMotor Offline


Registered: 11/28/03
Posts: 7190
Loc: Mt.Vernon ,Ohio
here is some better pics.


Attachments
2611970-insidesuport1.JPG (193 downloads)


Top
#24090 - 05/08/06 08:07 PM Re: ok trans(727) problems again HELP [Re: VernMotor]
VernMotor Offline


Registered: 11/28/03
Posts: 7190
Loc: Mt.Vernon ,Ohio
will not let me put them in the post ??? just have to click on them sorry

humm did that one....lol


Attachments
2612045-grovesinsuport1.JPG (129 downloads)


Top
#24091 - 05/08/06 08:25 PM Re: ok trans(727) problems again HELP [Re: VernMotor]
SKR8PN Offline


Registered: 01/20/03
Posts: 7944
Loc: The Grand State of Confusion-O...
Vern....I also have a COMPLETE and FRESH BB 727 w Turbo Action valve body,no converter.
You are welcome to borrow it if you need it.
Already tested!! It is the one I just removed from the Daytona.
_________________________
Karma has no menu. You get served what you deserve.

Top
#24092 - 05/08/06 08:50 PM Re: ok trans(727) problems again HELP [Re: SKR8PN]
VernMotor Offline


Registered: 11/28/03
Posts: 7190
Loc: Mt.Vernon ,Ohio
Well I thank you very much for the offer. But I am afraid that I think my problem is my converter.and I do not want to put my junk in someone elses trans and hurt it. I got two weeks to deal with this mess. so I think I going buy new converter and put new bushing in the trans and buy a roller suport like I should of done in the frist place!. put it back together.more I look at the metal in pan and look at parts in trans. I can't find anything that metal came from has to come out of coverter.
_________________________
Racing is not a Hobby,But a way of Life 2000-2001 Pacemakers Major JR Dragster Champion 2005 PRO Class Champion 2006 PRO Class Champoin 2011 Mo-Power Pro champion (Jenni Vernon)

Top
#24093 - 05/09/06 05:33 AM Re: ok trans(727) problems again HELP [Re: VernMotor]
fast383duster Offline
mopar addict

Registered: 03/17/04
Posts: 690
Loc: Johnstown, Ohio
How do you have two weeks?? This week is points. What stall converter are you running?

Also if it were me I would put a stock gov. and hub in it to fix that oiling problem. Theres really not that much weight there to justify.
_________________________
Ryan Goodin S/Pro B386 High Speed Graphix T-shirts, Signs and More! www.highspeedgraphix.com

Top
#24094 - 05/09/06 05:41 AM Re: ok trans(727) problems again HELP [Re: fast383duster]
VernMotor Offline


Registered: 11/28/03
Posts: 7190
Loc: Mt.Vernon ,Ohio
My r/t dakota will run. 8.99 so I will let her run it this weekend. 3500 stall converter. in coronet.
_________________________
Racing is not a Hobby,But a way of Life 2000-2001 Pacemakers Major JR Dragster Champion 2005 PRO Class Champion 2006 PRO Class Champoin 2011 Mo-Power Pro champion (Jenni Vernon)

Top
#24095 - 05/09/06 05:49 AM Re: ok trans(727) problems again HELP [Re: VernMotor]
fast383duster Offline
mopar addict

Registered: 03/17/04
Posts: 690
Loc: Johnstown, Ohio
We probably have a converter, and a trans if you want it for the weekend. If so call me


Edited by fast383duster (05/09/06 03:09 PM)
_________________________
Ryan Goodin S/Pro B386 High Speed Graphix T-shirts, Signs and More! www.highspeedgraphix.com

Top
#24096 - 05/10/06 08:18 PM Re: ok trans(727) problems again HELP [Re: fast383duster]
fast383duster Offline
mopar addict

Registered: 03/17/04
Posts: 690
Loc: Johnstown, Ohio
Well how are things going?
_________________________
Ryan Goodin S/Pro B386 High Speed Graphix T-shirts, Signs and More! www.highspeedgraphix.com

Top
#24097 - 05/11/06 07:13 AM Re: ok trans(727) problems ( update better pics) [Re: VernMotor]
YbNoRmAL Offline
mopar addict

Registered: 09/13/05
Posts: 589
Loc: Indiana
Have you figured it out yet? Your mods look good but everything points to a lube problem. You said you blew the cooler out and it was good. What I realized sometime back is that air pressure is not the same as lube pressure. I've been able to blow air thru coolers before that wouldn't hardly move any fluid at all. With the tranny back in the car ,leave the back cooler line off and run the line into a bucket and start the car in neutral , you can actually watch your flow and time it. The older Chrysler service manuals says you should be able to pump at least a quart in 20 seconds. I'm just saying don't trust the air pressure method when checking or flushing a cooler.

Top
#24098 - 05/11/06 08:20 AM Re: ok trans(727) problems ( update better pics) [Re: YbNoRmAL]
Anonymous
Unregistered


there's some good tech info here. I made it so this thread cannot disappear , then when it is done it will be moved to the tech archives.

Top
#24099 - 05/11/06 09:10 AM Re: ok trans(727) problems ( update better pics)
VernMotor Offline


Registered: 11/28/03
Posts: 7190
Loc: Mt.Vernon ,Ohio
Ok I thought this got forgot about! my cooler is a take apart moroso in line with a filter and a magnet in it with blow off spring. so if the filter gets plug it still flows. . so I took it apart and clean it. lots of metal in it. put new filter in it.
I am at work I tell you more when I get home.
_________________________
Racing is not a Hobby,But a way of Life 2000-2001 Pacemakers Major JR Dragster Champion 2005 PRO Class Champion 2006 PRO Class Champoin 2011 Mo-Power Pro champion (Jenni Vernon)

Top
#24100 - 05/11/06 09:35 AM Re: ok trans(727) problems again HELP [Re: VernMotor]
MRMOPAR Offline
top fuel

Registered: 08/12/03
Posts: 2401
Loc: Tucson, Arizona
Looking at your good picture of the governor support... its pretty evident that something came thru the main lube feed to the output shaft based on the metal displacement from that hole towards the small feed that lubs the rear drum. That would seem to indicate something comming from the cooler area.


Edited by MRMOPAR (05/11/06 09:37 AM)
_________________________
68 RR 528" INDY MAXX 07 2500 CTD Southwest International Raceway - IHRA - Tucson, AZ

Top
#24101 - 05/11/06 11:16 AM Re: ok trans(727) problems again HELP [Re: MRMOPAR]
dartman366 Offline


Registered: 01/18/04
Posts: 13152
Loc: Mt. Vernon, Ohio
Quote:

Looking at your good picture of the governor support... its pretty evident that something came thru the main lube feed to the output shaft based on the metal displacement from that hole towards the small feed that lubs the rear drum. That would seem to indicate something comming from the cooler area.


my thought's exactly, what ever it was I seriously doubt it was from the trans it self, converter get's my vote.
_________________________
Light travels faster than the speed of sound,,,this is why some people seem bright untill you hear them speak.

Top
#24102 - 05/11/06 11:47 AM Re: ok trans(727) problems again HELP [Re: dartman366]
VernMotor Offline


Registered: 11/28/03
Posts: 7190
Loc: Mt.Vernon ,Ohio
Ok lunch time. First thing is A REAL BIG THANK YOU to Ryan Goodin (fast383 duster) for leting us use his spare trans and converter..Just so happen that it is the same converter I got. Now you look down in his and look down in mine .There no Question mine is hurt. so that is most of what happen here . but I think got other deal going on also. the oil hole mod to the sprage. We talked about this in other thread. carl book says 1/8 hole 3/4" in . well 3/4 in is right behine the outer race. I thould this was a miss print. I look at 440 jim site he has that about 3/8 in and is behine inter race. having the hole behine the outer race would not allow alot of flow. but behine the inter race that moves would let it have flow. so with having a 1/8 hole and behine the inter race. I might have too much going to the sprage. so I am going to put a set screw in there and go back to a 1/16 hole. I beleve that why I see the gaulding on the outside of the suport and not on the inside . fluid goes to the inside first. and with the converter going bad made it a conbined problem..Ryan trans is in seems ok. I going to post some more pics when I get time might be sunday. I got JR motor to build tonight and test&tune friday night and race on sat.Thanks to everone..we are learning. Might be the hard way. But We will win..... It might as well give up lol.. GOOD THING I AM I AUTO TECH..or might would of give up...
_________________________
Racing is not a Hobby,But a way of Life 2000-2001 Pacemakers Major JR Dragster Champion 2005 PRO Class Champion 2006 PRO Class Champoin 2011 Mo-Power Pro champion (Jenni Vernon)

Top
#24103 - 05/14/06 12:48 PM Re: ok trans(727) problems again HELP [Re: VernMotor]
VernMotor Offline


Registered: 11/28/03
Posts: 7190
Loc: Mt.Vernon ,Ohio
Ok got mine oil sprag hole plug with a set screw with a .60 hole in it. So that should not be anything to worry about no more see pic. and here is a pic of burn up bushings and a pic of nice clutchs . I found it hard to beleve that the bushing could look so bad and the clutchs look so good. And I mean every bushing in this trans look like this.




Attachments
2625199-niceclutchs.JPG (102 downloads)


Top
#24104 - 05/14/06 03:59 PM Re: ok trans(727) problems again HELP [Re: VernMotor]
screamindriver Offline


Registered: 02/14/04
Posts: 7096
Loc: Harrisburg, Pa.
Jamie, I caught that measurement problem from the Carl book also when looking to add the sprag extra oiling. ..The measurement put it behind the outer race...Do you think that's the reason for the increased opening size??? Any spinning parts tend to sling oil away from the center...So what good would the oil hole do under the outer race pressurized or not ???? 440jims' site modification specs would seem to be the better way to go....

Top
#24105 - 05/14/06 04:06 PM Re: ok trans(727) problems again HELP [Re: screamindriver]
VernMotor Offline


Registered: 11/28/03
Posts: 7190
Loc: Mt.Vernon ,Ohio
I agree thats why I did mine like jim's .I just got carry away with the 1/8 hole. should of read Jim's deal better.
_________________________
Racing is not a Hobby,But a way of Life 2000-2001 Pacemakers Major JR Dragster Champion 2005 PRO Class Champion 2006 PRO Class Champoin 2011 Mo-Power Pro champion (Jenni Vernon)

Top
#24106 - 05/14/06 08:09 PM Re: ok trans(727) problems again HELP [Re: VernMotor]
440Jim Offline
I Live Here

Registered: 01/19/03
Posts: 15753
Loc: Southern Maryland
I have been running that sprag oiling mod for years. But I didn't come up with it, I just spread the knowlage/technique. I got it from John Kunkel.


Attachments
2626278-Sprag_oiling_mod2.jpg (170 downloads)


Top
Page 1 of 2 1 2 >

Advertisement
Forum Stats
25,496 Registered Members
32 Forums
193,161 Topics
2,254,880 Posts

Most users ever online: 1,424 @ 06/20/18 07:18 PM
Moparts Newest Topics
When is the bigger U joint needed?
by radar
09/25/18 10:18 PM
Silly Q- how are converter bolts so small?!
by radar
09/25/18 10:01 PM
Trick Flow 240 head question
by frank
09/25/18 09:48 PM
Muffler Q
by ozymaxwedge
09/25/18 09:35 PM