Previous Thread
Next Thread
Print Thread
Misfiring popping 392 #2836822
10/24/20 07:25 AM
10/24/20 07:25 AM
Joined: Feb 2011
Posts: 211
Halifax, VA.
M
moparjack44 Offline OP
enthusiast
moparjack44  Offline OP
enthusiast
M

Joined: Feb 2011
Posts: 211
Halifax, VA.
1st Gen 392 / 2 - 500cfm Edelbrock(electric choke) / MSD ready run dist. / MSD Blaster 2 coil. I have replaced distrubutor cap, rotor, wires, coil, plugs. No change. Car starts fine, idles fine, but popping under light acceleration. ANY SUGGESTIONS? violin

Jack


K.I.S.S.
Re: Misfiring popping 392 [Re: moparjack44] #2836973
10/24/20 02:54 PM
10/24/20 02:54 PM
Joined: May 2020
Posts: 29
CA
J
JWK57D100 Offline
member
JWK57D100  Offline
member
J

Joined: May 2020
Posts: 29
CA
Have you checked the timing?


1957 D100
Re: Misfiring popping 392 [Re: JWK57D100] #2837096
10/24/20 08:30 PM
10/24/20 08:30 PM
Joined: Jan 2003
Posts: 7,474
Freeport IL USA
P
poorboy Offline
master
poorboy  Offline
master
P

Joined: Jan 2003
Posts: 7,474
Freeport IL USA
A fresh build, or an original untouched motor?
What have you done or checked, other then replacing tune up parts?
Not much info. We will be guessing for months! Gene

Re: Misfiring popping 392 [Re: moparjack44] #2837165
10/25/20 03:26 AM
10/25/20 03:26 AM
Joined: Mar 2005
Posts: 303
southwest Alabama
C
challenger73400 Offline
enthusiast
challenger73400  Offline
enthusiast
C

Joined: Mar 2005
Posts: 303
southwest Alabama
A wiped lobe will cause one to pop like that. Sounds like you have gone through the possible ignition culprits. As has been said, a little more information would help.

Re: Misfiring popping 392 [Re: moparjack44] #2837310
10/25/20 01:45 PM
10/25/20 01:45 PM
Joined: Jan 2003
Posts: 21,678
Rio Linda, CA
John_Kunkel Offline
Much ado about nothing
John_Kunkel  Offline
Much ado about nothing

Joined: Jan 2003
Posts: 21,678
Rio Linda, CA
Put it on a scope and save lots of money over shotgunned parts.


I'm supposed to respect my elders, but its getting harder and harder for me to find one now.
Re: Misfiring popping 392 [Re: poorboy] #2837341
10/25/20 03:51 PM
10/25/20 03:51 PM
Joined: Feb 2011
Posts: 211
Halifax, VA.
M
moparjack44 Offline OP
enthusiast
moparjack44  Offline OP
enthusiast
M

Joined: Feb 2011
Posts: 211
Halifax, VA.
Originally Posted by poorboy
A fresh build, or an original untouched motor?
What have you done or checked, other then replacing tune up parts?
Not much info. We will be guessing for months! Gene


Probably 50000 miles. Running great when parked, about 2 days later this issue raised its ugly head. Tune up parts only. I have not checked timing, plan on getting to that tomorrow (Monday). Did adjust air fuel mixture, no help. Considering new distributor, but hoping the timing will help. Do not remember checking timing, ever. Replaced plugs and wires several times, just never checked/adjusted the timing... confused


K.I.S.S.
Re: Misfiring popping 392 [Re: moparjack44] #2837407
10/25/20 08:34 PM
10/25/20 08:34 PM
Joined: Jan 2003
Posts: 7,474
Freeport IL USA
P
poorboy Offline
master
poorboy  Offline
master
P

Joined: Jan 2003
Posts: 7,474
Freeport IL USA
Originally Posted by moparjack44
Originally Posted by poorboy
A fresh build, or an original untouched motor?
What have you done or checked, other then replacing tune up parts?
Not much info. We will be guessing for months! Gene


Probably 50000 miles. Running great when parked, about 2 days later this issue raised its ugly head. Tune up parts only. I have not checked timing, plan on getting to that tomorrow (Monday). Did adjust air fuel mixture, no help. Considering new distributor, but hoping the timing will help. Do not remember checking timing, ever. Replaced plugs and wires several times, just never checked/adjusted the timing... confused


Pull the plugs and do a compression test. That may give you an idea if any one cylinder shows a problem. Is this a problem when the motor is cold, or is it always there? Gene

Re: Misfiring popping 392 [Re: poorboy] #2837507
10/26/20 09:40 AM
10/26/20 09:40 AM
Joined: Feb 2011
Posts: 211
Halifax, VA.
M
moparjack44 Offline OP
enthusiast
moparjack44  Offline OP
enthusiast
M

Joined: Feb 2011
Posts: 211
Halifax, VA.
Originally Posted by poorboy
Originally Posted by moparjack44
[quote=poorboy]A fresh build, or an original untouched motor?
What have you done or checked, other then replacing tune up parts?
Not much info. We will be guessing for months! Gene


Probably 50000 miles. Running great when parked, about 2 days later this issue raised its ugly head. Tune up parts only. I have not checked timing, plan on getting to that tomorrow (Monday). Did adjust air fuel mixture, no help. Considering new distributor, but hoping the timing will help. Do not remember checking timing, ever. Replaced plugs and wires several times, just never checked/adjusted the timing... confused


Pull the plugs and do a compression test. That may give you an idea if any one cylinder shows a problem. Is this a problem when the motor is cold, or is it always there? Gene [/quote

Always. I forgot to mention, when I checked the plugs, they were smooted black and badly fouled. I replace the cap, rotor, and plugs. Started the engine, ran few minutes, still miss firing/popping. Checked plugs again, they were smooted and badly fouled just that quick?


K.I.S.S.
Re: Misfiring popping 392 [Re: moparjack44] #2837701
10/26/20 05:52 PM
10/26/20 05:52 PM
Joined: Jan 2003
Posts: 7,474
Freeport IL USA
P
poorboy Offline
master
poorboy  Offline
master
P

Joined: Jan 2003
Posts: 7,474
Freeport IL USA
Originally Posted by moparjack44
Originally Posted by poorboy
Originally Posted by moparjack44
[quote=poorboy]A fresh build, or an original untouched motor?
What have you done or checked, other then replacing tune up parts?
Not much info. We will be guessing for months! Gene


Probably 50000 miles. Running great when parked, about 2 days later this issue raised its ugly head. Tune up parts only. I have not checked timing, plan on getting to that tomorrow (Monday). Did adjust air fuel mixture, no help. Considering new distributor, but hoping the timing will help. Do not remember checking timing, ever. Replaced plugs and wires several times, just never checked/adjusted the timing... confused


Pull the plugs and do a compression test. That may give you an idea if any one cylinder shows a problem. Is this a problem when the motor is cold, or is it always there? Gene [/quote

Always. I forgot to mention, when I checked the plugs, they were smooted black and badly fouled. I replace the cap, rotor, and plugs. Started the engine, ran few minutes, still miss firing/popping. Checked plugs again, they were smooted and badly fouled just that quick?



Does that "Always" mean you ran a compression test? What are the numbers? Plugs fouling that quickly can mean 2 things, lots of oil in the combustion chambers, or lots of gas in the combustion chambers. That much gas should give to a pretty strong gas smell, dies it smell like gas when you pull the plugs out? if it does, maybe one of your carbs is flooding the intake, could be a bad float, or something in the needle and seat.

We are still guessing. Gene

Re: Misfiring popping 392 [Re: poorboy] #2838272
10/28/20 09:45 AM
10/28/20 09:45 AM
Joined: Feb 2011
Posts: 211
Halifax, VA.
M
moparjack44 Offline OP
enthusiast
moparjack44  Offline OP
enthusiast
M

Joined: Feb 2011
Posts: 211
Halifax, VA.
Originally Posted by poorboy
Originally Posted by moparjack44
Originally Posted by poorboy
Originally Posted by moparjack44
[quote=poorboy]A fresh build, or an original untouched motor?
What have you done or checked, other then replacing tune up parts?
Not much info. We will be guessing for months! Gene


Probably 50000 miles. Running great when parked, about 2 days later this issue raised its ugly head. Tune up parts only. I have not checked timing, plan on getting to that tomorrow (Monday). Did adjust air fuel mixture, no help. Considering new distributor, but hoping the timing will help. Do not remember checking timing, ever. Replaced plugs and wires several times, just never checked/adjusted the timing... confused


Pull the plugs and do a compression test. That may give you an idea if any one cylinder shows a problem. Is this a problem when the motor is cold, or is it always there? Gene [/quote

Always. I forgot to mention, when I checked the plugs, they were smooted black and badly fouled. I replace the cap, rotor, and plugs. Started the engine, ran few minutes, still miss firing/popping. Checked plugs again, they were smooted and badly fouled just that quick?



Does that "Always" mean you ran a compression test? What are the numbers? Plugs fouling that quickly can mean 2 things, lots of oil in the combustion chambers, or lots of gas in the combustion chambers. That much gas should give to a pretty strong gas smell, dies it smell like gas when you pull the plugs out? if it does, maybe one of your carbs is flooding the intake, could be a bad float, or something in the needle and seat.

We are still guessing. Gene


Me too Gene. Have not done a compression check. For some reason (maybe because I'm on old rookie, not a seasoned mechanic), it never crossed my mind. I will see if I can get a loaner compression gauge from O'Reilly's? Had some friends (2 are seasoned mechanics) diagnosed, 98%, sure is distributor. After that, we drank some beers and swapped some lies. Ordered new distributor from Hot Heads. Gonna get the friends together again Thursday night to replace distributor, then drink some more cold beers and swap more lies beer fan Will get the real mechanic to bring compression gauge from his shop. Keep checking in, will continue to update as things happen.

Thanks,
Jack


K.I.S.S.
Re: Misfiring popping 392 [Re: moparjack44] #2839180
10/30/20 08:29 AM
10/30/20 08:29 AM
Joined: Feb 2011
Posts: 211
Halifax, VA.
M
moparjack44 Offline OP
enthusiast
moparjack44  Offline OP
enthusiast
M

Joined: Feb 2011
Posts: 211
Halifax, VA.
New MSD ready to run distributor from Hot Heads. Mechanic came to my house last night, we installed, running as it should. GotterDone. Thanks to everyone for their input and help. All are great bunch of guys. drive


K.I.S.S.
Re: Misfiring popping 392 [Re: moparjack44] #2839224
10/30/20 10:21 AM
10/30/20 10:21 AM
Joined: Sep 2003
Posts: 13,523
north of coder
moparx Offline
"Butt Crack Bob"
moparx  Offline
"Butt Crack Bob"

Joined: Sep 2003
Posts: 13,523
north of coder
glad to hear your problem is solved. up
any idea what was wrong with the old distributor ?
beer

Re: Misfiring popping 392 [Re: moparx] #2839888
10/31/20 07:17 PM
10/31/20 07:17 PM
Joined: Aug 2019
Posts: 2,742
Spudsville
Mr Potatohead Offline
Half Baked
Mr Potatohead  Offline
Half Baked

Joined: Aug 2019
Posts: 2,742
Spudsville
Id bet the old dizzy had an issue when the vac plate started to rotate.


STOP POTATO HATE!
Re: Misfiring popping 392 [Re: moparx] #2840928
11/02/20 07:30 PM
11/02/20 07:30 PM
Joined: Feb 2011
Posts: 211
Halifax, VA.
M
moparjack44 Offline OP
enthusiast
moparjack44  Offline OP
enthusiast
M

Joined: Feb 2011
Posts: 211
Halifax, VA.
Originally Posted by moparx
glad to hear your problem is solved. up
any idea what was wrong with the old distributor ?
beer


Appears shorted out due to problem with cap?


K.I.S.S.
Re: Misfiring popping 392 [Re: moparjack44] #2841221
11/03/20 11:30 AM
11/03/20 11:30 AM
Joined: Sep 2003
Posts: 13,523
north of coder
moparx Offline
"Butt Crack Bob"
moparx  Offline
"Butt Crack Bob"

Joined: Sep 2003
Posts: 13,523
north of coder
carbon tracking inside the cap possibly, or a cracked cap ?
was this an old cap ?
beer

Re: Misfiring popping 392 [Re: moparx] #2841475
11/03/20 09:09 PM
11/03/20 09:09 PM
Joined: Jan 2003
Posts: 7,474
Freeport IL USA
P
poorboy Offline
master
poorboy  Offline
master
P

Joined: Jan 2003
Posts: 7,474
Freeport IL USA
I wish you the best of luck.

My mind isn't following how a messed up distributor will cause the quick plug fouling you described earlier unless the misfire you described was actually a barely running motor. There is a pretty big difference between a misfire and a motor you can barely keep running.

Inaccurate information ends up with inaccurate advice. Gene

Re: Misfiring popping 392 [Re: moparx] #2843923
11/09/20 10:15 AM
11/09/20 10:15 AM
Joined: Feb 2011
Posts: 211
Halifax, VA.
M
moparjack44 Offline OP
enthusiast
moparjack44  Offline OP
enthusiast
M

Joined: Feb 2011
Posts: 211
Halifax, VA.
Originally Posted by moparx
carbon tracking inside the cap possibly, or a cracked cap ?
was this an old cap ?
beer


Yes. Probably 10 years old.


K.I.S.S.
Re: Misfiring popping 392 [Re: poorboy] #2843925
11/09/20 10:17 AM
11/09/20 10:17 AM
Joined: Feb 2011
Posts: 211
Halifax, VA.
M
moparjack44 Offline OP
enthusiast
moparjack44  Offline OP
enthusiast
M

Joined: Feb 2011
Posts: 211
Halifax, VA.
Originally Posted by poorboy
I wish you the best of luck.

My mind isn't following how a messed up distributor will cause the quick plug fouling you described earlier unless the misfire you described was actually a barely running motor. There is a pretty big difference between a misfire and a motor you can barely keep running.

Inaccurate information ends up with inaccurate advice. Gene


Car started great, idled great, ran great, but would skip and back fire under acceleration.


K.I.S.S.






Powered by UBB.threads™ PHP Forum Software 7.7.1