Previous Thread
Next Thread
Print Thread
Page 1 of 2 1 2
WARR-WAGON #615710
10/18/09 04:08 PM
10/18/09 04:08 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A



I am copying this from my thread on another site so the timeline will be off.

I bought this from a co-worker 2 weeks ago for $500. it used to be a Oregon Department of Transportation truck till he bought it in 91. its a 1980 dodge powerwagon (WARR-PATH+powerwagon= WARR-WAGON), 360, 435, np205, 134,000 original miles, WARN 8274 winch.

Im going to be using it for pulling the jeep, getting firewood, hunting, and playing this winter till the jeep is done.

well onto the pics



















ol skool outside temp guage














i put the 35" BFG's on the rear, i have to grind the front calipers (ended up putting different wheels on with a different back spacing), order new front u-bolts, and install the 3" lift springs i have in the shop to level it out.

Re: WARR-WAGON #615711
10/18/09 04:11 PM
10/18/09 04:11 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A



the owner told me that there was some rust in the floor boards but he treated it and fiberglassed over it.
.
.
.
.
.
.

He used shower wall plastic/fiberglass and screwed it to the floor. so as soon as i get my welder back from being fixed, that is my first project. welding new floor panels in.

no real holes but a few thin spots so.


crappy cell pics from lastnight





and i found out why my extra guages wouldnt work.... the wires were just coiled up behind the dash


Re: WARR-WAGON #615712
10/18/09 04:15 PM
10/18/09 04:15 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A



did some work on the powerwagon today. pulled the seat and cleaned out from under it, cut out a section of rust and welded in a new piece. bolted the seat back down and installed new seat belts since the old ones didnt work anymore.








>:( just keep telling myself DMV is needed for some reason, DMV is needed for some reason, DMV is needed for some reason >:(

talked to my friend im buying this from and he finally got the title BBBBUUUUUUTTTTT his dead father was STILL on the title. so instead of just signing it, he sent it back in.

i have a cold so i only worked on it for like 10 minutes tonight.

pulled the rear bumper




that thing was heavy, and they welded that big ol plate and ball to it.

my rats nest of wires, that will be taken care of when i build my new bumper.


i thought about putting a set of these in the truck, they are great for offroad use but not so much on long distance. im not a skinny kid racing in a ricer lol.


i like to put something like this in


well thats it for tonight, i need to go get some metal tomorrow for my rear winch mount.

Re: WARR-WAGON #615713
10/18/09 04:16 PM
10/18/09 04:16 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A



ok got the truck into the shop this afternoon. pulled the hood, grill, and pipes off the bumper and my camera batteries died. then i painted the grill, pulled the radiator reservoir, fan shroud and drained the radiator. when i pulled the pipes off the bumper there was rust and crap behind them, luckily only surface rust.




did some more work on the truck today, pulled the radiator, winch, fenders. my damn camera runs through batteries like crazy so i ended up using my camera phone.




apparently they used this spot for storage lol


Re: WARR-WAGON #615714
10/18/09 04:18 PM
10/18/09 04:18 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A



ok i bought some kodak rechargable lithium batteries today for the camera lol. did a little work on getting the engine ready to pull, was going to have the old man come out tomorrow and help but now im going to walla walla to drop off some truck parts. got the wiring labeled out and took pics of where things are connected, unbolted the exhaust manifolds and its a good thing i am getting a crate motor cause when i broke loose the manifold water poured out of the no 7 cylinder. finished pulling the inner fender on the drivers side and just getting things ready.

the grill painted (needs another coat)








friday the old man came out and helped me pull the core support and the engine.





then sunday i helped put a leveling kit on another guys newer ford, and yesterday was my first day at my new job. hopefully today i can drag my butt to the shop for a bit but its cold outside lol.

Re: WARR-WAGON #615715
10/18/09 04:20 PM
10/18/09 04:20 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A



well yesterday was an expensive day, i ordered ALOT for the powerwagon.

crate motor
6AL MSD ignition
headers
edelbrock intake
edlebrock carb
3 core radiator
power steering pump
upper/lower rad hoses
thermostat
100 amp alt
white face gauges (speedo, volt, water, oil pressure, 5" tach)
spark plugs
new starter
water pump
motor mounts
dist cap
rotor
plug wires

which all ran me $3268 with about $300 in core deposits.


AND THEN

i bought a 1987 XJ

Re: WARR-WAGON #615716
10/18/09 04:22 PM
10/18/09 04:22 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A



heres is a pic of the stock alt compared to the 100 amp alt.



spent today building a new welding cart to hold the welder and my new plasma. :wings:



carts still not done yet, i was test fitting everything.

new engine still wrapped up till i get the sheetmetal all cleaned up and ready to put on.


here you can see how flat the old springs were

and with the helper spring


not sure why all these holes were drilled in the frame but i am going to weld them up

Re: WARR-WAGON #615717
10/18/09 04:25 PM
10/18/09 04:25 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A



got my BFG's mounted on a different set of wheels with less back spacing, mounted them on the truck and without the engine in its almost level on the bed.








got the old heater core out, didnt come out as simple as i had planned, im going to weld in a piece of sheetmetal to fill the hole. then i have a summit brand mojeve heater to mount inside.


it sits at 23 3/4" t the pinch seam.

Re: WARR-WAGON #615718
10/18/09 04:27 PM
10/18/09 04:27 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A



went out today for a few hours after i got off work, doesnt really feel like i did much cause i kinda just bounced around. i pulled the motor mounts off the cross member, the driver side was fun. painted some of the front frame section. pulled the front diff cover and cleaned it up and painted it, inside the diff didnt look bad, a ittle bit of metal grind in there but no chunks or anything like that and the fluid looked fairly new. also started to sand the hood down, i dont know about anyone else but MOPAR to me just screams blacked out hood ;D

thats a 2 foot pipe wrench and a 3 foot pipe on my half inch drive








found the diff tag on the rear when i pulled the diff cover. the fluid in the front axle wasnt too bad but the rear diff must have been the red headed stepchild, 3.54 gears (not what id hoped for but oh well)


and the first coat of semi gloss on the hood

Re: WARR-WAGON #615719
10/18/09 04:30 PM
10/18/09 04:30 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A



kinda splurged a little this morning. i tried to clean up the valve cover but there is so much crap baked onto the inside and i couldnt get it all out of there and i didnt want to chance any of it getting into the new motor so here we go

Fabricated Small Block Mopar Aluminum Valve Covers



These are a fully TIG welded aluminum cover. Thick 1/4" billet rail. 1 1/4" baffled breather holes. 3.5" tall. Includes bolts.

in between the coats of herculiner i put on the floor boards of my XJ i painted the engine with high heat 500 degree paint. i prefer the color of grey just because it is easier to see any leaks that arise.




so after we put the interior back into the XJ, i cut out my first piece with my plasma cutter



but i didnt make some of my corners right and i cought my hose on my clamp and took a bigger slice out of one spot, plus i decided i wanted the diamond tread on the inside of the engine bay so i cut a ew piece. it turned out alot better, here it is fitting in place.



half way welded in and with the two holes drilled in it for the hose fittings for the new heater



fully welded, then after this picture i finished welding the old mounting holes but dont have a pic of that yet.


Re: WARR-WAGON #615720
10/18/09 04:32 PM
10/18/09 04:32 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A



instead of using a rubber grommet and just pushing the heater hose through the firewall i came up with this. just a coupler and two barbed fittings that will smash the firewall between the big washers.



i think i found an orange that closely matches



and here is the piece i am going to use for my new dash (rough cut of course)



other than that it was a day to clean the shop after i got off work.

got my valve covers, quality looks great except the bolts are too long lol, i contacted the company and am waiting to hear back from them.



also you can see in the background that i installed the barbed fittings for my heater hoses to go through the firewall.

Re: WARR-WAGON #615721
10/18/09 04:34 PM
10/18/09 04:34 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A



did a little bit of prep work this afternoon, my dad is comming out to help me get the motor back in this week so today i put in the new throw out bearing, cleaned up some more parts, painted some of them.

this thing is a life saver, i have been using it to clean ALOT of parts.



here is the thermostat housing before i cleaned it




and after




did lots of little things today, or atleast it felt like little things. bolted on the flywheel, clutch, harmonic balancer, mouts for the motor mounts and the motor mounts, then dropped the motor in but we had to clearence the bellhousing. you could see where the flywheel made marks inside the bellhousing when we took it out and it would not fit back in. then i we put the valve covers on but only sealed the passenger side since i still ned to mess with TDC on the drivers side, and put in the thermostat and housing.







we pulled the tub off of my dads jeep yesterday so he brought it out today so i can cut out the rust and weld in new metal.

Re: WARR-WAGON #615722
10/18/09 04:36 PM
10/18/09 04:36 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A



today seemed like one step forward and two steps back. put the headers on to find out i couldnt get the starter on. one of the carb studs had messed up threads so i bought new ones only to get back to the shop and see they are too long. unhooked the power steering pump to put the new one on and broke the high pressure line.

i ended up just taking the headers back and cleaning and installing the stock manifolds. painted them with high temp exhaust paint, yah it probably will just burn off but it looks nice now lol.

my paint booth lol



cleaned up



painted







used some aircraft paint stripper on the stock air cleaner housing, this stuff really takes the paint off.




got what feels like quite a bit done today. found this little access door, there was one on each side. opened them up and cleaned out the dirt and stuff so they will drain water again. didnt see them till i was sitting eye level with it.



i got the new power steering pump pulley on, the new high pressure line, and the new pump on



it took a while to remember to how the pump mounted but i got it figured out. also had to modify the mounting brackets for the new alt. the 100 amp one is huge compared to stock.



clearance for new alt and new valve covers



had to bend the adjusting bracket



also had to bend the dipstick tube to clear the bottom of the new alt. used a brakeline tubing bender to bend the dipstick tube



also pulled the seat belts and the bench seat again so i can POR the floor boards and prep for the heater install

it kinda sucked being in the shop in 100+ degrees, dads truck said it was 110 sitting in the sun.

Re: WARR-WAGON #615723
10/18/09 04:39 PM
10/18/09 04:39 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A



well i actually worked on my own rig today lol

cut cut here and cut cut there


i still need to clean it up a bit and i know i cut it up higher than the back of the bed floor but i will be tucking the bumper up nice and tight.

while cutting the bed side, the rear of the bed side seperated from the inside of the bed. bad pic



here you can see where the bed sides must have seperated before, there was some bad welds there. i will be cleaning the area up and re-welding it befpore im done.



and going back together



my mad paint skillz lol



it would look something like that, possibly with some tube work comming up the sides.

Re: WARR-WAGON #615724
10/18/09 04:42 PM
10/18/09 04:42 PM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A



ok all caught up now as far as pics lol.

i built a shelf under the dash for the MSD box to mount. speant all day yesterday cleaning the shop inside, outside, re-arranging stuff, split a cord of firewood and stacked it inside, now today my back is killing me.

Re: WARR-WAGON #615725
10/18/09 09:00 PM
10/18/09 09:00 PM
Joined: Aug 2005
Posts: 11,407
chicagoland,usa
B
buildanother Offline
I Live Here
buildanother  Offline
I Live Here
B

Joined: Aug 2005
Posts: 11,407
chicagoland,usa
Man, you gotta slow down!

Re: WARR-WAGON #615726
10/19/09 12:20 AM
10/19/09 12:20 AM
Joined: Feb 2007
Posts: 1,025
Las Vegas, NV
dodgeboy11 Offline
super stock
dodgeboy11  Offline
super stock

Joined: Feb 2007
Posts: 1,025
Las Vegas, NV
I wondered if dodge had changed the bellhousing to allow you to get the engine out like that. On my '77 I pull the four bolts that hold the bellhousing to the transmission and then I can lift the bellhousing up so no clearancing is needed on it to clear the flywheel. Truck looks good. You're giving me the drive to work on mine now...
Keep up the pictures please.

Re: WARR-WAGON #615727
10/25/09 12:55 AM
10/25/09 12:55 AM

A
Anonymous OP
Unregistered
Anonymous OP
Unregistered
A



got my shelf done for the MSD box, got it mounted and the MSD to it. hoping to get some more done on it tomorrow.

Re: WARR-WAGON #615728
11/07/09 02:33 PM
11/07/09 02:33 PM
Joined: Mar 2003
Posts: 8,199
Rogue River, OR
Jeremiah Offline
master
Jeremiah  Offline
master

Joined: Mar 2003
Posts: 8,199
Rogue River, OR
I like the truck, check out my ODOT '70 W100:

Re: WARR-WAGON [Re: Jeremiah] #615729
12/17/09 09:54 AM
12/17/09 09:54 AM
Joined: Jan 2003
Posts: 639
Detroit
HogRidinFool Offline
mopar
HogRidinFool  Offline
mopar

Joined: Jan 2003
Posts: 639
Detroit
This is one of the best stories I've read on Moparts! Great job!!!! Cant wait to see the results.


2010 Mopar 10 #000-500
Page 1 of 2 1 2

Advertisement
Forum Statistics
Forums32
Topics194,539
Posts2,271,936
Members25,849
Most Online1,424
Jun 20th, 2018
Moparts Newest Topics
Engine Noise - How to post a Video to Diagnose?
by RSI700VIPER. 04/25/19 09:19 AM
AMD outer wheel houses
by Silverbullet2. 04/25/19 08:09 AM
340 block on my local CL
by FrankenScamp. 04/25/19 07:58 AM
Tuff wheels
by Choppintime. 04/25/19 05:58 AM

Powered by UBB.threads™ PHP Forum Software 7.7.1