Previous Thread
Next Thread
Print Thread
Page 1 of 2 1 2
2006 5.7 lifter "tick" #3083521
10/05/22 10:29 AM
10/05/22 10:29 AM
Joined: Apr 2007
Posts: 2,838
Calgary, Alberta Canada
a12rag Offline OP
master
a12rag  Offline OP
master

Joined: Apr 2007
Posts: 2,838
Calgary, Alberta Canada
So, just finished a 1800mile (3,000km) trip in my 2006 Magnum RT AWD . . . had changed oil/filter prior to the trip . . . now I notice I can hear "faint lifter tick" . . . never did this before. I have 237k km (147,265miles) on it, original, never been apart, always change oil/filter at 3k miles (5k km) . . . so am I correct in thinking I might have bad lifter that is taking out the cam ??? Oil pressure still good as always been (50psi at anything over 1300-1500 rpm) . . . just wondering if I need to be concerned ?? Time to change cam/lifters, etc . . .??

Thanks,

Mark

Re: 2006 5.7 lifter "tick" [Re: a12rag] #3083530
10/05/22 10:55 AM
10/05/22 10:55 AM
Joined: Apr 2003
Posts: 3,308
Tulsa, Oklahoma
340Cuda Offline
master
340Cuda  Offline
master

Joined: Apr 2003
Posts: 3,308
Tulsa, Oklahoma
I don't know if this will help you but I have a 183,000 mile 2007 Magnum R/T I have driven since it was new.

It has had a lifter tick off and on for many years.


Last edited by 340Cuda; 10/06/22 10:42 AM.
Re: 2006 5.7 lifter "tick" [Re: a12rag] #3083651
10/05/22 07:06 PM
10/05/22 07:06 PM
Joined: Jan 2011
Posts: 12,644
Central Florida
larrymopar360 Offline
I'm tired...Very tired.
larrymopar360  Offline
I'm tired...Very tired.

Joined: Jan 2011
Posts: 12,644
Central Florida
Originally Posted by a12rag
So, just finished a 1800mile (3,000km) trip in my 2006 Magnum RT AWD . . . had changed oil/filter prior to the trip . . . now I notice I can hear "faint lifter tick" . . . never did this before. I have 237k km (147,265miles) on it, original, never been apart, always change oil/filter at 3k miles (5k km) . . . so am I correct in thinking I might have bad lifter that is taking out the cam ??? Oil pressure still good as always been (50psi at anything over 1300-1500 rpm) . . . just wondering if I need to be concerned ?? Time to change cam/lifters, etc . . .??

Thanks,

Mark
Do you feel certain it's not exhaust? Also, there's some that swear by using different oil brand such as Red Line or Amsoil to stop a faint one. If it doesn't bother you I bet you can drive thousands more miles without issue though.


Facts are stubborn things.
Re: 2006 5.7 lifter "tick" [Re: larrymopar360] #3083758
10/06/22 09:07 AM
10/06/22 09:07 AM
Joined: Apr 2007
Posts: 2,838
Calgary, Alberta Canada
a12rag Offline OP
master
a12rag  Offline OP
master

Joined: Apr 2007
Posts: 2,838
Calgary, Alberta Canada
Yup totally sure it's lifter tick . . . seems to come and go . . . same oil brand as always . . .

Re: 2006 5.7 lifter "tick" [Re: a12rag] #3083876
10/06/22 03:42 PM
10/06/22 03:42 PM
Joined: Jan 2003
Posts: 3,946
Canada -- Posts: 4034 -Registe...
5
5thAve Offline
Doesn't care what this says anyway
5thAve  Offline
Doesn't care what this says anyway
5

Joined: Jan 2003
Posts: 3,946
Canada -- Posts: 4034 -Registe...
The bad lifters was a problem with hemis newer then that. I think the biggest thing with that year range was more exhaust manifold leak related and things like dropped valve seats and broken valve springs which would cause problems more noticable then a tick,

Re: 2006 5.7 lifter "tick" [Re: 5thAve] #3084279
10/08/22 10:47 AM
10/08/22 10:47 AM
Joined: Jan 2011
Posts: 12,644
Central Florida
larrymopar360 Offline
I'm tired...Very tired.
larrymopar360  Offline
I'm tired...Very tired.

Joined: Jan 2011
Posts: 12,644
Central Florida
Originally Posted by 5thAve
The bad lifters was a problem with hemis newer then that. I think the biggest thing with that year range was more exhaust manifold leak related and things like dropped valve seats and broken valve springs which would cause problems more noticable then a tick,
iagree '09 and up with Eagle Heads. I'd keep driving and doing your maintenance.


Facts are stubborn things.
Re: 2006 5.7 lifter "tick" [Re: a12rag] #3084638
10/09/22 06:57 PM
10/09/22 06:57 PM
Joined: Jan 2003
Posts: 30,211
Oregon
A
AndyF Offline
I Win
AndyF  Offline
I Win
A

Joined: Jan 2003
Posts: 30,211
Oregon
I have a 2004 Dodge Ram with the 5.7 and it has had a tick for more than 10 years. Never seems to get worse, never really changes. Just a slight tick at idle.

Re: 2006 5.7 lifter "tick" [Re: AndyF] #3084642
10/09/22 07:06 PM
10/09/22 07:06 PM
Joined: Jan 2003
Posts: 18,718
Eagle, Idaho
Neil Online content
The Doctor is in.
Neil  Online Content
The Doctor is in.

Joined: Jan 2003
Posts: 18,718
Eagle, Idaho
I drove a new Challenger rental car with a 5.7 a few years ago and it had an engine tick if you listened for it. Minor, but it was there.

Last edited by Neil; 10/09/22 07:07 PM.
Re: 2006 5.7 lifter "tick" [Re: Neil] #3084754
10/10/22 08:31 AM
10/10/22 08:31 AM
Joined: Jan 2003
Posts: 13,170
md
M
mopars4ever Offline
I Live Here
mopars4ever  Offline
I Live Here
M

Joined: Jan 2003
Posts: 13,170
md
Yeah, my 06 Ram had the lifter tick too. Never got worse. I tried different oils and it never quieted the tick.

Re: 2006 5.7 lifter "tick" [Re: mopars4ever] #3085086
10/11/22 10:51 AM
10/11/22 10:51 AM
Joined: Apr 2007
Posts: 2,838
Calgary, Alberta Canada
a12rag Offline OP
master
a12rag  Offline OP
master

Joined: Apr 2007
Posts: 2,838
Calgary, Alberta Canada
Thanks for the responses . . . yeah, I am thinking this is being a bit nit picky on my part . . . doesn't seem to do it all the time. Not really gonna worry about it at this point.

Re: 2006 5.7 lifter "tick" [Re: a12rag] #3085521
10/12/22 03:46 PM
10/12/22 03:46 PM
Joined: Jan 2011
Posts: 12,644
Central Florida
larrymopar360 Offline
I'm tired...Very tired.
larrymopar360  Offline
I'm tired...Very tired.

Joined: Jan 2011
Posts: 12,644
Central Florida
I have had people insist their hemis have lifter tick and it's fuel injectors and coil packs firing. NOT saying that's the case with everyone's here.


Facts are stubborn things.
Re: 2006 5.7 lifter "tick" [Re: larrymopar360] #3085731
10/13/22 10:10 AM
10/13/22 10:10 AM
Joined: Apr 2007
Posts: 2,838
Calgary, Alberta Canada
a12rag Offline OP
master
a12rag  Offline OP
master

Joined: Apr 2007
Posts: 2,838
Calgary, Alberta Canada
Yeah . . . I am more inclined to say it is injector noise . . . as said before, doesn't do it all the time . . . and as such, just going to not worry about it . . . everything else on car has checked out perfect, so drive on !

Re: 2006 5.7 lifter "tick" [Re: a12rag] #3085794
10/13/22 03:43 PM
10/13/22 03:43 PM
Joined: Jan 2003
Posts: 3,946
Canada -- Posts: 4034 -Registe...
5
5thAve Offline
Doesn't care what this says anyway
5thAve  Offline
Doesn't care what this says anyway
5

Joined: Jan 2003
Posts: 3,946
Canada -- Posts: 4034 -Registe...
It gets confusing when people use hemi tick for every noise they hear.

The one my 04 ram makes Im guessing is more exhaust related and goes away as it warms up. I've never bothered trying to fix it.

Re: 2006 5.7 lifter "tick" [Re: 5thAve] #3085955
10/14/22 11:42 AM
10/14/22 11:42 AM
Joined: Apr 2007
Posts: 2,838
Calgary, Alberta Canada
a12rag Offline OP
master
a12rag  Offline OP
master

Joined: Apr 2007
Posts: 2,838
Calgary, Alberta Canada
Yup, that "sounds" like the "classic" exhaust bolt breakage ! . . . funny - seems like that is more on the Ram trucks and not the LX cars . . . when cold you can check your exhaust manifold bolts and see which are loose from being broken . . . think it's more the end bolts . . .

Re: 2006 5.7 lifter "tick" [Re: a12rag] #3086172
10/15/22 08:30 AM
10/15/22 08:30 AM
Joined: Feb 2003
Posts: 670
S E Michigan
E
ekim Offline
mopar
ekim  Offline
mopar
E

Joined: Feb 2003
Posts: 670
S E Michigan

does this sound like a lifter or a exh leak? (not my car)


https://www.youtube.com/watch?v=t5ilb8r24ns

Re: 2006 5.7 lifter "tick" [Re: ekim] #3086174
10/15/22 08:46 AM
10/15/22 08:46 AM
Joined: Jan 2011
Posts: 12,644
Central Florida
larrymopar360 Offline
I'm tired...Very tired.
larrymopar360  Offline
I'm tired...Very tired.

Joined: Jan 2011
Posts: 12,644
Central Florida
Originally Posted by ekim

does this sound like a lifter or a exh leak? (not my car)


https://www.youtube.com/watch?v=t5ilb8r24ns
That is probably lifter noise


Facts are stubborn things.
Re: 2006 5.7 lifter "tick" [Re: larrymopar360] #3086389
10/15/22 08:56 PM
10/15/22 08:56 PM
Joined: Apr 2007
Posts: 2,838
Calgary, Alberta Canada
a12rag Offline OP
master
a12rag  Offline OP
master

Joined: Apr 2007
Posts: 2,838
Calgary, Alberta Canada
Wow . . . that is way loud !! Mine is Nothing like that at all

Re: 2006 5.7 lifter "tick" [Re: a12rag] #3094823
11/16/22 09:21 PM
11/16/22 09:21 PM
Joined: Feb 2022
Posts: 521
Nor here, Nor there
D
Dart 500 Online content
mopar
Dart 500  Online Content
mopar
D

Joined: Feb 2022
Posts: 521
Nor here, Nor there

Re: 2006 5.7 lifter "tick" [Re: Dart 500] #3094947
11/17/22 11:35 AM
11/17/22 11:35 AM
Joined: Jan 2003
Posts: 3,946
Canada -- Posts: 4034 -Registe...
5
5thAve Offline
Doesn't care what this says anyway
5thAve  Offline
Doesn't care what this says anyway
5

Joined: Jan 2003
Posts: 3,946
Canada -- Posts: 4034 -Registe...
It would be nice to hear what that sounds like after the drive. They can make loud ticks like that if they've sat for a little while like the last video says. But again those earlier cars like the Magnum weren't known for lifter failure like the later ones are.

Re: 2006 5.7 lifter "tick" [Re: a12rag] #3095064
11/17/22 06:04 PM
11/17/22 06:04 PM
Joined: Jan 2003
Posts: 8,174
Highland, MI.
Sunroofcuda Offline
master
Sunroofcuda  Offline
master

Joined: Jan 2003
Posts: 8,174
Highland, MI.
Originally Posted by a12rag
Yeah . . . I am more inclined to say it is injector noise . . . as said before, doesn't do it all the time . . . and as such, just going to not worry about it . . . everything else on car has checked out perfect, so drive on !


My 2012 Challenger R/T had the "Hemi tick" all the time I owned it - from 2011-2016. I sold the car with 7,xxx miles on it & never had it looked at - seemed futile after all the things I read back then. Our 2017 Ram Hemi will tick on a cold start in cold weather, but then goes away after about 10-15 minutes of driving. What is it - I don't know, but it sounds like lifters.

Now my 2016 300 with the 3.6L does this ALWAYS on cold starts, & it's much noisier in cold weather like now. I've had 2 different dealers look at it & they claim the lifters & motor are fine - "normal." And the 3.6's are notorious for having bad lifters/rocker arms???

I think sometimes opening an OE motor leads to more problems than you had going in. My 300 I bought was certified used - so 7 years & 100,000 miles. That's better than the new car powertrain warranty!


No Man With A Good Car Needs To Be Justified
Page 1 of 2 1 2






Powered by UBB.threads™ PHP Forum Software 7.7.1