Previous Thread
Next Thread
Print Thread
Page 1 of 3 1 2 3
518 OD not engaging #3091828
11/05/22 11:33 AM
11/05/22 11:33 AM
Joined: May 2005
Posts: 4,299
Florida
BDW Offline OP
master
BDW  Offline OP
master

Joined: May 2005
Posts: 4,299
Florida
95 518 is no longer shifting into OD. Lock-up still works.
I have it wired with power to center pin and 2 separate toggle switches to ground for OD and LU.
When I hit toggle for OD, nothing happens, toggle for LU does work and RPMs drop 5%.

So is this most likely the solenoid?
What else can I do to troubleshoot to pin down the issue?
Are there 2 separate solenoid for OD & LU?

What's involved if it needs replaced?

Thx

Re: 518 OD not engaging [Re: BDW] #3091835
11/05/22 12:21 PM
11/05/22 12:21 PM
Joined: Jan 2003
Posts: 32,361
Grand Prairie,Texas
stumpy Offline
I Win
stumpy  Offline
I Win

Joined: Jan 2003
Posts: 32,361
Grand Prairie,Texas
Check for power to the solenoid.Yes there arer two solenoids.

Re: 518 OD not engaging [Re: stumpy] #3091837
11/05/22 12:35 PM
11/05/22 12:35 PM
Joined: May 2005
Posts: 4,299
Florida
BDW Offline OP
master
BDW  Offline OP
master

Joined: May 2005
Posts: 4,299
Florida
How would I do that?
Single 12V input for both OD &LU
It has a 3-pin connector, 1 for power other 2 to provide ground for OD &_LU

Re: 518 OD not engaging [Re: BDW] #3091840
11/05/22 12:46 PM
11/05/22 12:46 PM
Joined: Sep 2003
Posts: 17,245
north of coder
moparx Offline
"Butt Crack Bob"
moparx  Offline
"Butt Crack Bob"

Joined: Sep 2003
Posts: 17,245
north of coder
one way would be to drop the pan, then apply power and ground to the connection on the case, then listen and feel for the solenoid[s] to activate.
that would be my first step.
if they both work at the transmission, i would then work backward in the harness to see where the connection breaks.
if the solenoid[s] does not work at the transmission case connection, i would then go directly to that solenoid with power and ground.
if it then works, the wiring to the case connector needs repaired.
if the solenoid doesn't work, it needs replaced.
just my way of doing things.
your mileage will vary.
beer

Re: 518 OD not engaging [Re: BDW] #3091842
11/05/22 12:50 PM
11/05/22 12:50 PM
Joined: Jan 2003
Posts: 32,361
Grand Prairie,Texas
stumpy Offline
I Win
stumpy  Offline
I Win

Joined: Jan 2003
Posts: 32,361
Grand Prairie,Texas
check to be sure you still have a good ground it could be a bad switch. As to replacing the solenoids I found this which might help. https://www.2carpros.com/questions/dodge-ram-2001-dodge-ram-overdrive-solenoid.

Re: 518 OD not engaging [Re: stumpy] #3091867
11/05/22 03:45 PM
11/05/22 03:45 PM
Joined: Jan 2004
Posts: 7,079
fredericksburg,va
C
cudaman1969 Offline
master
cudaman1969  Offline
master
C

Joined: Jan 2004
Posts: 7,079
fredericksburg,va
That two pack can be removed without dropping valve body. My SnapOn box can activate each one to check if working. Around $70 and easy to change out, no need to take harness out just unplug at solenoids, put small wire ties back on, done.

Re: 518 OD not engaging [Re: cudaman1969] #3091886
11/05/22 06:41 PM
11/05/22 06:41 PM
Joined: May 2005
Posts: 4,299
Florida
BDW Offline OP
master
BDW  Offline OP
master

Joined: May 2005
Posts: 4,299
Florida
What if the solenoid is good, what else could go bad?

What does the OD solenoid activate, is there a clutch pack or something, what changes the ratio?
I think the OD circuit was miswired so the OD was hardwired to ground.

Would it be possible to hear the solenoids activate through the pan, before it’s removed?

Appreciate the replies

Re: 518 OD not engaging [Re: BDW] #3091892
11/05/22 07:10 PM
11/05/22 07:10 PM
Joined: Dec 2009
Posts: 19,120
in a cattle trailer down by th...
G
Guitar Jones Offline
Paddle faster! I hear banjo music!
Guitar Jones  Offline
Paddle faster! I hear banjo music!
G

Joined: Dec 2009
Posts: 19,120
in a cattle trailer down by th...
Originally Posted by BDW
What if the solenoid is good, what else could go bad?

What does the OD solenoid activate, is there a clutch pack or something, what changes the ratio?
I think the OD circuit was miswired so the OD was hardwired to ground.

Would it be possible to hear the solenoids activate through the pan, before it’s removed?

Appreciate the replies

I have never been able to hear them. You can remove the o/d ground, key on o/d switch on check for voltage at the ground wire. There should be voltage there. If not the solenoid or wire is open.


I raise chickens, so I am literally a chicken tender.

The Scamp is sold, now just two old trucks and one newer one.
'92 D250 Club Cab CTD, 47RH conversion, pump tweaks, injectors, rear disc and hydroboost conversion.
'74 W200 Crew Cab 360, NV4500, D44, D60 and NP205 divorced transfer case.
2019 1500 Long Horn Crew Cab 4WD, 5.7 Hemi.
Re: 518 OD not engaging [Re: BDW] #3091893
11/05/22 07:12 PM
11/05/22 07:12 PM
Joined: Apr 2007
Posts: 796
Central Michigan
N
nuthinbutmopar Offline
super stock
nuthinbutmopar  Offline
super stock
N

Joined: Apr 2007
Posts: 796
Central Michigan
Check the resistance with an Ohmmeter on the Lockup side, record it, then do the OD side and compare. Should give you a good idea if the electrical side is working right...

Re: 518 OD not engaging [Re: BDW] #3091995
11/06/22 12:11 PM
11/06/22 12:11 PM
Joined: Jan 2004
Posts: 7,079
fredericksburg,va
C
cudaman1969 Offline
master
cudaman1969  Offline
master
C

Joined: Jan 2004
Posts: 7,079
fredericksburg,va
Originally Posted by BDW
What if the solenoid is good, what else could go bad?

What does the OD solenoid activate, is there a clutch pack or something, what changes the ratio?
I think the OD circuit was miswired so the OD was hardwired to ground.

Would it be possible to hear the solenoids activate through the pan, before it’s removed?

Appreciate the replies

The solinoid activates the valve with the big spring and piston in valve body, have to look at a diagram on internet. Once activated the overdrive clutch pac engages. That’s in the tail housing. If that’s gone major linning pieces in the pan

Re: 518 OD not engaging [Re: cudaman1969] #3092006
11/06/22 12:52 PM
11/06/22 12:52 PM
Joined: May 2005
Posts: 4,299
Florida
BDW Offline OP
master
BDW  Offline OP
master

Joined: May 2005
Posts: 4,299
Florida
Well, now I'm worried, did the 2 tests mentioned above,

Disconnected all wiring so there is 12V to center pin and the 2 outside wires are not connected to anything.

1) measured resistance between center pin, and it's 36ohms for both LU and OD.
2) feed 12V to center pin, measured LU and OD side to ground, they are both 12V.

So that seems to indicated that both solenoids are ok?
Did a google search and it looks like solenoids are basically a coil winding and should be a DC short.

So unless the other side, magnetic plunger in the solenoid is bad, I've got bigger issues.

Re: 518 OD not engaging [Re: BDW] #3092009
11/06/22 01:08 PM
11/06/22 01:08 PM
Joined: Mar 2011
Posts: 2,749
Michigan
T
Transman Offline
master
Transman  Offline
master
T

Joined: Mar 2011
Posts: 2,749
Michigan
Originally Posted by BDW
Well, now I'm worried, did the 2 tests mentioned above,

Disconnected all wiring so there is 12V to center pin and the 2 outside wires are not connected to anything.

1) measured resistance between center pin, and it's 36ohms for both LU and OD.
2) feed 12V to center pin, measured LU and OD side to ground, they are both 12V.

So that seems to indicated that both solenoids are ok?
Did a google search and it looks like solenoids are basically a coil winding and should be a DC short.

So unless the other side, magnetic plunger in the solenoid is bad, I've got bigger issues.



Did you try to see if you had OD pressure? Report back your findings.

If the solenoid is truly good, first thing to look for is a stuck OD control valve, which lies underneath that solenoid.

Re: 518 OD not engaging [Re: Transman] #3092021
11/06/22 02:03 PM
11/06/22 02:03 PM
Joined: Jan 2003
Posts: 16,241
Between Houston & Galveston TX
Satilite73 Offline
I Live Here
Satilite73  Offline
I Live Here

Joined: Jan 2003
Posts: 16,241
Between Houston & Galveston TX

Oops, misread OP.


Last edited by Satilite73; 11/06/22 06:36 PM. Reason: Misread

John

Imagine a '73 Satellite Wagon picture here. 😁
Re: 518 OD not engaging [Re: Transman] #3092060
11/06/22 04:50 PM
11/06/22 04:50 PM
Joined: May 2005
Posts: 4,299
Florida
BDW Offline OP
master
BDW  Offline OP
master

Joined: May 2005
Posts: 4,299
Florida
Originally Posted by Transman

Did you try to see if you had OD pressure? Report back your findings.

If the solenoid is truly good, first thing to look for is a stuck OD control valve, which lies underneath that solenoid.



[/quote]

I don't have a pressure gauge, but I know it must put out 50lbs around 50mph.
My home brew controller has a pressure switch that activates at 50mph, LU still works, the OD just isn't kicking in.

I took car for a test run, for another issue I'm chasing, and tested both the LU and OD with the manual switches (only above 50mph)
Randomly toggling the OD switch and it did kick in (1 time) and the RPMs dropped as expected and ran fine until I had to stop for light.
OD never came back on, but LU always works.

So at this point I'm thinking my next step is to just bite the bullet and attempt to change the solenoid.
Any other options?

Any harm in driving it as is, and just use the LU above 50mph?

Thx




Last edited by BDW; 11/06/22 04:50 PM.
Re: 518 OD not engaging [Re: BDW] #3092064
11/06/22 05:11 PM
11/06/22 05:11 PM
Joined: May 2005
Posts: 4,299
Florida
BDW Offline OP
master
BDW  Offline OP
master

Joined: May 2005
Posts: 4,299
Florida
Additional bit of info, random or related, no idea?
I just swapped in a new motor that took me a year to get finished.
It's seems like forever ago, but OD worked before I started the engine swap.
But it's hard to remember, and most of my driving probably didn't require OD.
This transmission was a JY pull 7 years ago, and was completely rebuilt with Transgo shift kit.
It has run flawless for the last 7 years, and only has 15k miles on it since then.

So the transmission has been sitting (in car, in garage) for 1 year, and just randomly craps out when I take car out for first test drive with new engine........................

Re: 518 OD not engaging [Re: BDW] #3092153
11/06/22 08:46 PM
11/06/22 08:46 PM
Joined: Mar 2011
Posts: 2,749
Michigan
T
Transman Offline
master
Transman  Offline
master
T

Joined: Mar 2011
Posts: 2,749
Michigan
Originally Posted by BDW
Originally Posted by Transman

Did you try to see if you had OD pressure? Report back your findings.

If the solenoid is truly good, first thing to look for is a stuck OD control valve, which lies underneath that solenoid.





I don't have a pressure gauge, but I know it must put out 50lbs around 50mph.
My home brew controller has a pressure switch that activates at 50mph, LU still works, the OD just isn't kicking in.

I took car for a test run, for another issue I'm chasing, and tested both the LU and OD with the manual switches (only above 50mph)
Randomly toggling the OD switch and it did kick in (1 time) and the RPMs dropped as expected and ran fine until I had to stop for light.
OD never came back on, but LU always works.

So at this point I'm thinking my next step is to just bite the bullet and attempt to change the solenoid.
Any other options?

Any harm in driving it as is, and just use the LU above 50mph?

Thx

Driving in third with or w/o lockup will not hurt it a bit. The fact you got o/d makes me think a band solenoid.
But could be several things.

Setting for a long time shouldn’t have an impact on it.
Driver side pressure tap above rear cooler line is O/D pressure tap. The one on the pass. side is governor. You should have no more than 5 psi until O/D is activated.
You mention 50 psi. You may be reading the gov psi - that follows road speed.

[/quote]

Re: 518 OD not engaging [Re: Transman] #3092415
11/07/22 08:25 PM
11/07/22 08:25 PM
Joined: May 2005
Posts: 4,299
Florida
BDW Offline OP
master
BDW  Offline OP
master

Joined: May 2005
Posts: 4,299
Florida
Looks like only 2 manufacturers for the solenoid.
Any thoughts on which might be better, seems like a simple part, curious why ATP is 2x the cost

ATP for $60
Sonnax/Rostra for $30

Re: 518 OD not engaging [Re: BDW] #3092420
11/07/22 08:35 PM
11/07/22 08:35 PM
Joined: Mar 2011
Posts: 2,749
Michigan
T
Transman Offline
master
Transman  Offline
master
T

Joined: Mar 2011
Posts: 2,749
Michigan
Originally Posted by BDW
Looks like only 2 manufacturers for the solenoid.
Any thoughts on which might be better, seems like a simple part, curious why ATP is 2x the cost

ATP for $60
Sonnax/Rostra for $30


Have you checked what the dealer has for OE Mopar solenoids?

Re: 518 OD not engaging [Re: Transman] #3092426
11/07/22 09:02 PM
11/07/22 09:02 PM
Joined: Jan 2004
Posts: 7,079
fredericksburg,va
C
cudaman1969 Offline
master
cudaman1969  Offline
master
C

Joined: Jan 2004
Posts: 7,079
fredericksburg,va
Originally Posted by Transman
Originally Posted by BDW
Looks like only 2 manufacturers for the solenoid.
Any thoughts on which might be better, seems like a simple part, curious why ATP is 2x the cost

ATP for $60
Sonnax/Rostra for $30


Have you checked what the dealer has for OE Mopar solenoids?

What I would do too, there’s a reason for low price

Re: 518 OD not engaging [Re: cudaman1969] #3092434
11/07/22 09:17 PM
11/07/22 09:17 PM
Joined: May 2005
Posts: 4,299
Florida
BDW Offline OP
master
BDW  Offline OP
master

Joined: May 2005
Posts: 4,299
Florida
Factory part is long discontinued

Page 1 of 3 1 2 3






Powered by UBB.threads™ PHP Forum Software 7.7.1