Previous Thread
Next Thread
Print Thread
Page 1 of 2 1 2
Did it run an 8? #3042122
05/13/22 11:28 PM
05/13/22 11:28 PM
Joined: Mar 2006
Posts: 8,865
MI, usa
dvw Offline OP
master
dvw  Offline OP
master

Joined: Mar 2006
Posts: 8,865
MI, usa
Today was the day. Very nervous about everything after the big Kaboom. My son Scott (Dizuster) came with me and helped tune. Well it went down the track. Didn't spit any parts out. Weather was hot for May in central Michigan, 88-90. Baro was 28.9x all day. Correction factor 8-9%. Started off with a spinning 9.179@146.12. 86 jets, 34 degrees timing. Not really what we looking for. newly revalved shocks up front. Car had zero rotation. Left flat as a pancake. The front rebound was actually looser than Afco had suggested. Checking the rear shocks, I had the rebound on the right rear full tight. Straightened that out for a near duplicate run #2 9.174@145.04. Pull the timing back from 34 to 32 for run #3. Well that didn't work. Clean cut no heat on the strap and lean popping on the top end, 9.209@143.5. Video showed the housing bouncing back up into the car as well. Upped the rear compression 2 clicks, up 4 jet sizes to 90's and bumped the timing to 35,. Lots of changes at once but we've got to fix it, 9.149@147.42. Better loosened the front rebound 5 clicks, 9.091@147.95. Loosened the fronts another 5 clicks and bumped the timing to 36. Started the car and a LOUD knocking. Scott is waving at me not to worry. My buddy yells at him "put the spark plug back in". Heart attack moment. Got that straightened out as he was looking for the timing mark on the strap. When up for the pass. It pulled the wheels for the first pass today, not much but we're getting closer. D/A 3778, First 60 ft today in the 1.20's 1.293 / 5.742@120.53 / 9.028@149.10. Ready for one last pass the battery charger failed. So all in all pretty good. We can make it hook. Didn't get aggressive enough loosening the front early. in the day. But after last years wheelie oil pan smashing fiasco caution was the word. We also talked about the cam being backed up may have some bearing on the 60 ft. I have some larger jets coming. We will continue to loosen the front. The 8 is coming.
Doug

902.jpg
Last edited by dvw; 05/13/22 11:28 PM.
Re: Did it run an 8? [Re: dvw] #3042129
05/13/22 11:48 PM
05/13/22 11:48 PM
Joined: Aug 2003
Posts: 4,295
On the parachute mount
N
n20mstr Offline
master
n20mstr  Offline
master
N

Joined: Aug 2003
Posts: 4,295
On the parachute mount
Congrats on a great outing after the rebuild
Impressive for sure , looks like the cam timing helped
8โ€™s are right there up


....BAD A$$ STREET CAR.....
Re: Did it run an 8? [Re: dvw] #3042141
05/14/22 12:34 AM
05/14/22 12:34 AM
Joined: Jan 2003
Posts: 9,441
Frostbitefalls MN (Rocky&Bullw...
gregsdart Offline
master
gregsdart  Offline
master

Joined: Jan 2003
Posts: 9,441
Frostbitefalls MN (Rocky&Bullw...
Originally Posted by dvw
Today was the day. Very nervous about everything after the big Kaboom. My son Scott (Dizuster) came with me and helped tune. Well it went down the track. Didn't spit any parts out. Weather was hot for May in central Michigan, 88-90. Baro was 28.9x all day. Correction factor 8-9%. Started off with a spinning 9.179@146.12. 86 jets, 34 degrees timing. Not really what we looking for. newly revalved shocks up front. Car had zero rotation. Left flat as a pancake. The front rebound was actually looser than Afco had suggested. Checking the rear shocks, I had the rebound on the right rear full tight. Straightened that out for a near duplicate run #2 9.174@145.04. Pull the timing back from 34 to 32 for run #3. Well that didn't work. Clean cut no heat on the strap and lean popping on the top end, 9.209@143.5. Video showed the housing bouncing back up into the car as well. Upped the rear compression 2 clicks, up 4 jet sizes to 90's and bumped the timing to 35,. Lots of changes at once but we've got to fix it, 9.149@147.42. Better loosened the front rebound 5 clicks, 9.091@147.95. Loosened the fronts another 5 clicks and bumped the timing to 36. Started the car and a LOUD knocking. Scott is waving at me not to worry. My buddy yells at him "put the spark plug back in". Heart attack moment. Got that straightened out as he was looking for the timing mark on the strap. When up for the pass. It pulled the wheels for the first pass today, not much but we're getting closer. D/A 3778, First 60 ft today in the 1.20's 1.293 / 5.742@120.53 / 9.028@149.10. Ready for one last pass the battery charger failed. So all in all pretty good. We can make it hook. Didn't get aggressive enough loosening the front early. in the day. But after last years wheelie oil pan smashing fiasco caution was the word. We also talked about the cam being backed up may have some bearing on the 60 ft. I have some larger jets coming. We will continue to loosen the front. The 8 is coming.
Doug

Big congrats, Doug. With 3800 da going 9.02, and more tuning to do, it shows your hard work paid off๐Ÿ‘


8.77 153 mph best, 3055 lbs 528 indy 440-1 alky
Re: Did it run an 8? [Re: gregsdart] #3042144
05/14/22 12:41 AM
05/14/22 12:41 AM
Joined: Jul 2018
Posts: 91
Sticky South
R
Rodenteliminator Offline
member
Rodenteliminator  Offline
member
R

Joined: Jul 2018
Posts: 91
Sticky South
I would say that you just needed better air, the rest of it is there, looks good. Doug


Sorry honey I spent the rent
Re: Did it run an 8? [Re: Rodenteliminator] #3042146
05/14/22 12:48 AM
05/14/22 12:48 AM
Joined: Jan 2003
Posts: 19,548
Park Forest, IL
slantzilla Offline
I Live Here
slantzilla  Offline
I Live Here

Joined: Jan 2003
Posts: 19,548
Park Forest, IL
Congratulations Doug! The hard work is paying off.


"Everybody funny, now you funny too."
Re: Did it run an 8? [Re: slantzilla] #3042152
05/14/22 02:49 AM
05/14/22 02:49 AM
Joined: Mar 2009
Posts: 2,357
Sydney,Australia
tex013 Offline
top fuel
tex013  Offline
top fuel

Joined: Mar 2009
Posts: 2,357
Sydney,Australia
Great result for what iwould be terrible da here .
Fall or earlier cooler day will be your friend


Tex


New best ET 10.259@129.65 .
New best MPH 130.32
Finally fitted a solid cam,
stepped it up a bit more
3690lbs through the mufflers
New World block 3780lbs 10.278@130.80 . Wowser 10.253@130.24 footbraking from 1500rpm
Power by Tex's Automotive
Re: Did it run an 8? [Re: tex013] #3042168
05/14/22 07:25 AM
05/14/22 07:25 AM
Joined: Dec 2013
Posts: 3,854
Wichita
G
GY3 Offline
master
GY3  Offline
master
G

Joined: Dec 2013
Posts: 3,854
Wichita
You made progress, though, so that's something to feel good about!


'63 Dodge 330
11.19 @ 121 mph
Pump gas, n/a, through the mufflers on street tires with 3.54's. 3,600 lbs.
10.01 @ 133mph with a 250 shot of nitrous an a splash of race gas. 1.36 60 ft. 3,700 lbs.

Re: Did it run an 8? [Re: GY3] #3042174
05/14/22 07:50 AM
05/14/22 07:50 AM
Joined: Jan 2003
Posts: 24,776
United Socialist States of Ame...
T
tboomer Offline
Too Many Posts
tboomer  Offline
Too Many Posts
T

Joined: Jan 2003
Posts: 24,776
United Socialist States of Ame...
Originally Posted by GY3
You made progress, though, so that's something to feel good about!


X2!


The end is near.....
Re: Did it run an 8? [Re: dvw] #3042191
05/14/22 08:50 AM
05/14/22 08:50 AM
Joined: Jun 2014
Posts: 2,062
Md.
C
carnut68 Offline
top fuel
carnut68  Offline
top fuel
C

Joined: Jun 2014
Posts: 2,062
Md.
Originally Posted by dvw
Today was the day. Very nervous about everything after the big Kaboom. My son Scott (Dizuster) came with me and helped tune. Well it went down the track. Didn't spit any parts out. Weather was hot for May in central Michigan, 88-90. Baro was 28.9x all day. Correction factor 8-9%. Started off with a spinning 9.179@146.12. 86 jets, 34 degrees timing. Not really what we looking for. newly revalved shocks up front. Car had zero rotation. Left flat as a pancake. The front rebound was actually looser than Afco had suggested. Checking the rear shocks, I had the rebound on the right rear full tight. Straightened that out for a near duplicate run #2 9.174@145.04. Pull the timing back from 34 to 32 for run #3. Well that didn't work. Clean cut no heat on the strap and lean popping on the top end, 9.209@143.5. Video showed the housing bouncing back up into the car as well. Upped the rear compression 2 clicks, up 4 jet sizes to 90's and bumped the timing to 35,. Lots of changes at once but we've got to fix it, 9.149@147.42. Better loosened the front rebound 5 clicks, 9.091@147.95. Loosened the fronts another 5 clicks and bumped the timing to 36. Started the car and a LOUD knocking. Scott is waving at me not to worry. My buddy yells at him "put the spark plug back in". Heart attack moment. Got that straightened out as he was looking for the timing mark on the strap. When up for the pass. It pulled the wheels for the first pass today, not much but we're getting closer. D/A 3778, First 60 ft today in the 1.20's 1.293 / 5.742@120.53 / 9.028@149.10. Ready for one last pass the battery charger failed. So all in all pretty good. We can make it hook. Didn't get aggressive enough loosening the front early. in the day. But after last years wheelie oil pan smashing fiasco caution was the word. We also talked about the cam being backed up may have some bearing on the 60 ft. I have some larger jets coming. We will continue to loosen the front. The 8 is coming.
Doug
That car is sweet! Glad you have it back in action.

Re: Did it run an 8? [Re: tboomer] #3042194
05/14/22 09:00 AM
05/14/22 09:00 AM
Joined: Jan 2003
Posts: 9,441
Frostbitefalls MN (Rocky&Bullw...
gregsdart Offline
master
gregsdart  Offline
master

Joined: Jan 2003
Posts: 9,441
Frostbitefalls MN (Rocky&Bullw...
Originally Posted by tboomer
Originally Posted by GY3
You made progress, though, so that's something to feel good about!


X2!

I am more confidant that Dougs' ride is now a bonified 8 second ride. With tweaking, it will be an 8.9x ride on all but the very worst days, (+4500 DA) and 8.7x on the best of days. This is truly great performance coming out of 440-1 heads, as well as the induction Doug runs.


8.77 153 mph best, 3055 lbs 528 indy 440-1 alky
Re: Did it run an 8? [Re: gregsdart] #3042292
05/14/22 03:30 PM
05/14/22 03:30 PM
Joined: Sep 2003
Posts: 15,757
north of coder
moparx Offline
"Butt Crack Bob"
moparx  Offline
"Butt Crack Bob"

Joined: Sep 2003
Posts: 15,757
north of coder
my favorite car here will get 8's next time out for sure. i said so ! boogie
beer

Re: Did it run an 8? [Re: slantzilla] #3042325
05/14/22 05:19 PM
05/14/22 05:19 PM
Joined: Mar 2003
Posts: 6,042
Heaven
EvilB1Dart Offline
master
EvilB1Dart  Offline
master

Joined: Mar 2003
Posts: 6,042
Heaven

Bravo! Nice job and accomplishment. Beautiful car that hauls ass!


"Any fool can know. The point is to understand"

- A. Einstein
Re: Did it run an 8? [Re: dvw] #3042335
05/14/22 06:07 PM
05/14/22 06:07 PM
Joined: May 2003
Posts: 12,787
aZLiViN
J
J_BODY Offline
I Live Here
J_BODY  Offline
I Live Here
J

Joined: May 2003
Posts: 12,787
aZLiViN
149!! I HATE you!! laugh2 that got โ€œ8โ€ wrote all over it! Nice passes!

Re: Did it run an 8? [Re: J_BODY] #3042466
05/15/22 10:44 AM
05/15/22 10:44 AM
Joined: Jan 2003
Posts: 3,313
Shelby Twp. Mi
HardcoreB Offline
master
HardcoreB  Offline
master

Joined: Jan 2003
Posts: 3,313
Shelby Twp. Mi
New (old) combo is flying, congrats! Dialing back to 9.0's will feel good.

Re: Did it run an 8? [Re: HardcoreB] #3042707
05/16/22 08:51 AM
05/16/22 08:51 AM
Joined: Jan 2003
Posts: 12,597
Marion, South Carolina [><]
an8sec70cuda Offline
I Live Here
an8sec70cuda  Offline
I Live Here

Joined: Jan 2003
Posts: 12,597
Marion, South Carolina [><]
Awesome! A lil better air and you should be in the 8s easily!


CHIP
'70 hemicuda...8 sec street car
'69 road runner 440 w/ Indy SRs
'69 road runner 440-6, 4 speed...Dad's ride
'71 Demon 340 resto project
'73 Chrysler New Yorker
'06 GMC 2500HD LBZ Duramax...toy hauler
Re: Did it run an 8? [Re: an8sec70cuda] #3042710
05/16/22 08:57 AM
05/16/22 08:57 AM
Joined: Jan 2003
Posts: 9,296
MN
J
JERICOGTX Offline
master
JERICOGTX  Offline
master
J

Joined: Jan 2003
Posts: 9,296
MN
Nice work Doug. What was the best mph previously?

Jeff


69 GTX 68 Road Runner
Re: Did it run an 8? [Re: JERICOGTX] #3042769
05/16/22 11:46 AM
05/16/22 11:46 AM
Joined: Sep 2009
Posts: 499
MD
JACK1440 Offline
mopar
JACK1440  Offline
mopar

Joined: Sep 2009
Posts: 499
MD
Great update. Congrats!

Re: Did it run an 8? [Re: dvw] #3042771
05/16/22 11:50 AM
05/16/22 11:50 AM
Joined: Dec 2021
Posts: 354
Loudoun County, VA
B
Brad_Haak Offline
enthusiast
Brad_Haak  Offline
enthusiast
B

Joined: Dec 2021
Posts: 354
Loudoun County, VA
Does it have a chute already? IIRC, that's mandatory for cars going 150.00 + in the 1/4...

Re: Did it run an 8? [Re: dvw] #3042782
05/16/22 12:19 PM
05/16/22 12:19 PM
Joined: Jan 2003
Posts: 17,091
S.E. Michigan
ZIPPY Offline
I Live Here
ZIPPY  Offline
I Live Here

Joined: Jan 2003
Posts: 17,091
S.E. Michigan
Thanks for the post, I think most of us have left a spark plug out at least once! (some more than once).
Saw the video on Fakebook too, looks great as ever. Sure seems like it's going to run 8s real soon.


Rich H.





Re: Did it run an 8? [Re: dvw] #3042790
05/16/22 12:39 PM
05/16/22 12:39 PM
Joined: Aug 2003
Posts: 39,027
Bend,OR USA
C
Cab_Burge Offline
I Win
Cab_Burge  Offline
I Win
C

Joined: Aug 2003
Posts: 39,027
Bend,OR USA
I change the tranny fluid last year from some magic trick fluid to straight Valvoline Type F ATF non synthetic and picked up .02 in the 60 Ft times shock 1.25 to 1.23 boogie
if you don't test, even if your not planning on that switch being a test, your not going to learn anything, correct work

Last edited by Cab_Burge; 05/16/22 12:41 PM.

Mr.Cab Racing and winning with Mopars since 1964. (Old F--t, Huh)
Page 1 of 2 1 2






Powered by UBB.threads™ PHP Forum Software 7.7.1