Previous Thread
Next Thread
Print Thread
Page 4 of 5 1 2 3 4 5
Re: 73 W100 Drivetrain vibration [Re: 5thAve] #2892023
02/22/21 09:31 PM
02/22/21 09:31 PM
Joined: Jan 2003
Posts: 16,941
UPPER MICHIGAN, MARQUETTE COUN...
N
NITROUSN Online content
I Live Here
NITROUSN  Online Content
I Live Here
N

Joined: Jan 2003
Posts: 16,941
UPPER MICHIGAN, MARQUETTE COUN...
The poster has a 400 big block not a 318 or 360 small block.

Re: 73 W100 Drivetrain vibration [Re: basketcase] #2892116
02/23/21 08:52 AM
02/23/21 08:52 AM
Joined: Jan 2003
Posts: 4,353
Cleveland, Ohio
northcoastmopar Offline OP
master
northcoastmopar  Offline OP
master

Joined: Jan 2003
Posts: 4,353
Cleveland, Ohio
Originally Posted by basketcase
you're this far into it...pull the engine and replace all the freeze plus, reseal regasket, freshen up the engine paint, etc.


Ugh...I've sold all of my hoists, engine stands, and tilters thinking I would never do this sort of thing again.

Once you start peeling at layers of the onion....

Looks like Harbor Freight has a decent folding hoist.

Re: 73 W100 Drivetrain vibration [Re: NITROUSN] #2892118
02/23/21 08:53 AM
02/23/21 08:53 AM
Joined: Jan 2003
Posts: 4,353
Cleveland, Ohio
northcoastmopar Offline OP
master
northcoastmopar  Offline OP
master

Joined: Jan 2003
Posts: 4,353
Cleveland, Ohio
Originally Posted by NITROUSN
The poster has a 400 big block not a 318 or 360 small block.


Yep

Re: 73 W100 Drivetrain vibration [Re: northcoastmopar] #2892143
02/23/21 10:05 AM
02/23/21 10:05 AM
Joined: Sep 2003
Posts: 7,521
east side of Ohio
basketcase Offline
master
basketcase  Offline
master

Joined: Sep 2003
Posts: 7,521
east side of Ohio
any rental places around you? just need one for the day.


Dave


1969 Plymouth road runner post 383 4 speed F8
1981 Dodge D150 360 auto
Re: 73 W100 Drivetrain vibration [Re: basketcase] #2901040
03/20/21 12:13 PM
03/20/21 12:13 PM
Joined: Jan 2003
Posts: 4,353
Cleveland, Ohio
northcoastmopar Offline OP
master
northcoastmopar  Offline OP
master

Joined: Jan 2003
Posts: 4,353
Cleveland, Ohio
Ok was able to replace two of the freeze plugs on each side with engine in truck. Trying to avoid yanking it.

However, I do think there are some more squirrelly things with my motor mounts. As mentioned previously if I pull those washers out the engine won't move forward at all because the front ear is already hard against the motor mount.

So looking at this some more, do I have small block motor mounts rigged in here?

IMG_1766.jpgIMG_1765.jpg
Re: 73 W100 Drivetrain vibration [Re: northcoastmopar] #2901043
03/20/21 12:20 PM
03/20/21 12:20 PM
Joined: Jan 2003
Posts: 4,353
Cleveland, Ohio
northcoastmopar Offline OP
master
northcoastmopar  Offline OP
master

Joined: Jan 2003
Posts: 4,353
Cleveland, Ohio
Another view

IMG_1764.jpg
Re: 73 W100 Drivetrain vibration [Re: northcoastmopar] #2901065
03/20/21 01:07 PM
03/20/21 01:07 PM
Joined: Jan 2003
Posts: 4,353
Cleveland, Ohio
northcoastmopar Offline OP
master
northcoastmopar  Offline OP
master

Joined: Jan 2003
Posts: 4,353
Cleveland, Ohio

I believe these are the mounts I should have?

Screen Shot 2021-03-20 at 12.53.16 PM.pngScreen Shot 2021-03-20 at 1.02.51 PM.png
Re: 73 W100 Drivetrain vibration [Re: northcoastmopar] #2901249
03/21/21 07:06 AM
03/21/21 07:06 AM
Joined: Dec 2014
Posts: 3,054
ohio
R
ruderunner Offline
master
ruderunner  Offline
master
R

Joined: Dec 2014
Posts: 3,054
ohio
Looking at your last picture, it seems that your mounts are on the wrong side of the block ears.

Do you have truck manifolds (center dump) or car manifolds (rear ish dump)?

Last edited by ruderunner; 03/21/21 07:09 AM.
Re: 73 W100 Drivetrain vibration [Re: ruderunner] #2901269
03/21/21 09:34 AM
03/21/21 09:34 AM
Joined: Jan 2003
Posts: 4,353
Cleveland, Ohio
northcoastmopar Offline OP
master
northcoastmopar  Offline OP
master

Joined: Jan 2003
Posts: 4,353
Cleveland, Ohio
Center dump on the manifolds.

The very last picture I have is of a big block mount bracket that I found on the internet. It’s the same as the Bouchillon big block mounts. Different than the ones on the truck now.

Re: 73 W100 Drivetrain vibration [Re: northcoastmopar] #2901297
03/21/21 11:07 AM
03/21/21 11:07 AM
Joined: Jan 2003
Posts: 16,941
UPPER MICHIGAN, MARQUETTE COUN...
N
NITROUSN Online content
I Live Here
NITROUSN  Online Content
I Live Here
N

Joined: Jan 2003
Posts: 16,941
UPPER MICHIGAN, MARQUETTE COUN...
It sure looks like they cobbed that one. The whole deal was a cobbled mess. If I were you I would buy the correct mounts. Pull the engine and do all the freeze plugs. In the long run you will be a lot happier. Years ago I did and also seen others do what you are doing and in the end wish they were all done the first time. Pull it de-grease it, plug it and paint it. I would even toss a set of valve seals in it.

Re: 73 W100 Drivetrain vibration [Re: northcoastmopar] #2901303
03/21/21 11:27 AM
03/21/21 11:27 AM
Joined: Jan 2003
Posts: 16,941
UPPER MICHIGAN, MARQUETTE COUN...
N
NITROUSN Online content
I Live Here
NITROUSN  Online Content
I Live Here
N

Joined: Jan 2003
Posts: 16,941
UPPER MICHIGAN, MARQUETTE COUN...
Call these guys. mounts

Re: 73 W100 Drivetrain vibration [Re: northcoastmopar] #2901319
03/21/21 12:12 PM
03/21/21 12:12 PM
Joined: Dec 2012
Posts: 174
Alberta
4
440_Offroader Offline
member
440_Offroader  Offline
member
4

Joined: Dec 2012
Posts: 174
Alberta
I have a 400 out of a truck on an engine stand. The picture of the left side looks correct. It will have a small cut out for the oil pump relief as well. The right side mount will mount on the front side of the ears. The RH mount also has a small offset towards the front.

Re: 73 W100 Drivetrain vibration [Re: 440_Offroader] #2901322
03/21/21 12:29 PM
03/21/21 12:29 PM
Joined: Jan 2003
Posts: 4,353
Cleveland, Ohio
northcoastmopar Offline OP
master
northcoastmopar  Offline OP
master

Joined: Jan 2003
Posts: 4,353
Cleveland, Ohio
Originally Posted by 440_Offroader
I have a 400 out of a truck on an engine stand. The picture of the left side looks correct. It will have a small cut out for the oil pump relief as well. The right side mount will mount on the front side of the ears. The RH mount also has a small offset towards the front.


Do you have any pics of the mounts?

Re: 73 W100 Drivetrain vibration [Re: northcoastmopar] #2901497
03/22/21 08:22 AM
03/22/21 08:22 AM
Joined: Jul 2005
Posts: 723
Cleveland Ohio
S
sportfury70 Offline
super stock
sportfury70  Offline
super stock
S

Joined: Jul 2005
Posts: 723
Cleveland Ohio
Your mounts apoear to be on wrong side of mounting lugs and also look like 2wd mounts. Do they have a bend in them like the ones attached to the bare block?

Re: 73 W100 Drivetrain vibration [Re: sportfury70] #2901498
03/22/21 08:26 AM
03/22/21 08:26 AM
Joined: Jan 2003
Posts: 4,353
Cleveland, Ohio
northcoastmopar Offline OP
master
northcoastmopar  Offline OP
master

Joined: Jan 2003
Posts: 4,353
Cleveland, Ohio
Originally Posted by sportfury70
Your mounts apoear to be on wrong side of mounting lugs and also look like 2wd mounts. Do they have a bend in them like the ones attached to the bare block?


Nope, no bend. The ears on both mounts are straight.

Re: 73 W100 Drivetrain vibration [Re: northcoastmopar] #2901506
03/22/21 08:58 AM
03/22/21 08:58 AM
Joined: Jan 2003
Posts: 4,353
Cleveland, Ohio
northcoastmopar Offline OP
master
northcoastmopar  Offline OP
master

Joined: Jan 2003
Posts: 4,353
Cleveland, Ohio
Looking at the difference in the mounts for 2WD and 4WD on Schumacher's site it does appear that my truck has 2WD mounts cobbled on it.

Screen Shot 2021-03-22 at 8.47.37 AM.png
Re: 73 W100 Drivetrain vibration [Re: northcoastmopar] #2901618
03/22/21 01:53 PM
03/22/21 01:53 PM
Joined: Jan 2003
Posts: 4,353
Cleveland, Ohio
northcoastmopar Offline OP
master
northcoastmopar  Offline OP
master

Joined: Jan 2003
Posts: 4,353
Cleveland, Ohio
Found this on an old moparts thread.

bigblockmotormounts.jpg
Re: 73 W100 Drivetrain vibration [Re: northcoastmopar] #2901836
03/22/21 11:17 PM
03/22/21 11:17 PM
Joined: Dec 2012
Posts: 174
Alberta
4
440_Offroader Offline
member
440_Offroader  Offline
member
4

Joined: Dec 2012
Posts: 174
Alberta
Sorry, my computer was being a pain in the you know what, just shows up as black square nothing. Can't upload pics from my table, or my phone. Awesome. Anyways....

The Schumacher mounts look like they would work, but the right side mount has quite the offset. This may be so you mount it to the back side of the block ears. The left side mount, you can see the hole for the oil pump relief.

The FSM looks correct, as to mount on the back of the block ears.

Last edited by 440_Offroader; 03/22/21 11:49 PM.
Re: 73 W100 Drivetrain vibration [Re: 440_Offroader] #2902384
03/24/21 01:50 PM
03/24/21 01:50 PM
Joined: Jan 2003
Posts: 11,887
State of Confusion
hp383 Offline
Just a normal tag again
hp383  Offline
Just a normal tag again

Joined: Jan 2003
Posts: 11,887
State of Confusion
I have a big block short shaft 727 from a low mile motorhome. It is not the funny kind with the parking drum.

It might be good to go with a quick service, the RV only had 43K miles on it. And was in operable condition when the 440 was extracted.
I however did not ever drive the RV so I cannot swear that the transmission was in perfect condition, but my neighbor (who bough the RV for the motor originally advertised as a 360, but he took it because he knew it wasn't and the price was right) is a Mopar guy, a friend, and has never given me reason to doubt his word.

If you are ever in Southwest Iowa, or have someone in the area that could pick it up, I would sell it for $100 which is below core price, since I cannot swear to the internals being operational, I cannot ship it though. After my truck wreck many years ago, I am no longer able to lift, move, palatalize, etc. any heavy objects.

I'm about 90 minutes South of Omaha Nebraska. Feel free to PM me if you could use this transmission. Hopefully this post is OK, its not actually a for sale, but more a trying to help a guy out posting.


Join the Penguin Liberation Front!!
Stop the Hippo Occupation!
Re: 73 W100 Drivetrain vibration [Re: hp383] #2902594
03/25/21 08:58 AM
03/25/21 08:58 AM
Joined: Jan 2003
Posts: 4,353
Cleveland, Ohio
northcoastmopar Offline OP
master
northcoastmopar  Offline OP
master

Joined: Jan 2003
Posts: 4,353
Cleveland, Ohio
Originally Posted by hp383
I have a big block short shaft 727 from a low mile motorhome. It is not the funny kind with the parking drum.

It might be good to go with a quick service, the RV only had 43K miles on it. And was in operable condition when the 440 was extracted.
I however did not ever drive the RV so I cannot swear that the transmission was in perfect condition, but my neighbor (who bough the RV for the motor originally advertised as a 360, but he took it because he knew it wasn't and the price was right) is a Mopar guy, a friend, and has never given me reason to doubt his word.

If you are ever in Southwest Iowa, or have someone in the area that could pick it up, I would sell it for $100 which is below core price, since I cannot swear to the internals being operational, I cannot ship it though. After my truck wreck many years ago, I am no longer able to lift, move, palatalize, etc. any heavy objects.

I'm about 90 minutes South of Omaha Nebraska. Feel free to PM me if you could use this transmission. Hopefully this post is OK, its not actually a for sale, but more a trying to help a guy out posting.


Thanks but I had the trans rebuilt and had the correct tail housing put on it.

I have the correct motor mounts coming from Bouchillon and will pull the motor this weekend.

Also, having the cab fuel tank boiled and sealed. Was a rusty mess, another thing the previous owner lied to me about.

Page 4 of 5 1 2 3 4 5






Powered by UBB.threads™ PHP Forum Software 7.7.1