Previous Thread
Next Thread
Print Thread
Page 1 of 2 1 2
dead dakota #2669609
06/24/19 11:23 PM
06/24/19 11:23 PM
Joined: Aug 2003
Posts: 843
garnett kansas
rhad Offline OP
super stock
rhad  Offline OP
super stock

Joined: Aug 2003
Posts: 843
garnett kansas
i jump started my 92 yesterday after setting for a few months,drove it around for about 20 or so miles,this morning my 4 yr old battery was dead as a ham,mer,so,new battery,spins over fine,no start!!,anyone wanta guess whats up?,ill post the answer when i find out!!


my ladder of success is missing some rungs
Re: dead dakota [Re: rhad] #2669945
06/25/19 08:52 PM
06/25/19 08:52 PM
Joined: Jan 2003
Posts: 6,904
Freeport IL USA
P
poorboy Offline
master
poorboy  Offline
master
P

Joined: Jan 2003
Posts: 6,904
Freeport IL USA
Between the battery and the firewall there is a factory wire splice where 5 ignition hot wires are all spliced together. These wires are very small and in the past there have been problems with one or more wires breaking off at that splice. The wires at the splice is either pink, blue, or red, depending on what year the truck is (I forget which year had which color wires). See if you have voltage at the throttle position sensor, the cam sensor, and the dist sensor, or the fuel pump relay in the under hood fuse box, if any of them does not have power with the key on, you need to open up the wiring harness and look for the splice with the broken wires. I've encountered this from 91 through 94 Dakotas.Gene

Re: dead dakota [Re: poorboy] #2670001
06/25/19 11:17 PM
06/25/19 11:17 PM
Joined: Aug 2003
Posts: 843
garnett kansas
rhad Offline OP
super stock
rhad  Offline OP
super stock

Joined: Aug 2003
Posts: 843
garnett kansas
i might have looked at the wires years ago,but will do so again for sure,funny thing,it started right up this morning!!


my ladder of success is missing some rungs
Re: dead dakota [Re: rhad] #2670246
06/26/19 02:35 PM
06/26/19 02:35 PM
Joined: Aug 2003
Posts: 843
garnett kansas
rhad Offline OP
super stock
rhad  Offline OP
super stock

Joined: Aug 2003
Posts: 843
garnett kansas
i took the relay/fuse box loose,i didnt see anything broken ,however i did cut out some splices and resoldered them,it runs great ,just like it does most of the time,time will tell if its fixed or not,new ign parts coming just because its time


my ladder of success is missing some rungs
Re: dead dakota [Re: rhad] #2671362
06/28/19 11:22 PM
06/28/19 11:22 PM
Joined: Aug 2003
Posts: 843
garnett kansas
rhad Offline OP
super stock
rhad  Offline OP
super stock

Joined: Aug 2003
Posts: 843
garnett kansas
i replaced the coil 2day,the old one was somewhat loose in the mounting screws,i thought i got it!!,but it died twice today,once i had to stop and cycle the key,the other time i was goin fast enough that it just died and restarted ,kinda like a hickup,tach goes dead as soon as it looses power,im pretty stumped!!


my ladder of success is missing some rungs
Re: dead dakota [Re: rhad] #2671735
06/29/19 10:22 PM
06/29/19 10:22 PM
Joined: May 2006
Posts: 1,943
ky.
K
kenworth_goose Offline
top fuel
kenworth_goose  Offline
top fuel
K

Joined: May 2006
Posts: 1,943
ky.
While it's idling wiggle the plug on the pcm on the passenger side inner fender. They are known to have loose connections at the computer/ plug.

Re: dead dakota [Re: kenworth_goose] #2671756
06/29/19 11:25 PM
06/29/19 11:25 PM
Joined: Aug 2003
Posts: 843
garnett kansas
rhad Offline OP
super stock
rhad  Offline OP
super stock

Joined: Aug 2003
Posts: 843
garnett kansas
i have changed the pcm but i will wiggle the wires just to be sure,tho i think ive already done that,i know the bolt that holds the wires in is tight!!


my ladder of success is missing some rungs
Re: dead dakota [Re: rhad] #2671874
06/30/19 11:31 AM
06/30/19 11:31 AM
Joined: Aug 2003
Posts: 843
garnett kansas
rhad Offline OP
super stock
rhad  Offline OP
super stock

Joined: Aug 2003
Posts: 843
garnett kansas
i wiggled the pcm wires,nothing!!,i wiggled the main harness going to the firewall and the fuse box on the firewall,it died and no matter how much i wiggle it it wont start,i looked at the rats nest of wires and stripped back the insulation quite a bit going to the firewall,cant see anything,i have a shop manual for this truck,guess ill have to scratch my head some to figure out which wire is broken,jees what a mees!!!,i presume i dont have to remove the harness from where it goes thru the firewall?


my ladder of success is missing some rungs
Re: dead dakota [Re: rhad] #2671944
06/30/19 02:06 PM
06/30/19 02:06 PM
Joined: Jan 2003
Posts: 8,287
Dacula, GA
I_bleed_MOPAR Offline
master
I_bleed_MOPAR  Offline
master

Joined: Jan 2003
Posts: 8,287
Dacula, GA
No help but following. I have a '95 and am going to look at a '93 so very curious as to what you find.
Good luck. luck



Tim

Re: dead dakota [Re: I_bleed_MOPAR] #2671988
06/30/19 04:27 PM
06/30/19 04:27 PM
Joined: Jan 2003
Posts: 14,067
Between Houston & Galveston TX
Satilite73 Offline
I Live Here
Satilite73  Offline
I Live Here

Joined: Jan 2003
Posts: 14,067
Between Houston & Galveston TX

Just because you pulled on the harness on the engine side of the firewall, doesn't mean the break can't be on the interior side of the firewall.

I haven't had it happen on a Dakota, but with a '71 Chrysler I used to own. It about drove me nuts. One of the terminals had corrosion, causing the crimp to loosen its grip on the wire.

Good luck.

Watching as well since I have a '93 Dakota.

popcorn


John

Imagine a '73 Satellite Wagon picture here. 😁
Re: dead dakota [Re: Satilite73] #2671998
06/30/19 04:48 PM
06/30/19 04:48 PM
Joined: May 2006
Posts: 1,943
ky.
K
kenworth_goose Offline
top fuel
kenworth_goose  Offline
top fuel
K

Joined: May 2006
Posts: 1,943
ky.
that big white power wire at the battery has also been know to lose connection. If it's corroded it won't run

Re: dead dakota [Re: Satilite73] #2672165
06/30/19 10:36 PM
06/30/19 10:36 PM
Joined: Aug 2003
Posts: 843
garnett kansas
rhad Offline OP
super stock
rhad  Offline OP
super stock

Joined: Aug 2003
Posts: 843
garnett kansas
looking in the shop manual i find a 4 splice connection of 16 gauge(small) wires,the manual shows they are powered thru a underhood fuse ,they are marked 16rd/wh,i do see a 5 splice thats 14br that goes to the ign and some of the relays,its gonna be a couple of days till i can get back to look at it,at least with the shop manual i have a idea what color to look for!!
thanks!,and stay tuned!!
Butch aka old fat man


my ladder of success is missing some rungs
Re: dead dakota [Re: rhad] #2672990
07/02/19 12:03 PM
07/02/19 12:03 PM
Joined: Aug 2003
Posts: 843
garnett kansas
rhad Offline OP
super stock
rhad  Offline OP
super stock

Joined: Aug 2003
Posts: 843
garnett kansas
FIXED!!!!!!
i found a connection with 4 blue wires and that was the problem!,the copper was somewhat discolored and didnt solder very well ,so i took a strand of clean copper wire and wrapped it around the 4 wires that i had twisted together and tried to solder,then i just soldered the fresh wire around the 4 discolored wire splice and taped it really good,it made a big bump in the wire that my 1/2 inch shrink tubing wouldnt fit over but it started right up!!!,now i just need to either find some large split loom ,or use a couple rolls of elec tape to put the birds nest back together!!


my ladder of success is missing some rungs
Re: dead dakota [Re: rhad] #2673120
07/02/19 03:35 PM
07/02/19 03:35 PM
Joined: Jan 2003
Posts: 8,287
Dacula, GA
I_bleed_MOPAR Offline
master
I_bleed_MOPAR  Offline
master

Joined: Jan 2003
Posts: 8,287
Dacula, GA
Glad you found it. up
Filed for future reference. wink



Tim

Re: dead dakota [Re: rhad] #2673348
07/02/19 07:52 PM
07/02/19 07:52 PM
Joined: Jan 2003
Posts: 6,904
Freeport IL USA
P
poorboy Offline
master
poorboy  Offline
master
P

Joined: Jan 2003
Posts: 6,904
Freeport IL USA
rhad, about where in the wire harness was the blue wire splice? It may help someone else locate it quicker if they suspect it may be a problem for them. Gene

Re: dead dakota [Re: poorboy] #2673423
07/02/19 11:16 PM
07/02/19 11:16 PM
Joined: Aug 2003
Posts: 843
garnett kansas
rhad Offline OP
super stock
rhad  Offline OP
super stock

Joined: Aug 2003
Posts: 843
garnett kansas
i found the splice just below the fuse box on the drivers fender,2 of the wires hook to the auto shutdown relay and the fuel pump relay,i think the color might change with the year?,just take the fuse box loose and turn it over,follow the wires till you find where the connect,its almost right under the fusebox,or as some call it the power distribution center,AKA PDC
i had heard of the problem years ago,but never seen any corrosion on mine,and i had looked there before!!
thanks for the help!!
and the support,now back to the birds nest and electric tape!!


my ladder of success is missing some rungs
Re: dead dakota.........still [Re: rhad] #2674381
07/05/19 11:12 AM
07/05/19 11:12 AM
Joined: Aug 2003
Posts: 843
garnett kansas
rhad Offline OP
super stock
rhad  Offline OP
super stock

Joined: Aug 2003
Posts: 843
garnett kansas
went for a ride this morning as i do each morning,all ok.....then it died,crank crank crank,nothing,called tow truck,then it started!!!,called him back,drove home and into my shop,wiggiled tugged pulled on wires,kept runnin?,checked fuel pressure,27 pounds at idle,seems a little low but not enough to keep it frm running,i took the under hood fuse box loose and rechecked my solder joint on the blue wires,good and tight!!,cant make it die!!,about the only thing i havent replaced is the cap,rotor plug wires,and can sensor in the dist,and the fuel pump and filter,i dont want to give up but im lost!!1,it just about has to be electrical,but where???


my ladder of success is missing some rungs
Re: dead dakota.........still [Re: rhad] #2675216
07/07/19 02:30 PM
07/07/19 02:30 PM
Joined: Aug 2003
Posts: 843
garnett kansas
rhad Offline OP
super stock
rhad  Offline OP
super stock

Joined: Aug 2003
Posts: 843
garnett kansas
i started it this morning,died after 30 seconds,restarted ,ran for 2 minutes,restarted,ran forever wouldnt die no matter what i shook,pulled wiggled,etc,gonna pull the plug at the firewall and look,also check the under dash fuse box for corrosion,burnt places etc,never get a check engine lighjt!!


my ladder of success is missing some rungs
Re: dead dakota.........still [Re: rhad] #2675223
07/07/19 03:06 PM
07/07/19 03:06 PM
Joined: Jan 2003
Posts: 14,067
Between Houston & Galveston TX
Satilite73 Offline
I Live Here
Satilite73  Offline
I Live Here

Joined: Jan 2003
Posts: 14,067
Between Houston & Galveston TX

I'm beginning to wonder if it's a fuel delivery problem. Either a clogged filter or a pump going bad.

You said the truck had sat for a few months, how old was the gas when parked? Have you added more since you got it going again?

Do you hear the pump hum when you turn the key on?

When it won't start, have you checked for fuel at the rail?


John

Imagine a '73 Satellite Wagon picture here. 😁
Re: dead dakota.........still [Re: Satilite73] #2675381
07/07/19 10:44 PM
07/07/19 10:44 PM
Joined: Aug 2003
Posts: 843
garnett kansas
rhad Offline OP
super stock
rhad  Offline OP
super stock

Joined: Aug 2003
Posts: 843
garnett kansas
fuel sprays out of the schrader valve real strong,my nephew is gonna help me wioth the under dash fuse box and the plug at the firewall,i would be really happy if it was the fuel pump,at 27 yrs and 349,000 miles it has had at least 3 pumps over the years,maybe i mneed to reload the parts cannon!!!LOL


my ladder of success is missing some rungs
Page 1 of 2 1 2

Advertisement
Moparts Newest Topics
'72 Duster 340-4 speed in Florida
by larrymopar360. 08/18/19 01:37 PM
Digital CORRECTION ?? !!
by Doc Fiberglass. 08/18/19 12:08 PM
Last ride in the General Lee
by 65pacecar. 08/18/19 11:54 AM
FACTORY CYLINDER THEORY AND CAM SPECS
by A/MP. 08/18/19 11:41 AM
Moparts Recent Posts
What oil to use for 2014 hemi Charger?
by Dcuda69. 08/18/19 01:51 PM
'72 Duster 340-4 speed in Florida
by larrymopar360. 08/18/19 01:40 PM
Digital CORRECTION ?? !!
by TJP. 08/18/19 01:39 PM

Powered by UBB.threads™ PHP Forum Software 7.7.1