Previous Thread
Next Thread
Print Thread
Page 1 of 2 1 2
"Breaking up" at 3k rpm (help) #2674229
07/04/19 08:49 PM
07/04/19 08:49 PM
Joined: Jul 2015
Posts: 215
Chicago adjacent
Billy Offline OP
Newest Village Idiot
Billy  Offline OP
Newest Village Idiot

Joined: Jul 2015
Posts: 215
Chicago adjacent
My engine is breaking up at around 3k rpm.

I changed the plugs, wires, cap, rotor, and swapped out my msd 6al box with a buddys. Still having the same issue. Any advice?
The only thing I have not done is adjusted the rocker arms (1.5).

Has anyone else experienced this? Besides this issue it is running great.



440
727

MSD distributor/MSD 6AL
Holley red pump/-8 line/800 holley (6lb psi)

Re: "Breaking up" at 3k rpm (help) [Re: Billy] #2674235
07/04/19 09:05 PM
07/04/19 09:05 PM
Joined: Jan 2004
Posts: 582
IL
D
Dart451 Offline
mopar
Dart451  Offline
mopar
D

Joined: Jan 2004
Posts: 582
IL


I was tracking a problem myself when i found this thread

https://board.moparts.org/ubbthreads/ubbthreads.php/topics/15704/1.html

Re: "Breaking up" at 3k rpm (help) [Re: Dart451] #2674242
07/04/19 09:38 PM
07/04/19 09:38 PM
Joined: Dec 2012
Posts: 1,178
Wind Gap,Pa.
S
Sammy Offline
super stock
Sammy  Offline
super stock
S

Joined: Dec 2012
Posts: 1,178
Wind Gap,Pa.
Do you run a crank trigger?

Re: "Breaking up" at 3k rpm (help) [Re: Sammy] #2674247
07/04/19 09:45 PM
07/04/19 09:45 PM
Joined: Jul 2015
Posts: 215
Chicago adjacent
Billy Offline OP
Newest Village Idiot
Billy  Offline OP
Newest Village Idiot

Joined: Jul 2015
Posts: 215
Chicago adjacent
No

Re: "Breaking up" at 3k rpm (help) [Re: Billy] #2674252
07/04/19 10:06 PM
07/04/19 10:06 PM
Joined: Nov 2003
Posts: 35,411
Lincoln Nebraska
R
RapidRobert Offline
Circle Track
RapidRobert  Offline
Circle Track
R

Joined: Nov 2003
Posts: 35,411
Lincoln Nebraska
Rotor phasing OK?


live every 24 hour block of time like it's your last day on earth
Re: "Breaking up" at 3k rpm (help) [Re: RapidRobert] #2674258
07/04/19 10:31 PM
07/04/19 10:31 PM
Joined: Feb 2007
Posts: 204
indy
E
eds dart Offline
enthusiast
eds dart  Offline
enthusiast
E

Joined: Feb 2007
Posts: 204
indy
my problem manifested itself when upgrading to msd digital 6 plus. at the time I was triggering from the distributor, mopar. I could not get it to run clean . swapped pickup wires new cap rotor plugs, nothing helped. another distributor was no help either. I bit the bullet and went crank trigger. voila everything back to normal. msd digital stuff just doesn't seem to like mopar pickups. 470 15 to 1 race motor alcohol.

Re: "Breaking up" at 3k rpm (help) [Re: Billy] #2674320
07/05/19 08:41 AM
07/05/19 08:41 AM
Joined: Mar 2010
Posts: 62
MA
K
Kevin Kowalski Offline
member
Kevin Kowalski  Offline
member
K

Joined: Mar 2010
Posts: 62
MA
As the first reply from Dart451 suggested take a look at that thread. Good info on MSD electrical interference problems. I had the same issue with my digital 6AL box that went away with the installation is a shielded trigger wire from MSD. I personally think that is what MSD should supply with all of their ignition boxes as standard equipment.

Re: "Breaking up" at 3k rpm (help) [Re: Kevin Kowalski] #2674368
07/05/19 10:41 AM
07/05/19 10:41 AM
Joined: Jan 2003
Posts: 12,213
So. Burlington, Vt.
F
fast68plymouth Offline
I Live Here
fast68plymouth  Offline
I Live Here
F

Joined: Jan 2003
Posts: 12,213
So. Burlington, Vt.
Try rolling all the “knobs” back to zero.


68 Satellite, 383 with stock 906’s, 3550lbs, 11.18@123
Dealer for Comp Cams/Indy Heads
Re: "Breaking up" at 3k rpm (help) [Re: Billy] #2674386
07/05/19 11:24 AM
07/05/19 11:24 AM
Joined: Feb 2008
Posts: 392
Monrovia, So-Cal, USA
racerhog Offline
enthusiast
racerhog  Offline
enthusiast

Joined: Feb 2008
Posts: 392
Monrovia, So-Cal, USA
Check to make sure you dont have the pick up wires swapped......


Bob(Cowboy)Hogan
Monrovia So-Cal
Re: "Breaking up" at 3k rpm (help) [Re: Billy] #2674442
07/05/19 01:47 PM
07/05/19 01:47 PM
Joined: Feb 2008
Posts: 483
Central TEXAS!!!!
sr4440 Offline
mopar
sr4440  Offline
mopar

Joined: Feb 2008
Posts: 483
Central TEXAS!!!!
Just to be clear, the Violet wire on the MSD connects to the White/Orange on the mopar distributor and the green wire to black.




Joe

Last edited by sr4440; 07/05/19 01:52 PM.

Without Data, you’re just another guy with an opinion.
Re: "Breaking up" at 3k rpm (help) [Re: sr4440] #2674644
07/05/19 10:56 PM
07/05/19 10:56 PM
Joined: Jul 2015
Posts: 215
Chicago adjacent
Billy Offline OP
Newest Village Idiot
Billy  Offline OP
Newest Village Idiot

Joined: Jul 2015
Posts: 215
Chicago adjacent
The cable is shielded. The wiring is correct.

Re: "Breaking up" at 3k rpm (help) [Re: Billy] #2674678
07/06/19 05:03 AM
07/06/19 05:03 AM
Joined: Jan 2003
Posts: 2,245
A garage in England
Tig Offline
top fuel
Tig  Offline
top fuel

Joined: Jan 2003
Posts: 2,245
A garage in England
Just as a matter of interest, I've recently hopefully solved a couple of issues in 2 different cars we have. 1 was the ign switch on our '68 sb Barracuda, it was so worn vibration would turn the main feed on and off, it pays to check the simple stuff.
The other was a crank trigger on the Challenger, This "went away" slowly getting worse after 6 passes or so. Closing the gap to .035" helped but that's way below MSDs min spec of 0.050 and it seemed reluctant to pull more than 6500 ish rpm. Hoping for good things now it's fixed as it ran a 9.59 @ 141 which is good for the 572 engine.


'74 Challenger..9.46 and 145.9 so far, easy pass. 4000lb!!!# N/A, 655ci, Indy Maxx, T/R, Indy 600-13 X's, Street legal, pump gas, full interior, Cal-Tracs, mufflers, 4:10's and 10.5s. Marsh Performance pump gas 655ci.
RHD '68 Barracuda Fastback 323ci street/strip. Best ET 14.18 @ 96.05 Best Mph 98.5
Re: "Breaking up" at 3k rpm (help) [Re: Tig] #2674727
07/06/19 10:05 AM
07/06/19 10:05 AM
Joined: Mar 2010
Posts: 591
MD-USA
D
Dodgeguy101 Offline
mopar
Dodgeguy101  Offline
mopar
D

Joined: Mar 2010
Posts: 591
MD-USA
I had an issue with the engine, BB, breaking up around 6000 rpm. At first the engine was fine, ran good. Then I cleaned up the wiring routes, sorta put them close together to clean up the engine bay. Motor started missing, didnt realize until allot of Excedrine later that I had routed the pickup wires along side the alternator wires. Moved them back apart, added the shielded cable, miss went away. Now Im not sure if the shielded cable did it or just moving them away from each other did it. But, the miss was gone. You may just check the routing of your wires, trigger wire away from ANY wires. Wrap it in tin foil to jus check to see if that may be the problem. My 2 cents.

Re: "Breaking up" at 3k rpm (help) [Re: Dodgeguy101] #2674766
07/06/19 10:55 AM
07/06/19 10:55 AM
Joined: Nov 2009
Posts: 2,689
St. Paul , Mn.
tubtar Offline
master
tubtar  Offline
master

Joined: Nov 2009
Posts: 2,689
St. Paul , Mn.
Don't rule out a soft valve spring.
I went through ignition and fuel systems , and finally that was the culprit.
It was a little higher rpm , but behaved just like you describe.
The car left and pulled to about 5100 and it sounded just about like it was banging off the chip.

Re: "Breaking up" at 3k rpm (help) [Re: tubtar] #2677859
07/16/19 09:00 AM
07/16/19 09:00 AM
Joined: Jan 2004
Posts: 582
IL
D
Dart451 Offline
mopar
Dart451  Offline
mopar
D

Joined: Jan 2004
Posts: 582
IL
Still fighting my issue I added the shielded trigger wire, did distributor mod and changed tach but still missing and having the shifter change gears to soon (elite rpm switch from digital display). Going to try replacing the digital 6 box with 6al that I ran trouble free last year and see if problem fixes itself.

I added nitrous this year and wanted the digital box to pull timing when spraying, only reason I changed from 6al box.

Last edited by Dart451; 07/16/19 09:00 AM.
Re: "Breaking up" at 3k rpm (help) [Re: Dart451] #2677879
07/16/19 10:14 AM
07/16/19 10:14 AM
Joined: Dec 2012
Posts: 1,178
Wind Gap,Pa.
S
Sammy Offline
super stock
Sammy  Offline
super stock
S

Joined: Dec 2012
Posts: 1,178
Wind Gap,Pa.
Originally Posted by Dart451
Still fighting my issue I added the shielded trigger wire, did distributor mod and changed tach but still missing and having the shifter change gears to soon (elite rpm switch from digital display). Going to try replacing the digital 6 box with 6al that I ran trouble free last year and see if problem fixes itself.

I added nitrous this year and wanted the digital box to pull timing when spraying, only reason I changed from 6al box.



Double check your settings on the digital 6 box.
I'm sure you got one or more of the dials wrong.
Make sure you are absolutely sure you have the dial on 8 cylinder setting.
It can be confusing.
I bet the box is set wrong.
Also check your high speed rev limit on the dial.

Re: "Breaking up" at 3k rpm (help) [Re: Dart451] #2677893
07/16/19 11:20 AM
07/16/19 11:20 AM
Joined: Mar 2005
Posts: 1,466
N/E, Michigan
RATTRAP Offline
pro stock
RATTRAP  Offline
pro stock

Joined: Mar 2005
Posts: 1,466
N/E, Michigan
Originally Posted by Dart451
Still fighting my issue I added the shielded trigger wire, did distributor mod and changed tach but still missing and having the shifter change gears to soon (elite rpm switch from digital display). Going to try replacing the digital 6 box with 6al that I ran trouble free last year and see if problem fixes itself.

I added nitrous this year and wanted the digital box to pull timing when spraying, only reason I changed from 6al box.


I've had more than one digital box go bad, I keep my standby 6AL to plug in just to check if its the digital box that failed.
When my digital went bad i had no spark at all, It's Really quite frustrating when the digital boxes go bad.

Re: "Breaking up" at 3k rpm (help) [Re: Sammy] #2677896
07/16/19 11:27 AM
07/16/19 11:27 AM
Joined: Jan 2004
Posts: 582
IL
D
Dart451 Offline
mopar
Dart451  Offline
mopar
D

Joined: Jan 2004
Posts: 582
IL
I checked the settings last night it's confusing have it on 6 for 8cylinder starter delay active.

Re: "Breaking up" at 3k rpm (help) [Re: Sammy] #2677984
07/16/19 04:24 PM
07/16/19 04:24 PM
Joined: Dec 2012
Posts: 1,178
Wind Gap,Pa.
S
Sammy Offline
super stock
Sammy  Offline
super stock
S

Joined: Dec 2012
Posts: 1,178
Wind Gap,Pa.
Originally Posted by Sammy
Originally Posted by Dart451
Still fighting my issue I added the shielded trigger wire, did distributor mod and changed tach but still missing and having the shifter change gears to soon (elite rpm switch from digital display). Going to try replacing the digital 6 box with 6al that I ran trouble free last year and see if problem fixes itself.

I added nitrous this year and wanted the digital box to pull timing when spraying, only reason I changed from 6al box.



Double check your settings on the digital 6 box.
I'm sure you got one or more of the dials wrong.
Make sure you are absolutely sure you have the dial on 8 cylinder setting.
It can be confusing.
I bet the box is set wrong.
Also check your high speed rev limit on the dial.



Now check where you have you high speed rev limiter at.

Re: "Breaking up" at 3k rpm (help) [Re: Sammy] #2678094
07/16/19 09:59 PM
07/16/19 09:59 PM
Joined: Jan 2004
Posts: 582
IL
D
Dart451 Offline
mopar
Dart451  Offline
mopar
D

Joined: Jan 2004
Posts: 582
IL
High speed set at 7100
shifter set at 6700 shift light set 6700
Some reason it would bang the shifter 2 then 3 almost instantly at wot and shift light never come on. Turned the shifter and shift light down to 6300 and almost instant 2 then 3 shift no light and everytime wot would start missing after a couple seconds

I just put the old 6AL box back in and everything is fine again. Shifts on cue with shift light at correct rpm
Need a way to pull timing when spraying now. Will see if I can return digital 6 with only 4 passes at track and 4 street miles.

Glad I live in sticks and can pull out of drive with open headers

Page 1 of 2 1 2

Advertisement
Sponsored Link
Moparts Newest Topics
Cleaning seatbelts?
by lilcuda. 09/19/19 04:36 PM
2wd Dodge Sanborn ,Iowa
by bigdad. 09/19/19 04:32 PM
1967 Belvedere II 383 4 speed
by lilcuda. 09/19/19 04:21 PM
73 Charger HULL,Iowa $950
by bigdad. 09/19/19 04:20 PM
Moparts Recent Posts
Cleaning seatbelts?
by burdar. 09/19/19 04:46 PM
Coming soon to your town, illegal street riders
by ChryCoGuy. 09/19/19 04:44 PM
1967 Belvedere II 383 4 speed
by lilcuda. 09/19/19 04:35 PM
2wd Dodge Sanborn ,Iowa
by bigdad. 09/19/19 04:32 PM

Powered by UBB.threads™ PHP Forum Software 7.7.1