Previous Thread
Next Thread
Print Thread
Can’t find cause of Missfire 😡😡 #2461489
03/05/18 02:50 PM
03/05/18 02:50 PM
Joined: Nov 2011
Posts: 653
montana
P
pjc360 Offline OP
mopar
pjc360  Offline OP
mopar
P

Joined: Nov 2011
Posts: 653
montana
As many of you already know I’ve been battling a nasty missfire on my 300hp crate 360 magnum for months now and I can’t for the life of me figurenout what’s causing it.
Engine is low mileage, 30k miles, my problem cylinders appear to be cylinder 6 and cylinder 8.
Cylinder 6 is almost always carbon fouled, with what looks like dry sooty residue like what you’d see on the inside of a chimney.
I get 155 psi of cranking compression on all 8 cylinders with engine warm and carburetor wide open.
I thought it was ignition at first, ive put a brand new firecore 50 electronic vacuum advance distributor in it, new cap and rotor, new Taylor plug wires, new ngk bkr5e plugs.
New MSD Digital 6 ignition box, coil wires and trigger wires routed on opposite sides of the truck.
Pick up coil wiring is the correct polarity, I’ve triple checked that.
Timing is 18 initial and 34 total all in at 2500 rpm.
I’ve verified the accuracy of my balancer with a piston stop, it’s dead on.
I’ve checked timing with two different lights, both are the same.
I’m running a brand new crane cams lx91 e-core coil.
I’be pulled the valve cover on passenger side, rocker arms and valve springs and push rods appear to be fine, nothing is loose or broken.
I’ve watched the valve train with engine idling, everything looks normal.
I’m at a complete loss here.
The missfiring starts around 2400-2500 rpm in every gear, even in nuetral.
I can get it to clear up a tad bit on the highway if I stand on it pretty hard and then back off a little bit I think that’s because the plug in cylinder 6 gets cleaned off a little bit and starts firing better? Idk why it will clear up a little sometimes when you poor the coals to it.
Carburetor is a brand new Quickfuel super street series 680cfm vacuum secondary carb.
Intake is the Mopar Dual plane M1.
Could this be a fuel issue? Is it getting too much fuel and missfiring because of it?
Below 2500 rpm it runs super good and feels completely fine.
It isles nice and has 20hg of vacuum at idle.
If this is a fuel issue, why is it only affecting cylinder 6 mainly and sometimes cylinder 8?
I mean I believe it could be a fuel issue at this point, I just don’t understand why only 6 and sometimes 8 are being affected.
I don’t think my carb settings are all that crazy rich ether.
I live in Montana so I’m 3500 feet above sea level.
I’m running 65 main jets and 75 secondary jets, I’m running .031 idle feed restrictors and .065 idle air bleeds, I’m running .033 high speed air bleeds, a 9.5hg power valve with .049 pvcr’s.
I have the floats set at the bottom of the sight glasses, all 4 idle mixture screws are about 3/4- 1 full turn out from seated.
I get 6 psi of fuel pressure from my mechanical fuel pump.
I’m just at a loss here and have no idea what’s going on or how to pin point what’s going on.
Should I step down a couple notches on the idle feed restrictors and step down on the jetting a little bit and see what happens?
Last night I lowered my floats from being half way up the sight glasses to the bottom and that appeared to slightly make it a little better but it’s still missing at those rpm’s.

Re: Can’t find cause of Missfire 😡😡 [Re: pjc360] #2461495
03/05/18 03:03 PM
03/05/18 03:03 PM
Joined: Jan 2003
Posts: 29,872
Grand Prairie,Texas
stumpy Offline
Too Many Posts
stumpy  Offline
Too Many Posts

Joined: Jan 2003
Posts: 29,872
Grand Prairie,Texas
Are you sure the intake is sealed tight?

Re: Can’t find cause of Missfire 😡😡 [Re: pjc360] #2461496
03/05/18 03:04 PM
03/05/18 03:04 PM
Joined: Feb 2012
Posts: 4,115
Morristown Tn.
7
71birdJ68 Offline
master
71birdJ68  Offline
master
7

Joined: Feb 2012
Posts: 4,115
Morristown Tn.
Just a shot in the dark here, but do you have a regular distributor you could try? You have a lot of china made stuff there.

Re: Can’t find cause of Missfire 😡😡 [Re: 71birdJ68] #2461532
03/05/18 04:07 PM
03/05/18 04:07 PM
Joined: Aug 2006
Posts: 1,895
God's Country Maryland
GODSCOUNTRY340 Offline
top fuel
GODSCOUNTRY340  Offline
top fuel

Joined: Aug 2006
Posts: 1,895
God's Country Maryland
You've covered just about everything except the valve seals. Pop the valve springs off number six and replace both intake and exhaust valve seals. While you have the springs off wiggle the valve stems and see if there's too much play there. They should move just enough to feel, if there is a lot of side movement in them that's your problem.


I love the smell of Deer guts in the morning, it smells like... VICTORY!
Re: Can’t find cause of Missfire 😡😡 [Re: pjc360] #2461543
03/05/18 04:29 PM
03/05/18 04:29 PM
Joined: Jul 2011
Posts: 869
Chicago
PurpleBeeper Offline
super stock
PurpleBeeper  Offline
super stock

Joined: Jul 2011
Posts: 869
Chicago
Hmmm... these are good things to check, but an intake leak would either suck oil (oily plugs) or air (white plugs). Valve stem seal/guide would suck oil (oily plugs). Chimney soot sounds rich for sure.

Too much fuel or too little air.....EGR problem? "Maybe" lean the carb out a little bit...maybe #6/#8 are just more prone to showing a rich condition? Really, really dirty air filter? Cam not degreed & again #6/#8 are more prone to the rich issue.

I'm grasping at straws here obviously. If you've done all the ignition stuff, then the fuel delivery system is the next place to look.


70 Roadrunner convt. street car 440+6, NOS, 4-spd, SS springs '96 Mustang GT convt. street car '04 4.6 SOHC, NOS, auto, lowered "Officer, that button is for short on-ramps"
Re: Can’t find cause of Missfire 😡😡 [Re: pjc360] #2461552
03/05/18 04:43 PM
03/05/18 04:43 PM
Joined: Oct 2003
Posts: 9,878
W. Kentucky
justinp61 Offline
master
justinp61  Offline
master

Joined: Oct 2003
Posts: 9,878
W. Kentucky
Set the rev limiter on you Digital 6 to 0. My 408 had a problem with a pop on the hit and immediately after gear changes at the drag strip, it wouldn't do it on the street. I changed plugs, wires, distributor pick up, coil, valve springs and was in the carb several times. Finally at the suggestion of a member here I reset the limiter on my Digital 6 to 0 and the pop went away. The limiter was set at 7200 and I was shifting at 6400, it would pop even with the limiter set at 9900.

If that doesn't help buy/borrow a wide band O2 meter and get the carb dialed in. It sounds like it could be going lean causing the misfire.

Re: Can’t find cause of Missfire 😡😡 [Re: justinp61] #2461581
03/05/18 05:43 PM
03/05/18 05:43 PM
Joined: Jan 2003
Posts: 1,829
central texas
K
krautrock Offline
top fuel
krautrock  Offline
top fuel
K

Joined: Jan 2003
Posts: 1,829
central texas
Originally Posted By justinp61

If that doesn't help buy/borrow a wide band O2 meter and get the carb dialed in. It sounds like it could be going lean causing the misfire.


same thing i've been thinking.

the carb is already a couple steps lean on jetting from baseline.
the transition is pretty rich too. sounds like the miss is where the mains start to come in.

i would put some 70 jets in and go drive it.

Last edited by krautrock; 03/05/18 05:44 PM.
Re: Can’t find cause of Missfire 😡😡 [Re: pjc360] #2461584
03/05/18 05:52 PM
03/05/18 05:52 PM
Joined: Nov 2011
Posts: 653
montana
P
pjc360 Offline OP
mopar
pjc360  Offline OP
mopar
P

Joined: Nov 2011
Posts: 653
montana
It’s not missfiring cause it’s lean, it’s missfiring because it’s rich.
Number 6 plug indicates too much fuel every time I pull it out.
I’ve tried different ignition boxes thinking that was the issue.
I was running a crane cams hi-6 cd box and I thought maybe there was an issue with it.
So I get this msd box and it’s still missing.
So obviously the crane box wasn’t the issue, so now I have two cd ignition boxes which isn't a bad thing anyways in case something happens to one or the other.
The plugs are not oil fouled, so I can rule out valve seals and valve guides.
Every time my plugs foul out it’s fuel not oil.
No vacuum leaks, no egr set up.
This is your basic set up with an intake and carb and distributor.
No emission stuff at all.
I’m going to try leaning everything out next, I’ll drop the idle feed restrictors a little and drop the main jet a little and see what happens.
At this point i don’t know where else to look besides the carburetor tune.
Every last piece to the ignition is brand new, timing is dialed inn perfectly.
Compression is 155psi across the board.
Rocker arms and push rods are all tight and everything seems to be functioning properly when I pulled the valve cover on passenger side and let the engine idle while I watched everything.
I was just wondering if anybody here has seen a rich condition cause a missfire at a certain rpm.
Any missfires resulting in a poor carburetor tune have always been lean with the ones I’ve seen, I’ve never seen a rich condition cause a missfire like this.
So for now I’m thinking carburetor tune, cause I’m just not seeing any signs to point towards ignition or mechanical failure in the valve train.

Re: Can’t find cause of Missfire 😡😡 [Re: pjc360] #2461603
03/05/18 06:24 PM
03/05/18 06:24 PM
Joined: Jan 2003
Posts: 986
Slidell, La.
D
doctor_mopar Offline
super stock
doctor_mopar  Offline
super stock
D

Joined: Jan 2003
Posts: 986
Slidell, La.
With all you say, I am thinking it must be a problem/ defect with the carb going rich on the secondary venturi that is on the side that is nearest feeding 6 and 8 . If you have a dual plane intake , just follow the runners. I am just throwing it out there where I would be looking at this point !


------------------------ It doesn't matter what you do.........As long as you look good doing it !
Re: Can’t find cause of Missfire 😡😡 [Re: pjc360] #2461643
03/05/18 08:10 PM
03/05/18 08:10 PM
Joined: Dec 2007
Posts: 16,193
Mass
DAYCLONA Offline
I Live Here
DAYCLONA  Offline
I Live Here

Joined: Dec 2007
Posts: 16,193
Mass
New to your issues your having, but have to ask, have you confirmed the firing order 100%....

Re: Can’t find cause of Missfire 😡😡 [Re: pjc360] #2461714
03/05/18 10:32 PM
03/05/18 10:32 PM
Joined: Jan 2003
Posts: 1,626
McGregor,Iowa 52157
5
500ciDuster Offline
top fuel
500ciDuster  Offline
top fuel
5

Joined: Jan 2003
Posts: 1,626
McGregor,Iowa 52157
I'll second Dayclonas idea, had a beater years ago that had 2 switched around and it didn't run to bad and I just figured it had burt vaves but figured I'd check and found that 2 be the problem. What plugs are you running?

Re: Can’t find cause of Missfire 😡😡 [Re: pjc360] #2461800
03/06/18 12:51 AM
03/06/18 12:51 AM
Joined: Aug 2011
Posts: 1,336
KATY TEXAS
csk Offline
pro stock
csk  Offline
pro stock

Joined: Aug 2011
Posts: 1,336
KATY TEXAS
weak valve springs, they cant keep up with rpm

Last edited by csk; 03/06/18 12:51 AM.
Re: Can’t find cause of Missfire 😡😡 [Re: csk] #2461816
03/06/18 01:11 AM
03/06/18 01:11 AM
Joined: Aug 2006
Posts: 1,895
God's Country Maryland
GODSCOUNTRY340 Offline
top fuel
GODSCOUNTRY340  Offline
top fuel

Joined: Aug 2006
Posts: 1,895
God's Country Maryland
If you're sure it's rich try a different carb and see if it clears up. Even though that is a new carb it could be defective internally causing it to be rich in those two cylinders.


I love the smell of Deer guts in the morning, it smells like... VICTORY!
Re: Can’t find cause of Missfire 😡😡 [Re: pjc360] #2461859
03/06/18 02:37 AM
03/06/18 02:37 AM
Joined: Oct 2003
Posts: 9,878
W. Kentucky
justinp61 Offline
master
justinp61  Offline
master

Joined: Oct 2003
Posts: 9,878
W. Kentucky
Buy or borrow a wide band.

Re: Can’t find cause of Missfire 😡😡 [Re: justinp61] #2461865
03/06/18 02:50 AM
03/06/18 02:50 AM
Joined: Aug 2003
Posts: 798
garnett kansas
rhad Offline
super stock
rhad  Offline
super stock

Joined: Aug 2003
Posts: 798
garnett kansas
just throwing out a wild idea,some kind of casting problem with the intake causing the cylinders next to each other to misfire/run rich,like maybe not enough air because of a internal restriction,yeah that probably not it,but it sounds like the normal stuff aint it so the oddball thing might be!


my ladder of success is missing some rungs
Re: Can’t find cause of Missfire 😡😡 [Re: justinp61] #2461986
03/06/18 01:40 PM
03/06/18 01:40 PM
Joined: Feb 2003
Posts: 14,627
Mesa, Arizona
dart4forte Offline
I Live Here
dart4forte  Offline
I Live Here

Joined: Feb 2003
Posts: 14,627
Mesa, Arizona
Originally Posted By justinp61
Set the rev limiter on you Digital 6 to 0. My 408 had a problem with a pop on the hit and immediately after gear changes at the drag strip, it wouldn't do it on the street. I changed plugs, wires, distributor pick up, coil, valve springs and was in the carb several times. Finally at the suggestion of a member here I reset the limiter on my Digital 6 to 0 and the pop went away. The limiter was set at 7200 and I was shifting at 6400, it would pop even with the limiter set at 9900.

If that doesn't help buy/borrow a wide band O2 meter and get the carb dialed in. It sounds like it could be going lean causing the misfire.



iagree

Th rev limiter ha a been a problem on some of the digital boxes. You may want to change out the box.

Re: Can’t find cause of Missfire 😡😡 [Re: DAYCLONA] #2461995
03/06/18 02:00 PM
03/06/18 02:00 PM
Joined: Jan 2003
Posts: 986
Slidell, La.
D
doctor_mopar Offline
super stock
doctor_mopar  Offline
super stock
D

Joined: Jan 2003
Posts: 986
Slidell, La.
Dayclona really has a very likely answer there ! Even though I have known the firing order by memory since I was 12 years old, I have mixed up two plug wires like that, and the car ran a lot like that ! Sure deserves a double check !


------------------------ It doesn't matter what you do.........As long as you look good doing it !

Advertisement
Forum Statistics
Forums32
Topics193,575
Posts2,260,619
Members25,805
Most Online1,424
Jun 20th, 2018
Moparts Newest Topics
7000 RPM Small block oiling mods.
by RUNCHARGER. 03/25/19 10:02 PM
99 ram p/u 2500 V10 2WD oil pan gasket replacement
by moparjo68. 03/25/19 09:27 PM
Valve Springs
by 71birdJ68. 03/25/19 08:38 PM

Powered by UBB.threads™ PHP Forum Software 7.7.1