Previous Thread
Next Thread
Print Thread
photobucket fix #2438590
01/21/18 08:18 PM
01/21/18 08:18 PM
Joined: Nov 2008
Posts: 1,445
Lethbridge, AB, Canada
dangina Offline OP
pro stock
dangina  Offline OP
pro stock

Joined: Nov 2008
Posts: 1,445
Lethbridge, AB, Canada
I know it's not a handling topic but if your like me and have used photobucket the past 10 years like I have and have all your build threads on there, another mopar member posted this fix:

For Chrome users (like me) Go to the 3 dots at upper right and click. A drop down appears. Go to More Tools and another drop down box appears. Click on extensions.
A big box will appear
1. If you have extensions already, click on "Get more extensions" (bottom of list) and type in Photobucket fix. Download that extension
2. If you don't have any browser extensions, it will show the Google store. Go there, search and download

Re: photobucket fix [Re: dangina] #2438601
01/21/18 08:31 PM
01/21/18 08:31 PM
Joined: May 2004
Posts: 10,431
Taxes R-US, NY
Dragula Offline
I Live Here
Dragula  Offline
I Live Here

Joined: May 2004
Posts: 10,431
Taxes R-US, NY
Thanks...Will give it a try


'71 Duster Pump Gas 512LD 2013 Mod Gas Winner GRS
https://www.youtube.com/watch?v=Z_XTmRBuvWs (6.19)
https://www.youtube.com/watch?v=gQZGfDBPROM (9.70 at 138.5mph)

'70 Cuda, Plan C....605 Hemi
https://www.youtube.com/watch?v=WYw6RA-k5Bk (6.31)
https://www.youtube.com/watch?v=JCvfzsC4NgM (9.9)
Re: photobucket fix [Re: dangina] #2438752
01/21/18 11:29 PM
01/21/18 11:29 PM
Joined: Sep 2006
Posts: 220
Portland, OR
shawge Offline
enthusiast
shawge  Offline
enthusiast

Joined: Sep 2006
Posts: 220
Portland, OR
Thanks! Firefox has a similar plugin.

Re: photobucket fix [Re: dangina] #2438899
01/22/18 10:32 AM
01/22/18 10:32 AM
Joined: Jan 2003
Posts: 3,473
The Netherlands
BigBlockMopar Offline
master
BigBlockMopar  Offline
master

Joined: Jan 2003
Posts: 3,473
The Netherlands
The browser/clientside extension works nicely as I've installed it as well.
The problem is, the PB-pics only become available for those who have installed the extension themselves.

But a better solution is to simply get the pics working again for everyone.
On the forums I run I was able to 'fix' 95% of the missing/screwed up Photobucket pics and copy them to the forum's local server so they started showing again.
This was a 2-step 'script' written for phpBB forums by someone. Won't work on this forum unfortunatly.


Advertisement
Forum Statistics
Forums32
Topics193,778
Posts2,261,342
Members25,797
Most Online1,424
Jun 20th, 2018
Moparts Newest Topics
1966 Plymouth Belvedere Dash Frame
by VegasCharger. 03/19/19 11:00 PM
Go-Mango Daytona for sale!!!
by RCKTMN. 03/19/19 09:58 PM
273 2V bogging
by dfsmopars. 03/19/19 09:41 PM
71 cuda shaker 340 hardware
by AARCONV. 03/19/19 09:31 PM

Powered by UBB.threads™ PHP Forum Software 7.7.1