Previous Thread
Next Thread
Print Thread
Page 2 of 2 1 2
Re: ok trans(727) problems again HELP [Re: fast383duster] #24094
05/09/06 07:41 AM
05/09/06 07:41 AM
Joined: Nov 2003
Posts: 7,190
Mt.Vernon ,Ohio
VernMotor Offline OP
master
VernMotor  Offline OP
master

Joined: Nov 2003
Posts: 7,190
Mt.Vernon ,Ohio
My r/t dakota will run. 8.99 so I will let her run it this weekend. 3500 stall converter. in coronet.

Re: ok trans(727) problems again HELP [Re: VernMotor] #24095
05/09/06 07:49 AM
05/09/06 07:49 AM
Joined: Mar 2004
Posts: 690
Johnstown, Ohio
fast383duster Offline
mopar addict
fast383duster  Offline
mopar addict

Joined: Mar 2004
Posts: 690
Johnstown, Ohio
We probably have a converter, and a trans if you want it for the weekend. If so call me

Last edited by fast383duster; 05/09/06 05:09 PM.

Ryan Goodin S/Pro B386 High Speed Graphix T-shirts, Signs and More! www.highspeedgraphix.com
Re: ok trans(727) problems again HELP [Re: fast383duster] #24096
05/10/06 10:18 PM
05/10/06 10:18 PM
Joined: Mar 2004
Posts: 690
Johnstown, Ohio
fast383duster Offline
mopar addict
fast383duster  Offline
mopar addict

Joined: Mar 2004
Posts: 690
Johnstown, Ohio
Well how are things going?


Ryan Goodin S/Pro B386 High Speed Graphix T-shirts, Signs and More! www.highspeedgraphix.com
Re: ok trans(727) problems ( update better pics) [Re: VernMotor] #24097
05/11/06 09:13 AM
05/11/06 09:13 AM
Joined: Sep 2005
Posts: 589
Indiana
YbNoRmAL Offline
mopar addict
YbNoRmAL  Offline
mopar addict

Joined: Sep 2005
Posts: 589
Indiana
Have you figured it out yet? Your mods look good but everything points to a lube problem. You said you blew the cooler out and it was good. What I realized sometime back is that air pressure is not the same as lube pressure. I've been able to blow air thru coolers before that wouldn't hardly move any fluid at all. With the tranny back in the car ,leave the back cooler line off and run the line into a bucket and start the car in neutral , you can actually watch your flow and time it. The older Chrysler service manuals says you should be able to pump at least a quart in 20 seconds. I'm just saying don't trust the air pressure method when checking or flushing a cooler.

Re: ok trans(727) problems ( update better pics) [Re: YbNoRmAL] #24098
05/11/06 10:20 AM
05/11/06 10:20 AM

A
Anonymous
Unregistered
Anonymous
Unregistered
A



there's some good tech info here. I made it so this thread cannot disappear , then when it is done it will be moved to the tech archives.

Re: ok trans(727) problems ( update better pics) #24099
05/11/06 11:10 AM
05/11/06 11:10 AM
Joined: Nov 2003
Posts: 7,190
Mt.Vernon ,Ohio
VernMotor Offline OP
master
VernMotor  Offline OP
master

Joined: Nov 2003
Posts: 7,190
Mt.Vernon ,Ohio
Ok I thought this got forgot about! my cooler is a take apart moroso in line with a filter and a magnet in it with blow off spring. so if the filter gets plug it still flows. . so I took it apart and clean it. lots of metal in it. put new filter in it.
I am at work I tell you more when I get home.

Re: ok trans(727) problems again HELP [Re: VernMotor] #24100
05/11/06 11:35 AM
05/11/06 11:35 AM
Joined: Aug 2003
Posts: 2,401
Tucson, Arizona
M
MRMOPAR Offline
top fuel
MRMOPAR  Offline
top fuel
M

Joined: Aug 2003
Posts: 2,401
Tucson, Arizona
Looking at your good picture of the governor support... its pretty evident that something came thru the main lube feed to the output shaft based on the metal displacement from that hole towards the small feed that lubs the rear drum. That would seem to indicate something comming from the cooler area.

Last edited by MRMOPAR; 05/11/06 11:37 AM.

68 RR 528" INDY MAXX 07 2500 CTD Southwest International Raceway - IHRA - Tucson, AZ
Re: ok trans(727) problems again HELP [Re: MRMOPAR] #24101
05/11/06 01:16 PM
05/11/06 01:16 PM
Joined: Jan 2004
Posts: 13,211
Mt. Vernon, Ohio
dartman366 Offline
I Live Here
dartman366  Offline
I Live Here

Joined: Jan 2004
Posts: 13,211
Mt. Vernon, Ohio
Quote:

Looking at your good picture of the governor support... its pretty evident that something came thru the main lube feed to the output shaft based on the metal displacement from that hole towards the small feed that lubs the rear drum. That would seem to indicate something comming from the cooler area.


my thought's exactly, what ever it was I seriously doubt it was from the trans it self, converter get's my vote.


Light travels faster than the speed of sound,,,this is why some people seem bright untill you hear them speak.
Re: ok trans(727) problems again HELP [Re: dartman366] #24102
05/11/06 01:47 PM
05/11/06 01:47 PM
Joined: Nov 2003
Posts: 7,190
Mt.Vernon ,Ohio
VernMotor Offline OP
master
VernMotor  Offline OP
master

Joined: Nov 2003
Posts: 7,190
Mt.Vernon ,Ohio
Ok lunch time. First thing is A REAL BIG THANK YOU to Ryan Goodin (fast383 duster) for leting us use his spare trans and converter..Just so happen that it is the same converter I got. Now you look down in his and look down in mine .There no Question mine is hurt. so that is most of what happen here . but I think got other deal going on also. the oil hole mod to the sprage. We talked about this in other thread. carl book says 1/8 hole 3/4" in . well 3/4 in is right behine the outer race. I thould this was a miss print. I look at 440 jim site he has that about 3/8 in and is behine inter race. having the hole behine the outer race would not allow alot of flow. but behine the inter race that moves would let it have flow. so with having a 1/8 hole and behine the inter race. I might have too much going to the sprage. so I am going to put a set screw in there and go back to a 1/16 hole. I beleve that why I see the gaulding on the outside of the suport and not on the inside . fluid goes to the inside first. and with the converter going bad made it a conbined problem..Ryan trans is in seems ok. I going to post some more pics when I get time might be sunday. I got JR motor to build tonight and test&tune friday night and race on sat.Thanks to everone..we are learning. Might be the hard way. But We will win..... It might as well give up lol.. GOOD THING I AM I AUTO TECH..or might would of give up...

Re: ok trans(727) problems again HELP [Re: VernMotor] #24103
05/14/06 02:48 PM
05/14/06 02:48 PM
Joined: Nov 2003
Posts: 7,190
Mt.Vernon ,Ohio
VernMotor Offline OP
master
VernMotor  Offline OP
master

Joined: Nov 2003
Posts: 7,190
Mt.Vernon ,Ohio
Ok got mine oil sprag hole plug with a set screw with a .60 hole in it. So that should not be anything to worry about no more see pic. and here is a pic of burn up bushings and a pic of nice clutchs . I found it hard to beleve that the bushing could look so bad and the clutchs look so good. And I mean every bushing in this trans look like this.



2625199-niceclutchs.JPG (107 downloads)
Re: ok trans(727) problems again HELP [Re: VernMotor] #24104
05/14/06 05:59 PM
05/14/06 05:59 PM
Joined: Feb 2004
Posts: 7,103
Harrisburg, Pa.
screamindriver Offline
master
screamindriver  Offline
master

Joined: Feb 2004
Posts: 7,103
Harrisburg, Pa.
Jamie, I caught that measurement problem from the Carl book also when looking to add the sprag extra oiling. ..The measurement put it behind the outer race...Do you think that's the reason for the increased opening size??? Any spinning parts tend to sling oil away from the center...So what good would the oil hole do under the outer race pressurized or not ???? 440jims' site modification specs would seem to be the better way to go....

Re: ok trans(727) problems again HELP [Re: screamindriver] #24105
05/14/06 06:06 PM
05/14/06 06:06 PM
Joined: Nov 2003
Posts: 7,190
Mt.Vernon ,Ohio
VernMotor Offline OP
master
VernMotor  Offline OP
master

Joined: Nov 2003
Posts: 7,190
Mt.Vernon ,Ohio
I agree thats why I did mine like jim's .I just got carry away with the 1/8 hole. should of read Jim's deal better.

Re: ok trans(727) problems again HELP [Re: VernMotor] #24106
05/14/06 10:09 PM
05/14/06 10:09 PM
Joined: Jan 2003
Posts: 15,768
Western NC
440Jim Offline
I Live Here
440Jim  Offline
I Live Here

Joined: Jan 2003
Posts: 15,768
Western NC
I have been running that sprag oiling mod for years. But I didn't come up with it, I just spread the knowlage/technique. I got it from John Kunkel.

Page 2 of 2 1 2

Advertisement
Forum Statistics
Forums32
Topics193,779
Posts2,261,369
Members25,797
Most Online1,424
Jun 20th, 2018
Moparts Newest Topics
DOT or NOT?
by fullmetaljacket. 03/20/19 12:13 AM
1966 Plymouth Belvedere Dash Frame
by VegasCharger. 03/19/19 11:00 PM
Go-Mango Daytona for sale!!!
by RCKTMN. 03/19/19 09:58 PM
273 2V bogging
by dfsmopars. 03/19/19 09:41 PM

Powered by UBB.threads™ PHP Forum Software 7.7.1