Now the pulleys dont line up!!!!!

Posted by: Spyphish

Now the pulleys dont line up!!!!! - 02/27/18 06:18 PM

Got the E86 440 cop motor running. Had to get a water pump housing off ebay with the same casting number. This is off an AC car with most of the front brackets missing. I have a 4, 3 and 2 pulley set for the crank and a shallow single, deep single and deep double at the water pump. Have a 440 source PS bracket which has the belt rubbing the pump bolt as well as a 440 source alternator bracket. If there is such a think as a non AC 440 with an alternator and power steering pump, COULD I GET A PICTURE?????? Seems the PS pump needs to go forward, it is a Saginaw. The water pump housing thermostat bolts are NOT parallel with the radiator. Maybe I need a different housing. Thanks Phish
Posted by: Jerry

Re: Now the pulleys dont line up!!!!! - 02/27/18 07:09 PM

i'd cut you a really good deal on a serpentine belt kit so you can avoid this mess.
Posted by: R/T1968R/T

Re: Now the pulleys dont line up!!!!! - 02/27/18 07:19 PM

Take a look. I did a mock up. I think you need the fan tensioner. One groove for power steering, one for fan and two for alternator/AC (use one only for non AC) Three separate belts!!!

Posted by: Spyphish

Re: Now the pulleys dont line up!!!!! - 02/27/18 09:33 PM

Originally Posted By Jerry
i'd cut you a really good deal on a serpentine belt kit so you can avoid this mess.


Call me Wed. 337-499-44 three five Thanks
Posted by: Frankenduster

Re: Now the pulleys dont line up!!!!! - 02/27/18 10:59 PM

This is a stock 440 with NO A/C and power steering. My OWN car:
Posted by: Frankenduster

Re: Now the pulleys dont line up!!!!! - 02/27/18 11:00 PM

You need the triangle bracket for the upper alternator bracket along with what appears to be a slightly curved "strap" for the lower alternator bracket. The lower bracket you showed is not correct for a NON A/C setup.

Mine uses a 2 groove crank pulley, a single groove W/P and single for the P/S pump. The alternator is 2 groove only because it was the parts store had in stock.
I am actually switching to A/C and dealing with all of the multiple pulley combinations the factory used!
Posted by: Frankenduster

Re: Now the pulleys dont line up!!!!! - 02/27/18 11:05 PM

More:
Posted by: Frankenduster

Re: Now the pulleys dont line up!!!!! - 02/27/18 11:09 PM

My experience is that all of the water pump housings have the same attachment points for the brackets whether the housing is iron or aluminum, left hand lower hose or right hand.
If you need a bracket or pulley, I may have some spares. The set I am removing is going to be set aside in case I need it again.
Posted by: Spyphish

Re: Now the pulleys dont line up!!!!! - 02/28/18 06:02 AM

Those pics sure help. I have to get the PS pump forward some how. It was on a 318, maybe the pulley to pump distance is different. Pump mounts fine on 440 source stuff but pulley would have belt on back grove which rubs the water pump. May just find a complete BB PS assembly. Phish

Yep, just found a complete Saginaw setup including brackets and the cop PS cooler for 90 bucks. So, we will see if those brackets move it forward. Thanks
Posted by: Rhinodart

Re: Now the pulleys dont line up!!!!! - 02/28/18 07:55 AM

Here is a complete 73 440 pulled out of a Newport that I have for sale. I can take more pics if you need them.
Posted by: 6PKRTSE

Re: Now the pulleys dont line up!!!!! - 02/28/18 08:55 AM

Yes, there are many different pulley & bracket configurations depending on A/C vs, non A/C cars. My red 70' Charger is a factory A/C & power steering car & still has all of the correct brackets & pulleys.

I remember eliminating the A/C off of another car before & it took other brackets & pulleys to make it all work again because the A/C compressor spins with the alternator.
Posted by: Spyphish

Re: Now the pulleys dont line up!!!!! - 03/04/18 05:44 PM

OK I have the PS pump where it needs to go. What I need now is a 2 groove 6" or slightly less, 2.5" deep water pump pulley. A six pack car here has one on it. I may have to take it off to get a number. Ebay did not have a 2.5 deep. If you have one extra, let me know. Thanks Stephen 337-499-44 three five
Posted by: Spyphish

Re: Now the pulleys dont line up!!!!! - 03/08/18 05:57 AM

OK this solved the alignment problem but still missing a water pump to PS pump bracket. This is a Saginaw pump with cooler IE police package. Anyone have a picture of a complete setup? Or an extra correct bracket.Thanks

Note the adjust slot and 1/2 inch ratchet hole are on the pump bracket. Missing is a triangle piece I would think.
Posted by: yella71

Re: Now the pulleys dont line up!!!!! - 03/08/18 05:54 PM

bolt the pump/bracket right to the water pump housing not the block