Topic Options
#2507767 - 06/12/18 11:05 PM 2nd gen wont start after heavy rain
sthemi Offline
master

Registered: 06/07/04
Posts: 3302
Loc: Chicago Burbs
Yup,
After it rains and the truck sits, it cranks fine but will not start.
Most of the parts have been replaced, crank sensor, coil, cap rotor, even tried a computer swap.. No go.
Typically after the weather dries up, it is perfect again..

Not ready to move to AZ, anyone had the same problem> truck is 2001 Dodge ram 1500. 5.9 gas

Top
#2507978 - 06/13/18 01:44 PM Re: 2nd gen wont start after heavy rain [Re: sthemi]
jerseybud Offline
mopar

Registered: 04/25/04
Posts: 647
Loc: Maine
Replaced or test the igntiion wires also?
Sometimes will see the arc from lousy wires on a wet night.

Otherwise, I'd be looking for a bad connection or splice in the wiring harness. A OBD II scanner (not just a code reader) may help alot to track down the faulty circuit

Top
#2508039 - 06/13/18 03:51 PM Re: 2nd gen wont start after heavy rain [Re: sthemi]
Paul_Fancsali Offline
master

Registered: 01/21/03
Posts: 2929
Change the coil bet it has rust on bottom of it

Top
#2508245 - 06/14/18 01:24 AM Re: 2nd gen wont start after heavy rain [Re: Paul_Fancsali]
sthemi Offline
master

Registered: 06/07/04
Posts: 3302
Loc: Chicago Burbs
Thanks for the comments and ideas, both the coil and spark plug wires have be replaced trying to figure this out.
Probably going to change the cam sensor next to see if that helps..
Possibly the wire loom has some hidden damage.

Of course it is dry today and it started like nothing was wrong.. never any codes to read on this either.

Top
#2508791 - 06/15/18 09:07 AM Re: 2nd gen wont start after heavy rain [Re: sthemi]
Fat_Mike Offline
mopar

Registered: 05/08/03
Posts: 670
Loc: N.W. Florida
Well, if it's dry out, how 'bout filling a spray bottle that can spray a fine mist, divide your engine compartment into quarters, and spray them one at a time to see if you can figure out which quadrant is giving you fits. Then you can narrow it down to stuff in that area of the engine bay. I'm assuming the problem isn't in the cab...

Top
#2508804 - 06/15/18 09:25 AM Re: 2nd gen wont start after heavy rain [Re: sthemi]
360view Online   content
master

Registered: 01/18/06
Posts: 4566
Loc: USA
Considering what parts you have changed,
and since you do not list replacing the ignition wires,
I would suspect the long coil to distributor cap center wire.

First take that wire off and check if you have spark from the coil HV terminal to ground while cranking.

I now check ignition wires by wrapping aluminum foil around the outside and then using an old crank Biddle Mega-ohmeter using the 1000 volt output.

If you do not own or could borrow a Mega-ohmeter
I would remove the Magnum coil to cap wire from your Ram
and install it on one cylinder of another vehicle with a known good ignition system.
Start that vehicle and run a grounded wire probe up and down the insulation of suspect wire looking for sparks and listening for missfires on that cylinder.

Top
#2508949 - 06/15/18 01:16 PM Re: 2nd gen wont start after heavy rain [Re: 360view]
Rhinodart Offline
Rhinotruck

Registered: 01/20/03
Posts: 37116
Loc: Round Lake Beach, Illinoisy
Happened to a buddy of mine at work one day. After he changed the spark plugs and wires it fired right up and started fine after every rain after that. twocents
_________________________
The funny thing about science is that if you change one miniscule parameter you change the entire outcome to the way you want it.

JB Rhinehart, Realist

A-Body's RULE!

Top
#2509188 - 06/15/18 10:37 PM Re: 2nd gen wont start after heavy rain [Re: sthemi]
savoy64 Offline
top fuel

Registered: 09/07/11
Posts: 1874
Loc: colorado
bulk head connector....

Top
#2510231 - 06/18/18 10:17 PM Re: 2nd gen wont start after heavy rain [Re: savoy64]
J_BODY Offline
I Live Here

Registered: 04/30/03
Posts: 11690
Loc: aZLiViN
Originally Posted By savoy64
bulk head connector....


...is under the dash out of the weather.

Top
#2510282 - 06/19/18 03:17 AM Re: 2nd gen wont start after heavy rain [Re: J_BODY]
sthemi Offline
master

Registered: 06/07/04
Posts: 3302
Loc: Chicago Burbs
Thanks to all for the great ideas, ..

it has been way to hot ( and dry) to work on this..and of course it is running fine...

Top

Advertisement
Forum Stats
25,631 Registered Members
32 Forums
195,641 Topics
2,288,909 Posts

Most users ever online: 1,424 @ 06/20/18 07:18 PM
Moparts Newest Topics
WW-II History buffs should read....
by 360view
12/15/18 07:26 AM
1969 Plymouth Road Runner
by tomsjack
12/15/18 02:47 AM
How I keep track of my "Barn Finds"
by Devil
12/14/18 11:43 PM
361 bb stroker
by orange elephants
12/14/18 10:57 PM