Topic Options
#2462082 - 03/06/18 02:32 PM Update; 440 starts and runs bad after sitting for a week
RayR Offline
member

Registered: 08/23/17
Posts: 32
Loc: New Zealand
Sorry for the long delay, this started in November.

In summary my street car starts/runs fine if started daily but if left for a week or so is was very hard to start and runs rough for 10-15 minutes or a 3 or 4 mile drive.
After checking everything in the fuel system, vacuum leaks etc. I changed the distributor cap after some advice here - problem solved!! no issues at any time. Thanks.
I did check the old distributor cap very closely with a magnifying glass and could not find any cracks etc. It was also interesting to see that my old cap had no vent but the new one had a vent cap system - both Mopar parts. So I suspect, as mentioned here, that moisture built up in the cap and with some mechanical issue (crack, dust etc.) caused tracking inside the cap, after the small drive the moisture was removed and back to normal!

Ray

Top
#2462111 - 03/06/18 03:18 PM Re: Update; 440 starts and runs bad after sitting for a week [Re: RayR]
Mopar1970440 Offline
mopar

Registered: 01/20/03
Posts: 678
Loc: usa
Good deal, I had a 440 just like that!

Top
#2462367 - 03/06/18 09:34 PM Re: Update; 440 starts and runs bad after sitting for a week [Re: RayR]
magiccuda Offline
enthusiast

Registered: 04/20/08
Posts: 230
Loc: Georgia
Wow I got same problem looks like a simple fix.

Top

Advertisement
Forum Stats
25,637 Registered Members
32 Forums
195,734 Topics
2,290,253 Posts

Most users ever online: 1,424 @ 06/20/18 07:18 PM
Moparts Newest Topics
1970 charger CRUSTY!!
by moparvinson
Today at 01:46 AM
Mid-engine Viper... almost
by BloFish
Yesterday at 11:56 PM
Sad - a collection being parted out
by DirectSubjection
Yesterday at 11:39 PM
People are getting too soft.
by DUFFMAN
Yesterday at 10:30 PM