Topic Options
#2438590 - 01/21/18 05:18 PM photobucket fix
dangina Offline
pro stock

Registered: 11/19/08
Posts: 1410
Loc: Lethbridge, AB, Canada
I know it's not a handling topic but if your like me and have used photobucket the past 10 years like I have and have all your build threads on there, another mopar member posted this fix:

For Chrome users (like me) Go to the 3 dots at upper right and click. A drop down appears. Go to More Tools and another drop down box appears. Click on extensions.
A big box will appear
1. If you have extensions already, click on "Get more extensions" (bottom of list) and type in Photobucket fix. Download that extension
2. If you don't have any browser extensions, it will show the Google store. Go there, search and download

Top
#2438601 - 01/21/18 05:31 PM Re: photobucket fix [Re: dangina]
Dragula Offline


Registered: 05/02/04
Posts: 10107
Loc: Taxes R-US, NY
Thanks...Will give it a try
_________________________
'71 Duster Pump Gas 512RB
https://www.youtube.com/watch?v=Z_XTmRBuvWs (6.19)
https://www.youtube.com/watch?v=gQZGfDBPROM (9.70 at 138.5mph)

'70 Cuda Hemi, 605 almost ready again.
https://www.youtube.com/watch?v=WYw6RA-k5Bk (6.31)
https://www.youtube.com/watch?v=JCvfzsC4NgM (9.9)

Top
#2438752 - 01/21/18 08:29 PM Re: photobucket fix [Re: dangina]
shawge Offline
enthusiast

Registered: 09/01/06
Posts: 215
Loc: Portland, OR
Thanks! Firefox has a similar plugin.

Top
#2438899 - 01/22/18 07:32 AM Re: photobucket fix [Re: dangina]
BigBlockMopar Offline
master

Registered: 01/22/03
Posts: 3181
Loc: The Netherlands
The browser/clientside extension works nicely as I've installed it as well.
The problem is, the PB-pics only become available for those who have installed the extension themselves.

But a better solution is to simply get the pics working again for everyone.
On the forums I run I was able to 'fix' 95% of the missing/screwed up Photobucket pics and copy them to the forum's local server so they started showing again.
This was a 2-step 'script' written for phpBB forums by someone. Won't work on this forum unfortunatly.
_________________________
BigBlockMopar.com


Top

Advertisement
Sponsored Link
Forum Stats
25,140 Registered Members
32 Forums
186,583 Topics
2,170,719 Posts

Most users ever online: 882 @ 03/05/17 10:15 PM
Moparts Newest Topics
Power Drum Brakes: Pedal Goes to Floor?
by 70runner
02/17/18 10:24 PM
Harbor Freight tumbler for small rusty parts???
by wkroncke17
02/17/18 09:20 PM
1973 Road Runner Hood WIW
by 440PURSUIT
02/17/18 08:51 PM
Neon Charger Sign
by 6PKRTSE
02/17/18 08:32 PM