Moparts Forums >> Moparts Question and Answer

Pages: 1
TrueTripleX
super stock


Reged: Oct 12 2004
Loc: Ball Ground GA
2006 5.7 hemi problem
      #4915899 - Thu Jan 01 2009 03:03 PM

Motor is out of a 300M and I believe is the 4-8 motor where the cylinders shut down if not needed.
When I turn the motor over with the coil unplugged, I carry 200# compression on all 8 cylinders. But when I RUN the motor at an idle, on number 4 cylinder, none of the rockers are moving. But they do moving when hand cranking motor. Pulled head and #4 cylinder is oil soaked. It appears there are solenoids that control oil flow to every other cylinders and this cylinder has a solenoid for it. WHAT IS WRONG AND what should I do. Give me the old iron. That I understand.


Post Extras: Print Post   Remind Me!   Notify Moderator  
earlybee
master


Reged: Jan 19 2003
Loc: Arlington, Texas
Re: 2006 5.7 hemi problem [Re: TrueTripleX]
      #4916508 - Thu Jan 01 2009 06:27 PM

There are 8 coils. Check for the right oil viscosity/weight. http://www.allpar.com/mopar/new-mopar-hemi.html

Post Extras: Print Post   Remind Me!   Notify Moderator  
TrueTripleX
super stock


Reged: Oct 12 2004
Loc: Ball Ground GA
Re: 2006 5.7 hemi problem [Re: earlybee]
      #4917833 - Fri Jan 02 2009 10:29 AM

Quote:

There are 8 coils. Check for the right oil viscosity/weight. http://www.allpar.com/mopar/new-mopar-hemi.html



I am aware of the 8 coils, I am talking about what appears to be 4 solenoids in what us oldtimers would call the valley pan area. And the oil issue does not explain why ALL the rockers work at hand crank, but when running, number 4 rockers are NOT working


Post Extras: Print Post   Remind Me!   Notify Moderator  
MattW
mopar addict


Reged: Jun 02 2005
Loc: Ontario Canada
Re: 2006 5.7 hemi problem [Re: TrueTripleX]
      #4917857 - Fri Jan 02 2009 10:39 AM

I believe the when you turn it over by hand the rockers work because you do not have enough oil pressure to activate the solenoids. You have enough when you crank by starter. I don't think it should work at idle. Like it was stated before you need the proper oil. If it is too thick it will activate the deactivation solenoids to soon Matt

Post Extras: Print Post   Remind Me!   Notify Moderator  
TrueTripleX
super stock


Reged: Oct 12 2004
Loc: Ball Ground GA
Re: 2006 5.7 hemi problem [Re: MattW]
      #4917967 - Fri Jan 02 2009 11:30 AM

Quote:

I believe the when you turn it over by hand the rockers work because you do not have enough oil pressure to activate the solenoids. You have enough when you crank by starter. I don't think it should work at idle. Like it was stated before you need the proper oil. If it is too thick it will activate the deactivation solenoids to soon Matt



But why does this only affect ONE of the solenoids and not the other 3? As I mentioned it is only on the number 4 cylinder. Could that solenoid be bad and is there a way to test it? And final question, if it is the oil and assuming the solenoid is good, do I need to change the lifters on number 4 (I forgot to mention that I bent push rods on that cylinder) along with the push rods only? FYI these lifters are $200 EACH.

Edited by TrueTripleX (Fri Jan 02 2009 11:45 AM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
gremlinsteve
top fuel


Reged: Sep 01 2004
Loc: houston texas
Re: 2006 5.7 hemi problem [Re: TrueTripleX]
      #4918129 - Fri Jan 02 2009 12:38 PM

the solenoids work the oil flow to the lifter. those 4 cycl have lifters that are differant than the none mds cycl.

the lifter has a bleed hole in it. basicly it dropp pressure. craks the exhaust valve open and will not open the intake valve.

i suggest replacing the lifters to that cycl. also replace the solenoid to the cyl.

check that the motor is running the 0-20 oil also. anything greater in viscosity and the mds solenoid will not work right. but that does not explain why the others are not acting up.

is it setting codes? p0300? p0304?

steve

--------------------
if You Like Gremlinsteve. Gremlinsteve Likes You.


Post Extras: Print Post   Remind Me!   Notify Moderator  
gremlinsteve
top fuel


Reged: Sep 01 2004
Loc: houston texas
Re: 2006 5.7 hemi problem [Re: TrueTripleX]
      #4918131 - Fri Jan 02 2009 12:39 PM

send me your contact info also...i think i have some of those lifters laying around. i have at least one solenoid also..


steve

--------------------
if You Like Gremlinsteve. Gremlinsteve Likes You.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1



Extra information
18 registered and 90 anonymous users are browsing this forum.

Moderator:  moparts, SanityLost, tboomer, LTDan, 70Cuda383, Hotwheelsjr, not_a_charger, Eric, Al_Alguire 

Print Topic

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Topic views: 1828

Rate this topic

Jump to

Contact Info | Privacy statement main index

Powered by UBB.threads™ 6.5.2