Moparts Extras >> Member Projects & Survivor Pictures

Pages: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | >> (show all)
RodStRace
Mine goes to 11


Reged: Sep 21 2005
Loc: Chino Valley
Got myself an A100!
      #5608645 - Mon Nov 16 2009 10:25 AM Attachment (820 downloads)

Bought a 1966 A-100. Short (not a 108), no side window, V8 3 speed. Very little rust, but lots of dents and holes
Looking at getting it straightened out, fixing the holes and in paint. Will probably swap in a 360, unsure on the trans.
I need some parts, so I'll be asking some questions. Gotta pick up a manual too.
Here's a picture from the ad, I haven't taken any yet.
So tell me about upgrades, parts sources, and cool fixes!

--------------------

Gotta get one of them new Challengers!
Rod=1940 Plymouth 5.2L/518
ST=1947 Chrysler Windsor
Race=1971 Cuda
Daily driver=closest to High Impact available in '04.


Post Extras: Print Post   Remind Me!   Notify Moderator  
kick_the_reverb
mopar


Reged: Sep 07 2007
Loc: Oceanside, CA
Re: Got myself an A100! [Re: RodStRace]
      #5608684 - Mon Nov 16 2009 10:51 AM

Congrats!
Have fun with it, and as you know, I'll gladly provide any info I have.

Ran

--------------------
"Hey mister, something's wrong with your car, it idles roughly" - number one comment I got in Israel when daily driving a 70 Barracuda with a lopey cam.

Currently working on - 1966 Dodge A100 van 318/auto
Finally - disc brakes on the front.
In the plans - rear disc brakes, B&M 250 blower


Post Extras: Print Post   Remind Me!   Notify Moderator  
ejtmopar
super street


Reged: Mar 02 2003
Loc: plymouth, NH
Re: Got myself an A100! [Re: kick_the_reverb]
      #5608990 - Mon Nov 16 2009 02:23 PM Attachment (300 downloads)

Convert it to a 4x4!!

Post Extras: Print Post   Remind Me!   Notify Moderator  
RodStRace
Mine goes to 11


Reged: Sep 21 2005
Loc: Chino Valley
Re: Got myself an A100! [Re: ejtmopar]
      #5609071 - Mon Nov 16 2009 03:29 PM Attachment (305 downloads)

Quote:

Convert it to a 4x4!!




Ha ha
It's already got lift blocks front and rear, I plan on dropping it back down.

I have a line on another steering column (broken shifter).
Will need a rear bumper, unless I go full-on old school and get a plank carved out.
Also need a full set of door lock cylinders, ignition switch (parts store), seats (they have been replaced poorly, good luck!)and all weatherstripping.
A guy left a note on it at the races, and I have talked with him. He gave me more info and contacts.

--------------------

Gotta get one of them new Challengers!
Rod=1940 Plymouth 5.2L/518
ST=1947 Chrysler Windsor
Race=1971 Cuda
Daily driver=closest to High Impact available in '04.

Edited by RodStRace (Mon Nov 16 2009 03:33 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
RodStRace
Mine goes to 11


Reged: Sep 21 2005
Loc: Chino Valley
Re: Got myself an A100! [Re: RodStRace]
      #5616520 - Fri Nov 20 2009 10:57 AM

Finally got it off the trailer, and found out it's already got a 360 in it!
Looks like the original valve covers and intake, and haven't checked the heads yet, but big inches!
Pulled the steering column this morning to swap out for one with a good shifter. Hope that after that and a bit of work on one shift linkage, I'll try to get it running!
Still have the 3 speed manual, couldn't read the rear tag, but hoping for a sure-grip.

I've been talking with a new local Moparts member, and he is willing to help me with the bodywork and paint, so the project is getting started.

How much power and gear is it going to take to get this thing to pull the front wheels? I'd rather go that way than a freeway flyer.

--------------------

Gotta get one of them new Challengers!
Rod=1940 Plymouth 5.2L/518
ST=1947 Chrysler Windsor
Race=1971 Cuda
Daily driver=closest to High Impact available in '04.


Post Extras: Print Post   Remind Me!   Notify Moderator  
RUMBLON
ALL AROUND GOOD GUY


Reged: Jan 20 2003
Loc: Weiser Idaho
Re: Got myself an A100! [Re: RodStRace]
      #5616554 - Fri Nov 20 2009 11:17 AM

Very cool, what parts ya need? I will keep my eyes open.

Dave


Post Extras: Print Post   Remind Me!   Notify Moderator  
RodStRace
Mine goes to 11


Reged: Sep 21 2005
Loc: Chino Valley
Re: Got myself an A100! [Re: RUMBLON]
      #5616616 - Fri Nov 20 2009 11:56 AM

Thanks Dave, I still have to clear out the junk in the back that was no extra charge and take stock of what I need.
I will need window/windshield gaskets, weatherstriping (seems there is a guy here that has them), and some other minor things, but I still need to get it running and get some body work done first. No point bolting on nice stuff just to take it back off.

--------------------

Gotta get one of them new Challengers!
Rod=1940 Plymouth 5.2L/518
ST=1947 Chrysler Windsor
Race=1971 Cuda
Daily driver=closest to High Impact available in '04.


Post Extras: Print Post   Remind Me!   Notify Moderator  
kick_the_reverb
mopar


Reged: Sep 07 2007
Loc: Oceanside, CA
Re: Got myself an A100! [Re: RodStRace]
      #5617994 - Fri Nov 20 2009 10:55 PM

Nice, already ahead of the game before you started! Glad you got it, and good luck on the body and paint.
Ran

--------------------
"Hey mister, something's wrong with your car, it idles roughly" - number one comment I got in Israel when daily driving a 70 Barracuda with a lopey cam.

Currently working on - 1966 Dodge A100 van 318/auto
Finally - disc brakes on the front.
In the plans - rear disc brakes, B&M 250 blower


Post Extras: Print Post   Remind Me!   Notify Moderator  
RodStRace
Mine goes to 11


Reged: Sep 21 2005
Loc: Chino Valley
Re: Got myself an A100! [Re: kick_the_reverb]
      #5619090 - Sat Nov 21 2009 04:42 PM

Well, I cleaned out the junk in the back, swept it out and got the steering column back in.
The local vatozone had the ignition switch and lock , so those went in. Swapped out the wrong rear bumper for another set of brackets and a stock beat to heck bumper, along with pulling the gas tank since it's in the way of one of the bumper bolts and full of gas.
Next up was throwing a battery in it, and checking the engine over. The firing order was wrong, and the water was low. Fixed that up, and cranked it. It sounded like one cylinder was low, but no sounds, so I primed it and tried to get it running. The carb wouldn't stop flooding, so I go a can of gas to hook up to the pump and a pair of locking pliers on the fuel line. Then the heater core fitting for the hose fell off, so there was only 1/2 water.
I did get it running, but the carb and the water made it only a short time. The thing shakes like they used the neutral flywheel on the 360, and it has a miss.
So, the new list is
GOOD: The full battery box is there, the wiring seems to work (no smoke) except the turn signals and front clearance lights. I got all the doors to work, except I need to install 3 clips. The used column seems to be good. Most stuff has not been messed with, and all fasteners came out well (no rust is a GOOD thing!). The radiator held water, and overall, the thing seems to respond to TLC.
BAD: master cylinder has fluid, but no pedal. I'll try flushing, but will probably have work to do on top of the planned disc swap.
Quite a few little screws and clips are missing. Motor will get swapped. I kind expected this, but had that this one would at least let me move the thing around while doing body/paint.
Will need to get a 360 flywheel. Any suggestions on this would help. The seats need replacing. A-100 seats and clips aren't cheap. Crank pulley wobbles a bit. The steering column I got had the wiring hacked and the old one had an aftermarket turn signal switch. I'll have to get into the top of the column if I want horn and turn signals.

UGLY: I would not have paid a dime for the rear bumper if I had seen it first. The wiring that has been messed with will need work. The motor mounts were installed by the same guy, and I will need to weld and file at least one of the shift linkage holes (probably the reason the shifter was broken).

I stink like grease and old gas, but I'm pretty happy. Sure it would have been nice to just get it running, but I think it just wants more attention before it will work.

--------------------

Gotta get one of them new Challengers!
Rod=1940 Plymouth 5.2L/518
ST=1947 Chrysler Windsor
Race=1971 Cuda
Daily driver=closest to High Impact available in '04.


Post Extras: Print Post   Remind Me!   Notify Moderator  
RodStRace
Mine goes to 11


Reged: Sep 21 2005
Loc: Chino Valley
Re: Got myself an A100! [Re: RodStRace]
      #5620948 - Sun Nov 22 2009 04:42 PM

Well, day 2 went like day one, some good, some bad.

Spent some time pulling the brackets off the old toyota seats to see what I need to get seats back in. I have most of the stuff, just need seats and pins! One adjuster track is missing one of the rollers...

Removed the rest of the doghouse, except the front. More mismatched hardware.
Removed the bent slide out step. Found out it was added (this is a cargo van, not a sportsman or camper.) Flushed out the old brake fluid and bled them, now have brakes!
Took the carb apart and cleaned out all the junk. Freed up the power circuit, made up a missing accel linkage, and blew out the needle and seat.
This carb is junk, but it's better than the 5 others that were in back! None of them are even for this van!
Bypassed the heater and filled the radiator. Started it up and drove it a few hundred feet, until the wheel fell off!
Swapped on another wheel and added lugs to the other Cragar. At least it will move under it's own power. At that point, the front cover decided it had held long enough and spewed warm coolant directly at where I was sitting on the wheelwell.
Removed the seat belts and pressure washed the inside. I can JB weld the front cover to move it around for body/paint, or just bite the bullet and order the flywheel, pull the motor, swap in the other 360, get an intake, carb and clutch and have it running nice. I'm thinking swap, but it will cut into body time and funds. I'll have to talk to the body guy...


MODS can you move this to the project cars section?

--------------------

Gotta get one of them new Challengers!
Rod=1940 Plymouth 5.2L/518
ST=1947 Chrysler Windsor
Race=1971 Cuda
Daily driver=closest to High Impact available in '04.

Edited by RodStRace (Mon Nov 23 2009 09:28 AM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
BloFish
Seven Mary Three


Reged: Nov 20 2004
Loc: In your rear view mirror.
Re: Got myself an A100! [Re: RodStRace]
      #5622484 - Mon Nov 23 2009 12:16 PM Attachment (214 downloads)

Congrats on your purchase, and welcome to the club

As far as the rear bumper goes, just register it as a commercial vehicle and call it good

--------------------
It doesn't really matter whether you win or loose...
as long as you look good doing it!

'65 A100 Panel Van
'69 Barracuda Fastback
'73 Kona Makai Jet Boat
'06 Mega Cab 2500 Deisel
'06 Mercedes-Benz SLK 350


Post Extras: Print Post   Remind Me!   Notify Moderator  
stubbs300
Vacation


Reged: Jul 12 2005
Loc: Lost in the ozone again
Re: Got myself an A100! [Re: RodStRace]
      #5622533 - Mon Nov 23 2009 12:56 PM

I want to follow tabs on your project as I have a 69 also. They kinda butchered the wiring but does work, if you go with a aft. market wiring kit, I'd be interested who/what you use. Same goes for the brakes, mine are fine but have kicked the idea of disc. I know that MCG last Jan. or Feb had a article on disc swaps for these but still tring o locate a copy. Good luck and enjoy it. I just love the turning radius on these!

Post Extras: Print Post   Remind Me!   Notify Moderator  
RodStRace
Mine goes to 11


Reged: Sep 21 2005
Loc: Chino Valley
Re: Got myself an A100! [Re: stubbs300 ]
      #5622608 - Mon Nov 23 2009 01:47 PM

The previous owners didn't hack the wiring too much, so I think I'll be able to put that right.
They added funky lights on the rear, removed the steering column wiring and installed an aftermarket turn signal switch and added, then removed a radio. Luckily, no hacked up doors for speakers. There are a few loose wires here and there that I need to track down too.
The doghouse wiring is stiff and I'd like to replace it, but I want a factory look and I haven't found anyone doing them yet.

--------------------

Gotta get one of them new Challengers!
Rod=1940 Plymouth 5.2L/518
ST=1947 Chrysler Windsor
Race=1971 Cuda
Daily driver=closest to High Impact available in '04.


Post Extras: Print Post   Remind Me!   Notify Moderator  
stubbs300
Vacation


Reged: Jul 12 2005
Loc: Lost in the ozone again
Re: Got myself an A100! [Re: RodStRace]
      #5622720 - Mon Nov 23 2009 02:47 PM

Quote:

The doghouse wiring is stiff and I'd like to replace it, but I want a factory look and I haven't found anyone doing them yet.



Yea that's my problem too, and good luck for us finding something stock looking for these things as I've been looking and comming up empty. May just have to suck it up and go with something different, as I know I'm sure not going to make my own for it!


Post Extras: Print Post   Remind Me!   Notify Moderator  
RodStRace
Mine goes to 11


Reged: Sep 21 2005
Loc: Chino Valley
Re: Got myself an A100! [Re: stubbs300 ]
      #5623946 - Tue Nov 24 2009 08:07 AM

I put clips in the door linkage, so now all doors work properly. Didn't have the correct one for the passenger front, but the E clip works okay.
Also dropped off one Cragar and lug nut at the local tire place to get a new set that fits. It will get the Cragars for now, until I can find something I like better. Also installed the RF headlight straight. I just don't understand how people can take something that is keyed to be idiot-proof and still mess it up. There was an inch of fine dust behind the pie pan, the same in both front doors. The more I look, the more dents and holes there are. I'm going to be busy!!!
Still contemplating colors.

--------------------

Gotta get one of them new Challengers!
Rod=1940 Plymouth 5.2L/518
ST=1947 Chrysler Windsor
Race=1971 Cuda
Daily driver=closest to High Impact available in '04.


Post Extras: Print Post   Remind Me!   Notify Moderator  
3604speed
member


Reged: Jul 29 2007
Loc: New Mexico
Re: Got myself an A100! [Re: stubbs300 ]
      #5624128 - Tue Nov 24 2009 09:56 AM

January / February issue date or the month the mag was delivered?

I will look through my pile for the article.


Post Extras: Print Post   Remind Me!   Notify Moderator  
RodStRace
Mine goes to 11


Reged: Sep 21 2005
Loc: Chino Valley
Re: Got myself an A100! [Re: 3604speed]
      #5624440 - Tue Nov 24 2009 01:29 PM

Just relating info I have seen, but http://www.aajbrakes.com/ is supposed to have a kit, there is a plate pattern on the Yahoo site for a swap, and http://www.rustyhope.com/home.html
posted a while ago that he has done them and may be able to do another.
It seems that all of these use the 11" spindle, not the 10".

--------------------

Gotta get one of them new Challengers!
Rod=1940 Plymouth 5.2L/518
ST=1947 Chrysler Windsor
Race=1971 Cuda
Daily driver=closest to High Impact available in '04.


Post Extras: Print Post   Remind Me!   Notify Moderator  
stubbs300
Vacation


Reged: Jul 12 2005
Loc: Lost in the ozone again
Re: Got myself an A100! [Re: 3604speed]
      #5626699 - Wed Nov 25 2009 03:21 PM

Quote:

January / February issue date or the month the mag was delivered?

I will look through my pile for the article.



Issue date!


Post Extras: Print Post   Remind Me!   Notify Moderator  
kick_the_reverb
mopar


Reged: Sep 07 2007
Loc: Oceanside, CA
Re: Got myself an A100! [Re: stubbs300 ]
      #5634134 - Sun Nov 29 2009 10:34 AM

Hey, I just discovered this new forum, now I know where your post has gone.

There are a few more disc brake options:
Scarebird has already got a 10" spindle (2200 lbs capacity front axle) disc brake kit, and he is making me a 11" spindle (2500 lbs capacity front axle) kit. I'll post when available.

ECI has a kit for the 10" spindle.
Basically any kit that fits mid 60's B bodies should fit the 10" spindle.

There are a couple of members on the Yahoo group that made brackets. I have a setup for the 11" spindle, but decided in the end not to use it because it required trimming the spindle, which I didn't want to do.

Ran

--------------------
"Hey mister, something's wrong with your car, it idles roughly" - number one comment I got in Israel when daily driving a 70 Barracuda with a lopey cam.

Currently working on - 1966 Dodge A100 van 318/auto
Finally - disc brakes on the front.
In the plans - rear disc brakes, B&M 250 blower


Post Extras: Print Post   Remind Me!   Notify Moderator  
UCUDANT
master


Reged: Jan 20 2003
Loc: New Mexico
Re: Got myself an A100! [Re: kick_the_reverb]
      #5634202 - Sun Nov 29 2009 11:05 AM

Just a thought here, you said you "Will need to get a 360 flywheel." Do to vibration and later stated that "Crank pulley wobbles a bit." Do you mean the vibration dampener? Is it possible that the vibration dampener is bad and causing the issue?

Post Extras: Print Post   Remind Me!   Notify Moderator  
RodStRace
Mine goes to 11


Reged: Sep 21 2005
Loc: Chino Valley
Re: Got myself an A100! [Re: UCUDANT]
      #5637562 - Mon Nov 30 2009 08:55 PM

Quote:

Just a thought here, you said you "Will need to get a 360 flywheel." Do to vibration and later stated that "Crank pulley wobbles a bit." Do you mean the vibration dampener? Is it possible that the vibration dampener is bad and causing the issue?




Thanks for the concern.
The motor cranks a bit uneven. I tuned cars for a living for 13 years. It sounds like one cylinder is ~20% low, not 0 compression, but low.
On startup, it's a bit rough. This seems to be a combo of things; the low cylinder mentioned and the next part.
When the engine is revved to 1800-2200 RPM, it shakes more than a single low or even dead cylinder. This is something I've felt before with a co-worker's 400 Chevy (ext. balance) that was swapped in place of a 6 (int. balance). I've also experienced it to a lesser degree with SBFs and the different balance between early and late engines. It's something I recognise as an imbalance, even though it is NOT something you run into much.
The balancer is smooth and wobble-free. The outer part of the crank pulley (belt area) wobbles. I have not done a compression test, due to having another longblock. I could do one, but the motor is coming out anyway. I also have not checked the front pulley and bolts for the same reason. I will check it before I take it apart, though.
I expected the 360 might have the 318 flywheel attached, and the way it ran seemed to confirm it. I WILL be checking the flywheel for the balance holes.
http://www.moparaction.com/tech/quest/internally.html

Right now, I'm assessing the bodywork, checking sources for the stuff I need, and taking inventory. I hope to get started on welding up the hundred holes shortly. I will probably just run this engine while the bodywork is going, since the usual deal is to run it only a couple minutes to move it, which is hard on an engine.
When it's very close to done, or finished with paint, I'll probably swap it.

--------------------

Gotta get one of them new Challengers!
Rod=1940 Plymouth 5.2L/518
ST=1947 Chrysler Windsor
Race=1971 Cuda
Daily driver=closest to High Impact available in '04.


Post Extras: Print Post   Remind Me!   Notify Moderator  
marklock
I tried too hard for a custom title


Reged: Apr 06 2007
Loc: Garden City, MI
Re: Got myself an A100! [Re: RodStRace]
      #5643419 - Thu Dec 03 2009 08:22 AM

Cool project ! Always wanted a A100 van. Please post pic's as you go. As far as color goes maybe a two tone ? Either way good luck with it.

Post Extras: Print Post   Remind Me!   Notify Moderator  
RodStRace
Mine goes to 11


Reged: Sep 21 2005
Loc: Chino Valley
Re: Got myself an A100! [Re: marklock]
      #5649307 - Sat Dec 05 2009 07:11 PM Attachment (246 downloads)

Here's a picture of it with the wheels just rolled in front.
Current thoughts are NO stripe or two tone. I like it looking stubby/boxy ,and any side stripe tends to make it look longer.
I want a light color to mask waves and body issues. I will try to get it fairly nice, but to make one really straight requires WAY too much work. White is what I'm thinking, but may go for something else. MAybe an industrial color, like the Yellow or Industrial Yellow HERE .

--------------------

Gotta get one of them new Challengers!
Rod=1940 Plymouth 5.2L/518
ST=1947 Chrysler Windsor
Race=1971 Cuda
Daily driver=closest to High Impact available in '04.

Edited by RodStRace (Sat Dec 05 2009 07:21 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
RodStRace
Mine goes to 11


Reged: Sep 21 2005
Loc: Chino Valley
Re: Got myself an A100! [Re: RodStRace]
      #5650846 - Sun Dec 06 2009 02:13 PM Attachment (211 downloads)

Although this is a FERD van, it's an indication of where I want to go with this project.



I'm researching the transmission choices.
It's currently got a 3 speed manual.
I talked to a guy who has one with a 4 speed. He used a 65 barracuda one, with the wide ratios and a flanged output. He did away with the ball and trunion, and put in a driveshaft with a slip joint (4X4?). He also fabricated a mount that goes around the tailshaft and bolts to the lower trans mount and the upper body mount. He added a third linkage to the 3-on-the-tree, and uses that to shift. Others have added a third lever somewhere to actuate the reverse fork.

I can also try to find an A-100 specific 727 (short, rubber bushed top mount), or adapt a B van mount to the body. That will require a trans cooler and shifter too.

--------------------

Gotta get one of them new Challengers!
Rod=1940 Plymouth 5.2L/518
ST=1947 Chrysler Windsor
Race=1971 Cuda
Daily driver=closest to High Impact available in '04.

Edited by RodStRace (Sun Dec 06 2009 05:49 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
Mopargnome
No Title!!


Reged: Oct 25 2009
Loc: Chino Valley, AZ
Re: Got myself an A100! [Re: RodStRace]
      #5651968 - Sun Dec 06 2009 09:39 PM

Thats what I'm talking about! Flares on your van like that would look sweet!

--------------------
1983 Ramcharger 2wd- wanna buy it?
1964 D-200 Crew Cab- current project
1966 Ford Mustang- daily cruiser


Post Extras: Print Post   Remind Me!   Notify Moderator  
RodStRace
Mine goes to 11


Reged: Sep 21 2005
Loc: Chino Valley
Re: Got myself an A100! [Re: Mopargnome]
      #5652688 - Mon Dec 07 2009 11:05 AM Attachment (241 downloads)

A photoshop a friend did

--------------------

Gotta get one of them new Challengers!
Rod=1940 Plymouth 5.2L/518
ST=1947 Chrysler Windsor
Race=1971 Cuda
Daily driver=closest to High Impact available in '04.


Post Extras: Print Post   Remind Me!   Notify Moderator  
jrwoodjoe
super gas


Reged: Aug 23 2004
Loc: Tenn.
Re: Got myself an A100! [Re: RodStRace]
      #5653092 - Mon Dec 07 2009 03:08 PM

That's going to be a fun project. I like the SS wheels with it too.

Joe

--------------------



65 Barracuda
70 Challenger


Post Extras: Print Post   Remind Me!   Notify Moderator  
RodStRace
Mine goes to 11


Reged: Sep 21 2005
Loc: Chino Valley
Re: Got myself an A100! [Re: jrwoodjoe]
      #5659921 - Thu Dec 10 2009 05:36 PM

Well, not much progress, but lots of pushing!
Got the 40 moved back into the rear corner, fired up the 47 to move to the front, and moved stuff around so there is just enough room for the van inside too.
Fired it up again on the borrowed battery and the hose in the 5 gal. gas tank, and tried to get it up the driveway. No go with the mud, snow and flat tire. I did prove it has a one-legger (3.55)! So I swapped on the other front SS, again without washers (a week away) and got it into the garage!

Now I'll be able to jack it up and pull the lift blocks and weld inside the garage, even though I still have to run it on an extension cord from the house. No power in the garage...

Can't wait to see it with the rake. I'll have to see if I can pull the third leaf and drop it a bit more in front. There should be plenty of room in the back with the wheelwells cut to pull the 3rd and 5th leaf.

Next is to get an electric grinder to dress the welds, since my air compressor died.

--------------------

Gotta get one of them new Challengers!
Rod=1940 Plymouth 5.2L/518
ST=1947 Chrysler Windsor
Race=1971 Cuda
Daily driver=closest to High Impact available in '04.


Post Extras: Print Post   Remind Me!   Notify Moderator  
RodStRace
Mine goes to 11


Reged: Sep 21 2005
Loc: Chino Valley
Re: Got myself an A100! [Re: RodStRace]
      #5663880 - Sat Dec 12 2009 06:55 PM

Worked on the shorty a bit today. Pulled both 2" lift blocks out of the front axle. It's got RAKE now! Sorry, no pictures with it stuffed in the garage. The U-bolts were too long to reuse, so I went searching, but no joy in this small town on a Saturday. I did get a nice Makita grinder for dressing welds. It was a bit cold when I got back, so I just researched U-bolts. Seems there is a Fastenal nearby, so I'll round up the first group of hardware and drive over next week. Hope they have the doghouse bolts and clipnuts, the door panel screws, the grille screw and bolt, the wave washer and regular washer for the shift linkage, and the side door jamb bolt (so far), and of course the U-bolts. I'll see what else they have to use on this project. Maybe they will have the J bolt for the gas tank strap. The one in there was custom built by someone, and it works but isn't right. I'll look at the rear U-bolts too, to see if I need new ones back there too. The rear only has a 1" block, so they may work.

--------------------

Gotta get one of them new Challengers!
Rod=1940 Plymouth 5.2L/518
ST=1947 Chrysler Windsor
Race=1971 Cuda
Daily driver=closest to High Impact available in '04.


Post Extras: Print Post   Remind Me!   Notify Moderator  
DARTROD
top fuel


Reged: Jan 22 2003
Loc: NW Pa
Re: Got myself an A100! [Re: Mopargnome]
      #5664648 - Sun Dec 13 2009 07:57 AM

Check out vannin.com for van ideas, an awesome forum.

--------------------
PROUD member of The Patriot Guard Riders


Post Extras: Print Post   Remind Me!   Notify Moderator  
stubbs300
Vacation


Reged: Jul 12 2005
Loc: Lost in the ozone again
Re: Got myself an A100! [Re: DARTROD]
      #5669309 - Tue Dec 15 2009 09:48 AM

If your local ACE Hardware store is like mine, take the old doghouse bolt and clip and get them there like me. Was a piece of cake as I needed like 8 of them. Check NAPA for the U bolts. We Need more Pics!!!!!!!

Post Extras: Print Post   Remind Me!   Notify Moderator  
RodStRace
Mine goes to 11


Reged: Sep 21 2005
Loc: Chino Valley
Re: Got myself an A100! [Re: stubbs300 ]
      #5669367 - Tue Dec 15 2009 10:26 AM Attachment (179 downloads)

I got the doghouse bolts and clips.
No one seems to have the U-bolts or the door panel screws. A friend is checking other sources today.

No pics since it's buried in the garage, and without U bolts I won't risk rolling it out down the driveway.

I'm going to weld up more holes today and start to dress them. I'll get some pictures of that.


--------------------

Gotta get one of them new Challengers!
Rod=1940 Plymouth 5.2L/518
ST=1947 Chrysler Windsor
Race=1971 Cuda
Daily driver=closest to High Impact available in '04.

Edited by RodStRace (Tue Dec 15 2009 04:11 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
RodStRace
Mine goes to 11


Reged: Sep 21 2005
Loc: Chino Valley
Re: Got myself an A100! [Re: RodStRace]
      #5669943 - Tue Dec 15 2009 04:11 PM Attachment (166 downloads)

right rear door

--------------------

Gotta get one of them new Challengers!
Rod=1940 Plymouth 5.2L/518
ST=1947 Chrysler Windsor
Race=1971 Cuda
Daily driver=closest to High Impact available in '04.


Post Extras: Print Post   Remind Me!   Notify Moderator  
RodStRace
Mine goes to 11


Reged: Sep 21 2005
Loc: Chino Valley
Re: Got myself an A100! [Re: RodStRace]
      #5669945 - Tue Dec 15 2009 04:13 PM Attachment (183 downloads)

Best pic I could get of the rake while it's jammed in the garage with 4 other cars.

--------------------

Gotta get one of them new Challengers!
Rod=1940 Plymouth 5.2L/518
ST=1947 Chrysler Windsor
Race=1971 Cuda
Daily driver=closest to High Impact available in '04.


Post Extras: Print Post   Remind Me!   Notify Moderator  
RodStRace
Mine goes to 11


Reged: Sep 21 2005
Loc: Chino Valley
Re: Got myself an A100! [Re: RodStRace]
      #5669946 - Tue Dec 15 2009 04:14 PM Attachment (166 downloads)

inside holes, practicing on the ones that don't count to get better to do the outside holes...

--------------------

Gotta get one of them new Challengers!
Rod=1940 Plymouth 5.2L/518
ST=1947 Chrysler Windsor
Race=1971 Cuda
Daily driver=closest to High Impact available in '04.


Post Extras: Print Post   Remind Me!   Notify Moderator  
RodStRace
Mine goes to 11


Reged: Sep 21 2005
Loc: Chino Valley
Re: Got myself an A100! [Re: RodStRace]
      #5669954 - Tue Dec 15 2009 04:18 PM Attachment (154 downloads)

Here is the right front, can't see the rake too well, but the front tire doesn't have 3 inches above it any more!

--------------------

Gotta get one of them new Challengers!
Rod=1940 Plymouth 5.2L/518
ST=1947 Chrysler Windsor
Race=1971 Cuda
Daily driver=closest to High Impact available in '04.

Edited by RodStRace (Tue Dec 15 2009 04:24 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
stubbs300
Vacation


Reged: Jul 12 2005
Loc: Lost in the ozone again
Re: Got myself an A100! [Re: RodStRace]
      #5671356 - Wed Dec 16 2009 10:15 AM

I have a boatload of trim screws somewhere. Let me know what you come up with.

Post Extras: Print Post   Remind Me!   Notify Moderator  
RodStRace
Mine goes to 11


Reged: Sep 21 2005
Loc: Chino Valley
Re: Got myself an A100! [Re: stubbs300 ]
      #5673105 - Thu Dec 17 2009 07:36 AM Attachment (204 downloads)

Stubbs, thanks. The door screws are strange.
Phillips oval head, countersunk, 10-24 machine screw with a small undercut at the base of the head. These are ~1/2" total, but longer is okay.

Here's the latest. Got the rear blocks out and it's down on all 4 Cragars. I pulled the 47 out so I could get pictures. It lost some rake, but sure doesn't look 4X4 any more.

--------------------

Gotta get one of them new Challengers!
Rod=1940 Plymouth 5.2L/518
ST=1947 Chrysler Windsor
Race=1971 Cuda
Daily driver=closest to High Impact available in '04.


Post Extras: Print Post   Remind Me!   Notify Moderator  
RodStRace
Mine goes to 11


Reged: Sep 21 2005
Loc: Chino Valley
Re: Got myself an A100! [Re: RodStRace]
      #5673108 - Thu Dec 17 2009 07:37 AM Attachment (170 downloads)

another

--------------------

Gotta get one of them new Challengers!
Rod=1940 Plymouth 5.2L/518
ST=1947 Chrysler Windsor
Race=1971 Cuda
Daily driver=closest to High Impact available in '04.


Post Extras: Print Post   Remind Me!   Notify Moderator  
RodStRace
Mine goes to 11


Reged: Sep 21 2005
Loc: Chino Valley
Re: Got myself an A100! [Re: RodStRace]
      #5673996 - Thu Dec 17 2009 04:13 PM

today I removed the heater, the dash switches and headlights/front markers. All handles except front outside are out. All emblems except the front and 2 hole pins on the rear door are out and bagged. cluster would be out, but I don't want to open the oil pressure line and forget.
It looks good so far, once I get the front axle bolted on, I'll roll it out in the sun and get some of the rubber out. No sense fighting old, hard rubber when it's cold! I'll be able to restore some of the items removed (handles, heater) when it's too cold or dark to get stuff done on the body.

--------------------

Gotta get one of them new Challengers!
Rod=1940 Plymouth 5.2L/518
ST=1947 Chrysler Windsor
Race=1971 Cuda
Daily driver=closest to High Impact available in '04.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | >> (show all)



Extra information
2 registered and 5 anonymous users are browsing this forum.

Moderator:  Eric, not_a_charger, SanityLost, tboomer, Hotwheelsjr, LTDan, Al_Alguire, 70Cuda383, moparts 

Print Topic

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Topic views: 42887

Rate this topic

Jump to

Contact Info | Privacy statement main index

Powered by UBB.threads™ 6.5.2